Carte Attansic Atheros L1 Gigabit qui tourne en 10MB

Le
Aurelien
Bonjour,

(tout d'abord, désolé, je ne suis pas sur la machine qui a la carte
Atheros, et elle n'a pas le net, donc pas ou peu de messages d'erreur)

J'ai un petit souci avec ma carte réseau Attansic Atheros Gigabit L1,
sur un noyau linux-2.6.29-1-rt7 avec les priorités rt pour le son
activées.

La carte est bien annoncée à 1GB dans lshw, mais par contre, en
regardant le trafic avec iptraf, etc., il semble qu'elle ne travaille
qu'à 10Mb (valeur crête obtenue).

J'ai vérifié dans le .config du noyau, le module de la carte est compilé
en dur, eth_1000 aussi, et du côté des changlogs et known_bugs du
driver, il y a bien eu un problème avec les noyaux temps-réel, mais qui
semble résolu depuis 2.6.23.
http://www.hogchain.net/attansic/attansic.html

Je ne sais pas trop par quel bout chercher pour voir ce qui se passe, et
le résoudre, donc, je suis assez preneur de tout élément qui pourrait me
faire avancer.

Merci d'avance.
Aurélien

--
Aurélien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20100416055843.GJ2995@sebkhachott.net
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Grégory Bulot
Le #21568491
Aurelien
Bonjour,

(tout d'abord, désolé, je ne suis pas sur la machine qui a la c arte
Atheros, et elle n'a pas le net, donc pas ou peu de messages d'erreur)

J'ai un petit souci avec ma carte réseau Attansic Atheros Gigabit L1,
sur un noyau linux-2.6.29-1-rt7 avec les priorités rt pour le son
activées.

La carte est bien annoncée à 1GB dans lshw, mais par contre, en
regardant le trafic avec iptraf, etc., il semble qu'elle ne travaille
qu'à 10Mb (valeur crête obtenue).



ton câble ou un des tes éléments de routage n'est pas compat ible pour
plus de 10Mb.
Sans avoir vérifié, je pense que le Gb nécessite les 4 paire s de
cuivres utilisés (pour le Lan, au délà c'est la jungle)

--

Cordialement
Grégory BULOT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Anthony Bourguignon
Le #21569441
Le 16/04/2010 07:58, Aurelien a écrit :
Bonjour,

(tout d'abord, désolé, je ne suis pas sur la machine qui a la carte
Atheros, et elle n'a pas le net, donc pas ou peu de messages d'erreur)

J'ai un petit souci avec ma carte réseau Attansic Atheros Gigabit L1,
sur un noyau linux-2.6.29-1-rt7 avec les priorités rt pour le son
activées.

La carte est bien annoncée à 1GB dans lshw, mais par contre, en
regardant le trafic avec iptraf, etc., il semble qu'elle ne travaille
qu'à 10Mb (valeur crête obtenue).

J'ai vérifié dans le .config du noyau, le module de la carte est co mpilé
en dur, eth_1000 aussi, et du côté des changlogs et known_bugs du
driver, il y a bien eu un problème avec les noyaux temps-réel, mais qui
semble résolu depuis 2.6.23.
http://www.hogchain.net/attansic/attansic.html

Je ne sais pas trop par quel bout chercher pour voir ce qui se passe, e t
le résoudre, donc, je suis assez preneur de tout élément qui pour rait me
faire avancer.

Merci d'avance.
Aurélien




Installe le paquet ethtool puis regarde la sortie d'un "ethtool ethX".
L'information "Speed" devrait te dire quelle vitesse est actuellement
utilisée. Attention, il s'agit de la vitesse entre la carte et
l'équipement réseau le plus proche.

Par exemple (vraiment juste pour l'exemple), ta valeur Speed peut être
du gigabit parce que ta connexion entre ton pc et le premier switch et
en giga, par contre, si ce switch et ensuite connecté en 10Mbit/s, tu
auras évidement au final que du 10.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme