Carte graphique, 2 inscriptions

Le
METIS
Bonjour,
je m'aperçois que dans "Gestionnaire de périphériques", j'ai
à "Cartes Graphiques"

MSI RX9250
Emplacement Bus PCI 1, périphérique 0, fonction 0

MSI RX9250 Secondary
Emplacement Bus PCI 1, périphérique 0, fonction 1

Je n'ai qu'une carte bien sûr.
Comme j'ai différents soucis de réglage de mon écran, ça
pourrait pas venir de là ?

--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Van De Voorde
Le #1218402
Bonsoir,

"METIS" 4707da54$0$25938$
Bonjour,
je m'aperçois que dans "Gestionnaire de périphériques", j'ai à "Cartes
Graphiques"...

MSI RX9250
Emplacement Bus PCI 1, périphérique 0, fonction 0

MSI RX9250 Secondary
Emplacement Bus PCI 1, périphérique 0, fonction 1

Je n'ai qu'une carte bien sûr.
Comme j'ai différents soucis de réglage de mon écran, ça pourrait pas
venir de là ?


C'est tout à fait NORMAL ta carte graphique possède deux sorties, elle
permet de double affichage.
Tu as une sortie DB9 (la bleue) une sortie DVI (la blanche) et entre les
deux une sortie ronde SVHS (la noire).
Donc tu peux mettre un écran PC (sur la bleue ou la blanche) et une TV (sur
la noire)
--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

METIS
Le #1218397
Dominique Van De Voorde wrote:
C'est tout à fait NORMAL ta carte graphique possède deux
sorties, elle permet de double affichage.


==>Bon, d'accord...
Ceci dit, j'ai plein de soucis avec cette carte :
Impossible de régler l'affichage sur mon CRT Fujitsu 19".
Par exemple, quand je mets en veille, ou veille prolongée,
au rallumage, le profil n'agit plus, l'écran est tout pâle,
impossible de le réactiver dans Réglages avancés.
J'ai aussi des problèmes avec les raccourcis clavier, ceux
de Adobe Illustrator sont pris en compte pour tourner
l'image 90°, 180°...
J'ai désactivé les raccourcis, ça le fait quand même.
Et d'autres problèmes, impossible de savoir si ça vient du
pilote logiciel de la CG ou de XP.

--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut...

Dominique Van De Voorde
Le #1218389
Bonsoir,

"METIS" 4707f8c3$0$25939$

==>Bon, d'accord...
Ceci dit, j'ai plein de soucis avec cette carte :
Impossible de régler l'affichage sur mon CRT Fujitsu 19".
Par exemple, quand je mets en veille, ou veille prolongée, au rallumage,
le profil n'agit plus, l'écran est tout pâle, impossible de le réactiver
dans Réglages avancés.
J'ai aussi des problèmes avec les raccourcis clavier, ceux de Adobe
Illustrator sont pris en compte pour tourner l'image 90°, 180°...
J'ai désactivé les raccourcis, ça le fait quand même.
Et d'autres problèmes, impossible de savoir si ça vient du pilote logiciel
de la CG ou de XP.


Je pencherais pour les drivers qui déconnent as-tu bien les derniers de chez
ATI ?

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

METIS
Le #1218222
Dominique Van De Voorde wrote:

Je pencherais pour les drivers qui déconnent as-tu bien
les derniers de chez ATI ?


==>Hé oui, j'ai refait la manip presque 10 fois, à
différentes époques...

--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut...

Asimov
Le #1218221
Bonjour,
METIS nous a écrit,

Dominique Van De Voorde wrote:
C'est tout à fait NORMAL ta carte graphique possède deux
sorties, elle permet de double affichage.


==>Bon, d'accord...
Ceci dit, j'ai plein de soucis avec cette carte :
Impossible de régler l'affichage sur mon CRT Fujitsu 19".
Par exemple, quand je mets en veille, ou veille prolongée,
au rallumage, le profil n'agit plus, l'écran est tout pâle,
impossible de le réactiver dans Réglages avancés.


Tu dois laisser dans MSconfig NvCpl dans "element de demarrage". Cela
lance ton profil au demarrage de ta machine

J'ai aussi des problèmes avec les raccourcis clavier, ceux
de Adobe Illustrator sont pris en compte pour tourner
l'image 90°, 180°...
J'ai désactivé les raccourcis, ça le fait quand même.
Et d'autres problèmes, impossible de savoir si ça vient du
pilote logiciel de la CG ou de XP.




--
Cordialement :-)


METIS
Le #1218039
Asimov wrote:
Tu dois laisser dans MSconfig NvCpl dans "element de
demarrage". Cela lance ton profil au demarrage de ta
machine


==> Heu... voui, mais ce NvCpl, il est pas dans la liste
Démarrage...

--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut...

Dominique Van De Voorde
Le #1217845
Bonjour,

"METIS" 4709c9b2$0$25914$
Asimov wrote:
Tu dois laisser dans MSconfig NvCpl dans "element de
demarrage". Cela lance ton profil au demarrage de ta
machine


==> Heu... voui, mais ce NvCpl, il est pas dans la liste Démarrage...


Normal, cela ne concerne que les cartes a base de chipset Nvidia et pas les
ATI comme la tienne.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)


Publicité
Poster une réponse
Anonyme