carte graphique avec DDR ou DDR2 sur ancienne carte mère

Le
Nataraja
Bonjour,

Petite question de compatibilité ascendante:

J'ai une carte graphique AGP nVidia FX Geforce 5500 qui, je pense, a un
problème de fonctionnement. Sans pilote spécifique, elle fonctionne, avec
les pilotes du constructeur (d'origine ou récents) elle ne fonctionne plus

Elle a fonctionné un peu plus d'un an et après la période de garantie, écran
noir
Au début j'ai suspecté un virus, maintenant j'opte pour un concours de
circonstances
Je l'ai donc désinstallée complètement avec un nettoyage complet des anciens
drivers et réinstallé sans succès
Le system Windows XP home SP2 est ok (vérifié)

J'ai une carte mère Dell dimension 8200: bus Intel Netburst 64 bits 100 Mhz
horloge 400 Mhz
et un bios phoenix d'origine (juillet 2001) et je n'ai pas du tout
l'intention de le changer !

Je vais essayer de changer ma carte graphique par une neuve pas trop chère
D'où ma question:

La 5500 avait une mémoire DDR, si je la remplace par une AGP DDR2 suis je
encore compatible en fonctionnement ?
que me conseilleriez vous comme matos de remplacement si mon gamin veut
jouer sur des produits récents ?

j'ai pensé à celle ci:
http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-nVidia/MSI/401693-Carte-Graphique-GeForce-6200-256-Mo-AGP-8X-TV-DVI.htm#pdd

qui resterait une DDR par mesure de prudence

merci.
--
Nataraja
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #1217648
Nataraja a formulé ce mardi :
Bonjour,

Petite question de compatibilité ascendante:

J'ai une carte graphique AGP nVidia FX Geforce 5500 qui, je pense, a un
problème de fonctionnement. Sans pilote spécifique, elle fonctionne, avec
les pilotes du constructeur (d'origine ou récents) elle ne fonctionne plus
...
Elle a fonctionné un peu plus d'un an et après la période de garantie, écran
noir ...
Au début j'ai suspecté un virus, maintenant j'opte pour un concours de
circonstances ...
Je l'ai donc désinstallée complètement avec un nettoyage complet des anciens
drivers et réinstallé sans succès ...
Le system Windows XP home SP2 est ok (vérifié)

J'ai une carte mère Dell dimension 8200: bus Intel Netburst 64 bits 100 Mhz
horloge 400 Mhz
et un bios phoenix d'origine (juillet 2001) et ... je n'ai pas du tout
l'intention de le changer !

Je vais essayer de changer ma carte graphique par une neuve pas trop chère
... D'où ma question:

La 5500 avait une mémoire DDR, si je la remplace par une AGP DDR2 suis je
encore compatible en fonctionnement ?
que me conseilleriez vous comme matos de remplacement si mon gamin veut
jouer sur des produits récents ?

j'ai pensé à celle ci:
http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-nVidia/MSI/401693-Carte-Graphique-GeForce-6200-256-Mo-AGP-8X-TV-DVI.htm#pdd

qui resterait une DDR par mesure de prudence ...

merci.


bon c'est du hard, HS ici! mais bon!

l'interface est le connecteur AGP et la vitesse 8X, si ta CM le
supporte, le reste marchera! Donc tu peux prendre cette CG, mais il
n'est pas certain que cela règle ta question: es tu certain que ce soit
ta CG qui est en rade et pas le "moniteur"? ou laliaison interne entre
le processeur et la CG??

je ne comprends pas lorsque tu dits qu'elle marche avec certains
pilotes et pas avec ceux du fabricant! Tu es allé sur le site actuel du
fabricant pour charger les derniers pilotes donnés pour ta CG?

N'aurait elle pas trop chaud (ou eut trop chaud)? Il y a une série de
CG sorties il y a moins de 2.5 ans qui n'avaient pas de ventilo et où
le radiateur ne pouvait être touché du doigt sans se bruler (fallait y
coller un ventilo) donc la puce a déménagé en quelques mois chez ceux
qui n'avaient pas fait gaffe, ou qui avaient une ventilo de pacotille
qui s'est bloqué en quelques semaines, puis résultats comme ci dessus;
marques vues: MSI (puce NVIDIA), ASUS je crois!!

tu n'as parsonne dans le coin qui puisse t'en prètter une?

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Nataraja
Le #1217638
"Droger Jean-Paul" a écrit dans le message de news:
bon c'est du hard, HS ici! mais bon!
Oui mais il y a plus de monde donc de réponses, la peuve ;-)


l'interface est le connecteur AGP et la vitesse 8X, si ta CM le supporte,
le reste marchera! Donc tu peux prendre cette CG, mais il n'est pas
certain que cela règle ta question: es tu certain que ce soit ta CG qui
est en rade et pas le "moniteur"? ou laliaison interne entre le
processeur et la CG??
J'ai déjà testé un moniteur de remplacement: même pb.

Elle ne marche en mode normal que sans pilote !
Avec le pilote constructeur, elle ne marche qu'en mode sans échec ...
Curieux non ?

je ne comprends pas lorsque tu dits qu'elle marche avec certains pilotes
et pas avec ceux du fabricant! Tu es allé sur le site actuel du fabricant
pour charger les derniers pilotes donnés pour ta CG?


C'est lorsque j'installe le pilote d'origine ou le pilote récent chez nVidia
que j'obtiens l'écran noir !
Et je n'ai pas de bug coté Windows XP: scan sfc /scannow passé ...
Après avoir désinstallé tous les pilotes proprement elle accepte de
fonctionner en mode normal

N'aurait elle pas trop chaud (ou eut trop chaud)? Il y a une série de CG
sorties il y a moins de 2.5 ans qui n'avaient pas de ventilo et où le
radiateur ne pouvait être touché du doigt sans se bruler (fallait y coller
un ventilo) donc la puce a déménagé en quelques mois chez ceux qui
n'avaient pas fait gaffe, ou qui avaient une ventilo de pacotille qui
s'est bloqué en quelques semaines, puis résultats comme ci dessus; marques
vues: MSI (puce NVIDIA), ASUS je crois!!


Ben oui mais dans ce cas elle ne marcherait pas sans pilote ....
Et puis elle a déjà marché 1 an, ya pas de raison qu'elle se mette à
chauffer d'un seul coup,
pas de poussière, et bien aéré même si passif ...

Donc je pencherais pour un défaut d'un composant de la carte qui se met en
rideau dès que le pilote entre en dialogue...
Qu'en penses tu ?

--
CDH

Droger Jean-Paul
Le #1217635

Ben oui mais dans ce cas elle ne marcherait pas sans pilote ....
Et puis elle a déjà marché 1 an, ya pas de raison qu'elle se mette à chauffer
d'un seul coup,
pas de poussière, et bien aéré même si passif ...

Donc je pencherais pour un défaut d'un composant de la carte qui se met en
rideau dès que le pilote entre en dialogue...
Qu'en penses tu ?


je ne sais pas là, car les pilotes embarqués par XP ne sont pas des no
name, mais les pilotes génériques des fabricants ou des "puces" au sens
large! le pilote n'est qu'un logiciel pour harmoniser les interfaces et
faire marcher le hard (y a souvent du logiciel embarqué en dur sur les
cartes) et donc un composant allergique à un pilote j'y crois pas trop,
mais un conflit de logiciel, OUI!

donc je pense qu'il y aurait plus de monde sur fr.comp.sys.pc où je
sévis aussi lorsque je peux répondre (on voit tellement de choses
bizares quelques fois!!

bonne piste!

PS ne jouant pas sur des jeux modernes poussés, ne regardant
pratiquement pas de vidéo sur le net je monte des CG les moins chères
compte tenu du connecteur et elle font moins de 40 ¤ sur ldlc ou
toutpourlamicro! mais étant lyonnais je vais à la boutique, plus
pratique pour rapporter en cas de problème!!

Je ne suis pas très certain, mais en sans échec moi cela marche sans
pilote spécifique et je suis en basse définition avec mes cartes et
cela depuis 12 ans et avec toutes les machines qui me passent entre les
mains.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Nataraja
Le #1217626
"Droger Jean-Paul" a écrit dans le message de news:

je ne sais pas là, car les pilotes embarqués par XP ne sont pas des no
name, mais les pilotes génériques des fabricants ou des "puces" au sens
large! le pilote n'est qu'un logiciel pour harmoniser les interfaces et
faire marcher le hard (y a souvent du logiciel embarqué en dur sur les
cartes) et donc un composant allergique à un pilote j'y crois pas trop,
mais un conflit de logiciel, OUI!


Quand je parlais de composant je ne pensais pas au hard mais au logiciel
dans la rom du composant.
Il peut s'altérer et entrer en conflit avec son propre pilote ...
mébon c'est une supposition ... Peut être aussi qu'il y a un reste de virus
qui a altéré qq chose.

donc je pense qu'il y aurait plus de monde sur fr.comp.sys.pc où je sévis
aussi lorsque je peux répondre (on voit tellement de choses bizares
quelques fois!!


Bon je vais regarder par là.
merci ...

--
Nataraja

FDDKDR
Le #1217473
Bonjour,

Quand je parlais de composant je ne pensais pas au hard mais au logiciel
dans la rom du composant.
Il peut s'altérer et entrer en conflit avec son propre pilote ...
mébon c'est une supposition ... Peut être aussi qu'il y a un reste de virus
qui a altéré qq chose.


Les causes peuvent être effectivement très différentes et variées.

Pour les pilotes, si seuls ceux du mode sans echec et du pilotes "VGA
Standard" d'XP fonctionnent, alors, effectivement, il peut y avoir un
problème matériel ou du bios de la CG.

Par contre, si les pilotes génériques d'XP pour cette carte fonctionnent, et
que les fonctions évoluées de la CG sont utilisables (2D et 3D, dans les jeux
par exemple), alors cela peut être seulement une question de pilotes.
Pour les pilotes d'origine (sur le CD, parfois, ceux du fabricant du GPU
modifié par le fabricant de la CG), ils ne sont peut être pas compatibles
"SP2", ou avec d'autres softs récents installés sur le PC.
Pour les pilotes de chez Nvidia, attention avec ces anciennes cartes.
En général (sauf MAJ explicite pour une correction d'un bug lié à la carte
précisément), il ne faut pas utiliser les derniers pilotes, mais ceux de "son
époque", c'est à dire ceux sortis au maximum juste après la fin du support de
cette carte par Nvidia.
Pour ce type de carte, personnellement, j'éviterai des pilotes plus récents
que 2006, voir fin 2005 (regarder dans les archives du site). C'est
postérieur au SP2, et après, il ne doit plus y avoir d'amélioration
concernant cette carte.

Pour le Bios de la carte, s'il est "bancale", il est possible de le flasher
avec des Bois récupérés sur le net.

Pour être certain de la cause, il faudrait tester cette carte sur un autre
PC, ou au moins sur un XP "tout neuf" (fraichement installé).

J'ai eu un cas comparable avec un PC d'une école qui avait une Geforce 4 MX
"Light". Tous les pilotes récents la faisaient planter. Par contre, avec des
pilotes de fin 2004, impeccable.
Mais bon, je n'avais pas le CD d'origine et donc n'ai pu tester avec ces
pilotes là.

Enfin, pour la carte de remplacement (Geforce 6200), elle ne permettra pas
de jouer à des jeux gourmands (des jeux récents ne sont pas forcément très
gourmand :D).
Ce n'est clairement pas une carte de joueur.
Pour cet ordre de prix là, préférer :
http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-nVidia/NVIDIA-RDC/377267-Carte-Graphique-GeForce-7600GS-256-Mo-DDR2-AGP-8X-TV-DVI.htm
Mais elle ne permettra pas non plus de faire n'importe quel jeu.
ll faut compter au moins 150 euros pour profiter d'un nombre intéressant de
jeux (enfin, cela dépend aussi du reste de la configuration)

Cordialement,

FDDKDR ( :-Fred-: )

Nataraja
Le #1217462
"FDDKDR" a écrit dans le message de news:
Par contre, si les pilotes génériques d'XP pour cette carte fonctionnent,
et
que les fonctions évoluées de la CG sont utilisables (2D et 3D, dans les
jeux
par exemple), alors cela peut être seulement une question de pilotes.
Pour les pilotes d'origine (sur le CD, parfois, ceux du fabricant du GPU
modifié par le fabricant de la CG), ils ne sont peut être pas compatibles
"SP2", ou avec d'autres softs récents installés sur le PC.


Je l'utilise après le SP2 donc c'est sans doute pas la cause.

Pour les pilotes de chez Nvidia, attention avec ces anciennes cartes.
En général (sauf MAJ explicite pour une correction d'un bug lié à la carte
précisément), il ne faut pas utiliser les derniers pilotes, mais ceux de
"son
époque", c'est à dire ceux sortis au maximum juste après la fin du support
de
cette carte par Nvidia.
Pour ce type de carte, personnellement, j'éviterai des pilotes plus
récents
que 2006, voir fin 2005 (regarder dans les archives du site). C'est
postérieur au SP2, et après, il ne doit plus y avoir d'amélioration
concernant cette carte.


J'ai justement utilisé un récent et celui du CD-ROM fourni intialement.
Pareil pour les deux cas, donc je pense que le pilote de base convient
puisqu'elle a marché correctement avec
pendant 1 an.

Pour le Bios de la carte, s'il est "bancale", il est possible de le
flasher
avec des Bois récupérés sur le net.


Non trop risqué, faut pas chercher des complications, je ne pense pas que
que le pb soit là.

Pour être certain de la cause, il faudrait tester cette carte sur un autre
PC, ou au moins sur un XP "tout neuf" (fraichement installé).


Oui pas facile à trouver comme ça !

Enfin, pour la carte de remplacement (Geforce 6200), elle ne permettra pas
de jouer à des jeux gourmands (des jeux récents ne sont pas forcément très
gourmand :D).
Ce n'est clairement pas une carte de joueur.
Pour cet ordre de prix là, préférer :
http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-nVidia/NVIDIA-RDC/377267-Carte-Graphique-GeForce-7600GS-256-Mo-DDR2-AGP-8X-TV-DVI.htm
Mais elle ne permettra pas non plus de faire n'importe quel jeu.
ll faut compter au moins 150 euros pour profiter d'un nombre intéressant
de
jeux (enfin, cela dépend aussi du reste de la configuration)


Cette carte 7600 serait dans mes prix mais la "DDR2" sera t elle compatible
avec ma CM comme la DDR ?
That's the question ?

--
Nataraja

FDDKDR
Le #1217445
Bonsoir,


"Nataraja" discussion :



Cette carte 7600 serait dans mes prix mais la "DDR2" sera t elle
compatible avec ma CM comme la DDR ?
That's the question ?



Rien à voir.
La DDR2 de la carte graphique est seulement "vu" par la carte graphique.
La carte mère ne se préoccupe absolument pas de cela.

Pour la Geforce 5500, il y a des chances qu'elle soit HS ... mais si jamais
ce n'est pas ça, vous aller acheter une nouvelle carte pour rien ...

Cordialement,

FDDKDR ( :-Fred-: )

jackr13
Le #1216859
Bonjour,

"FDDKDR"
Bonsoir,


"Nataraja" discussion :



Cette carte 7600 serait dans mes prix mais la "DDR2" sera t elle
compatible avec ma CM comme la DDR ?
That's the question ?



Rien à voir.
La DDR2 de la carte graphique est seulement "vu" par la carte graphique.
La carte mère ne se préoccupe absolument pas de cela.

Pour la Geforce 5500, il y a des chances qu'elle soit HS ... mais si
jamais ce n'est pas ça, vous aller acheter une nouvelle carte pour rien
...

Cordialement,

FDDKDR ( :-Fred-: )




Est-ce que vous avez appliqué la dernière version ou release du BIOS pour
votre machine Dimension 8200. Je crois que celle-ci en est à la version A09
quelquefois il y a des bugs qui sont corrigés dans ces releases ?
En quelle version êtes-vous ?

Avant de déclarer cette carte HS avez-vous regardé sur le WEB du support
technique DELL s'il n'y a pas un driver adhoc pour cette carte graphique ?
les drivers peuvent être spécifiques au constructeur de la machine.

A+

jackr13


Publicité
Poster une réponse
Anonyme