Carte mère P5Q SE2 - Fréquence mémoire

Le
Anonyme
Bonjour à tous,

Je me heurte depuis que j'ai acheté une P5Q SE2 d'Asus à un problème de
fréquence avec mes 4 barrettes strictement identiques dont voici les refs :

DDR2 KINGSTON HyperX 2 Go ( 2*1Go ) DDR2 1066MHz PC8500
Type : KHX8500D2K2/2GN

Le bios de la carte mère est à jour : 0410 / Le processeur est un Core 2-8500.

En effet durant le démarrage le bios* indique la bonne quantité de RAM (~4Go)
mais en DDR2 800 (je pense qu'il parle bien de la fréquence de fonctionement).
Or mes barrettes sont concues pour fonctionner en 1066Mhz, ainsi si je force
le bios à cette fréquence : windows instable, écran bleu, memtest qui grinche

Avez vous connaissance de ce problème ?
Une idée pour y remédier ?

Merci bien, et bonne journée.


* : En le laissant totalement automatique. Précision : aucun overclocking.
--
Cordialement Anonyme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
houba
Le #18580601
Bonjour ° Bonsoir, le Wed, 4 Feb 2009 13:31:06 +0100, " Anonyme"

Bonjour à tous,

Je me heurte depuis que j'ai acheté une P5Q SE2 d'Asus à un problème de
fréquence avec mes 4 barrettes strictement identiques dont voici les refs :

DDR2 KINGSTON HyperX 2 Go ( 2*1Go ) DDR2 1066MHz PC8500
Type : KHX8500D2K2/2GN

Le bios de la carte mère est à jour : 0410 / Le processeur est un Core 2-8500.

En effet durant le démarrage le bios* indique la bonne quantité de RAM (~4Go)
mais en DDR2 800 (je pense qu'il parle bien de la fréquence de fonctionement).
Or mes barrettes sont concues pour fonctionner en 1066Mhz, ainsi si je force
le bios à cette fréquence : windows instable, écran bleu, memtest qui grinche...



préalable: je n'utilise ni Asus, ni Kingston, ni 4Go.

Mais lis le manuel du P5Q se2. Est ce que la 1066 en DDR2 est
supportée officiellement par cette c.mère ?
Si non, tu serais obligé de faire de l'o/c en passant le paramétrage
en mode manuel et en augmentant le voltage de la ram, puis si
insuffisant d'un cran celui du cpu.

http://vip.asus.com/forum/view.aspx?id 080411154900890&board_id=1&model=P5B+Deluxe&page=1&SLanguage=en-us
Hiker Posted:4/11/2008 5:27:00 PM
This memory, KHX8500D2K2/2GN (2 sets), (DDR2-1066 MHz) has to be
manually set up.
Note that this memory speed isn't officially supported, athough the
option is present for those who want to overclock (the chipset).


Car le P5K PRO ne semble pas poser ce pb...

Même lien que ci-dessus.
Rico Posted:4/11/2008 6:06:00 PM
Conclusion?!?
What I did is I upgraded my system to a P5K PRO and inserted the mem
in this board, adjusted BIOS settings and it runs like a charm.

--
VaN.
Anonyme
Le #18580591
Bonsoir,

"houba"
Mais lis le manuel du P5Q se2. Est ce que la 1066 en DDR2 est
supportée officiellement par cette c.mère ?
Si non, tu serais obligé de faire de l'o/c en passant le paramétrage
en mode manuel et en augmentant le voltage de la ram, puis si
insuffisant d'un cran celui du cpu.



Oui bien entendu qu'elle le supporte! ;-)

This memory, KHX8500D2K2/2GN (2 sets), (DDR2-1066 MHz) has to be
manually set up.
Note that this memory speed isn't officially supported, athough the
option is present for those who want to overclock (the chipset).



Ca par contre ca pourrait tout expliquer ; le bios lirait mal les SPD et du coup
ferait fonctionner par exemple les barrette à une tension inferieur de sorte qu'a
leur fréquence nominal (1066MHz) elles ne peuvent qu'etre instable.

Je vais donc essayé de fixer moi meme la fréquence, voltage et timing dans le
bios et vous tiens au courrant.

Merci!

--
Cordialement Anonyme

Anonyme
Le #18591841
" Anonyme" news:4989bc55$0$9396$
Je vais donc essayé de fixer moi meme la fréquence, voltage et timing dans le
bios et vous tiens au courrant.



Alors, j'ai consulté le datasheet du constrcteur de mes barrettes et d'origine bien
qu'ils vendent des PC8500 (1066MHz) ils programment leur SPD comme pour
des PC6400 (800MHz), de sorte mon bios les faisaient tourné à cette dernière
fréquence. (et à une tension de 1.8V)

Une fois fixées à 1066MHz en 2.2V (avec des timings en 5.5.5.15) j'ai fais tourné
memtest (sous vista il marche toujours!) et horreur une dizaine d'erreurs ...

Kingston vendrait des puces plus ou moins instable à leur valeurs commerciales
et les "underclockeraient" afin de garantir un maximum de stabilité ? ...
... Ou bien entre ma carte mère et ces barettes il y aurait un problème de comaptibilité?!

Pour mémoire voici donc ces fameuses barettes :
http://www.valueram.com/datasheets/KHX8500D2K2_2GN.pdf


Bref, je reste toujours dans l'expectative.

--
Cordialement Anonyme

pierele
Le #18610311
bonjour à tous et en particulier à Anonyme,

j'ai le même problème avec sous XP Pro avec
une CM Asus P5Q Pro, un proc Intel E8400 et
2 barettes de 2Go de ram DDR2
de Team Group Extrem Dark 2Go - 1066Mhz
(placées dans les slots recommandés - jaunes)

en vérifiant la fréquence des Ram je ne trouve que 800Mhz
en Bios la freq. est sur [Auto] ... si je force à 1066Mhz comme sont les ram
et accepté par la CM et le Proc, le systeme ne fonctionne plus
il faut revenir sur "Auto"

dans le manuel de la CM cette marque n'est pas referencée
qui a une idée ?
cdt
pierele


nos ballades : www.voyagesphotos.fr
Publicité
Poster une réponse
Anonyme