carte reseau fantome

Le
Bill
Bonjour

J'ai une carte fantome dans mon systeme qui m'empeche de configurer mon ip
fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte nécessaire
au démarrage de l'ordi détient cette adresse mais elle est absente.

Elle parait comme Fast Ethernet PCI realtek rtl8139 family.

Je n'arrive pas à enlever cette carte de la config.

la carte que j'essaie d'installer est une identique mais elle est identifiée
comme family #2.

Comment faire pour me débarasser de ce fantome ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1181039
bonjour Bill,

Dans le news Bill tapote :
Bonjour

J'ai une carte fantome dans mon systeme qui m'empeche de configurer
mon ip fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte
nécessaire au démarrage de l'ordi détient cette adresse mais elle est
absente.
Elle parait comme Fast Ethernet PCI realtek rtl8139 family.

Je n'arrive pas à enlever cette carte de la config.

la carte que j'essaie d'installer est une identique mais elle est
identifiée comme family #2.

Comment faire pour me débarasser de ce fantome ?

Merci


a essayer : faire afficher les périphériques caché dans le gestionnaire de
périphériques ou y aller en mode sans échec voir sil cette carte
apparaitrait

sinon a moins d'avoir une raison vraiment particulière de vouloir absolument
l'IP 192.168.2.2 le plus simple serait tout simplement utiliser une autre
adresse IP


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Bill
Le #1180921
J'ai une carte fantome dans mon systeme qui m'empeche de configurer
mon ip fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte


a essayer : faire afficher les périphériques caché dans le gestionnaire de
périphériques ou y aller en mode sans échec voir sil cette carte
apparaitrait

sinon a moins d'avoir une raison vraiment particulière de vouloir
absolument l'IP 192.168.2.2 le plus simple serait tout simplement utiliser
une autre adresse IP


C'est dans les pérphériques cachés qu'elle apparait.

La carte était bel et bien là jusqu'à ce qu'elle rende l'âme pour je ne sais
quelle raison.
Je l'ai remplacée par une neuve identique. Puis on a eu 3 coupures de
courant en moins de 5 min. Je n'avais même pas le temps de repartir la
machine. Puis Win a refusé totalement de redémarrer. J'ai dû restaurer ma
copie de sécurité faite juste avant l'installation de la nouvelle carte.

C'est cette vielle carte qui apparaît dans le gestionnaire et que je ne peux
désinstaller.
J'ai pu désinstaller la carte physique mais pas l'inscription "Carte réseau
Fast Ethernet PCI Realtek RTL8139 Family - Miniport d'ordonnancement de
paquets". On me répond "Impossible de désinstaller le périphérique. Le
périphérique peut être requis pour le démarrage de l'ordinateur"

Et cette inscription s'accapare l'IP que je veux récupérer.

Une idée ?


O.B. [MVP]
Le #1180920
bonjour Bill,

Dans le news Bill tapote :
J'ai une carte fantome dans mon systeme qui m'empeche de configurer
mon ip fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte


a essayer : faire afficher les périphériques caché dans le
gestionnaire de périphériques ou y aller en mode sans échec voir sil
cette carte apparaitrait

sinon a moins d'avoir une raison vraiment particulière de vouloir
absolument l'IP 192.168.2.2 le plus simple serait tout simplement
utiliser une autre adresse IP


C'est dans les pérphériques cachés qu'elle apparait.

La carte était bel et bien là jusqu'à ce qu'elle rende l'âme pour je
ne sais quelle raison.
Je l'ai remplacée par une neuve identique. Puis on a eu 3 coupures de
courant en moins de 5 min. Je n'avais même pas le temps de repartir la
machine. Puis Win a refusé totalement de redémarrer. J'ai dû
restaurer ma copie de sécurité faite juste avant l'installation de la
nouvelle carte.
C'est cette vielle carte qui apparaît dans le gestionnaire et que je
ne peux désinstaller.
J'ai pu désinstaller la carte physique mais pas l'inscription "Carte
réseau Fast Ethernet PCI Realtek RTL8139 Family - Miniport
d'ordonnancement de paquets". On me répond "Impossible de
désinstaller le périphérique. Le périphérique peut être requis pour
le démarrage de l'ordinateur"
Et cette inscription s'accapare l'IP que je veux récupérer.

Une idée ?


tu as essayé en mode sans échec ?
sinon pourquoi vouloir absolument cette IP ? il y en a 254 possibles dans ta
plage IP donc a moins d'avoir 254 PC ou une config réseau très spéciale tu
peut utiliser n'importe quelle autre IP disponible

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Bill
Le #1180173
d'ordonnancement de paquets". On me répond "Impossible de
désinstaller le périphérique. Le périphérique peut être requis pour
le démarrage de l'ordinateur"



tu as essayé en mode sans échec ?
sinon pourquoi vouloir absolument cette IP ? il y en a 254 possibles dans
ta plage IP donc a moins d'avoir 254 PC ou une config réseau très spéciale
tu peut utiliser n'importe quelle autre IP disponible


Tout essayé, toujours la même réponse.

Chaque machine du LAN ont leur utilité vis a vis du serveur linux. Bon j'ai
assigné une autre adresse et modifié BIND sur le serveur mais je voulais
éviter.

Donc je vivrai avec une preuve que XP est sérieusement boggé, c'est ça ?

Merci O.B.


Bill
Le #1180172
MAJ

Pour ceux que ça intéresse, un moyen vient de m'être donné par Lem
MVP-networking, sur google. Le truc est là
http://support.microsoft.com/kb/269155/en-us

Lem stipule que ça n'a pas fonctionné pour lui mais pour moi OUI.

Encore merci OB.
O.B. [MVP]
Le #1180049
bonjour Bill,

Dans le news Bill tapote :
MAJ

Pour ceux que ça intéresse, un moyen vient de m'être donné par Lem
MVP-networking, sur google. Le truc est là
http://support.microsoft.com/kb/269155/en-us

Lem stipule que ça n'a pas fonctionné pour lui mais pour moi OUI.

Encore merci OB.


de rien merci du retour :-)

le lien en français est ici http://support.microsoft.com/kb/269155/fr


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

O.B. [MVP]
Le #1180048
bonjour Bill,

Dans le news Bill tapote :
Donc je vivrai avec une preuve que XP est sérieusement boggé, c'est
ça ?


le jour ou il existera un système (quel qu'il soit) sans bugs à mon avis je
boufferais les pissenlits par les racine ;-)

et encore faut pas se plaindre on est plus au temps des ordinateurs à
transistor à lampes ou les bugs étaient des bestioles pas franchement sympa,
grosses comme le pouce, attirées en masse par la chaleur dégagée par les
lampes et qui faisaient griller régulièrement les lampes et les circuits
(pour ceux qui savent pas bugs = cafards en anglais)

j'ai vu une fois chez un client une colonie de de gros cafards qui c'était
logée dans leur centrale téléphonique (qui pour le coup avait réellement de
gros bugs lol vu que quelques un avaient grillé entre 2 pistes) et je
t'assure que je préfère les bugs de Windows ;-)


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

audiodrome
Le #16711541
Bill a écrit le 14/11/2007 à 21h33 :
Bonjour

J'ai une carte fantome dans mon systeme qui m'empeche de configurer mon ip
fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte
nécessaire
au démarrage de l'ordi détient cette adresse mais elle est
absente.

Elle parait comme Fast Ethernet PCI realtek rtl8139 family.

Je n'arrive pas à enlever cette carte de la config.

la carte que j'essaie d'installer est une identique mais elle est
identifiée
comme family #2.

Comment faire pour me débarasser de ce fantome ?

Merci


Bonjour, j'ai le même soucie avec les carte réseau, j'aimerai bien virer toute ces carte réseau fantôme, j'ai essayer de suivre la méthode avec devcon, je pensais être pas loin de la solution, mais j'ai quelque soucie.

Lorsque que je suis sur la page pour taper les lignes de commandes (cmd), je tape d'abord c:/devcon.exe, (c'est là ou je l'ai mis), mais ensuite lorsque je tape devcon findall =net ou
devcon listclass net, j'ai un message qui me dis en gros que ce que j'ai tapé n'ai pas reconnue en tant que commande interne ou externe, un exécutable ou un fichier de commande.

Je pensais être tout près de la solution, et je tombe en face de ce problème...

Si quelqu'un pouvais m'aider...
Michel__D
Le #16714131
Bonjour,

audiodrome a écrit :
Bill a écrit le 14/11/2007 à 21h33 :
Bonjour

J'ai une carte fantome dans mon systeme qui m'empeche de configurer mon ip
fixe.
je veux donner l'adresse 192.168.2.2 et on me répond qu'une carte
nécessaire
au démarrage de l'ordi détient cette adresse mais elle est
absente.

Elle parait comme Fast Ethernet PCI realtek rtl8139 family.

Je n'arrive pas à enlever cette carte de la config.

la carte que j'essaie d'installer est une identique mais elle est
identifiée
comme family #2.

Comment faire pour me débarasser de ce fantome ?

Merci


Bonjour, j'ai le même soucie avec les carte réseau, j'aimerai bien virer toute
ces carte réseau fantôme, j'ai essayer de suivre la méthode avec devcon, je
pensais être pas loin de la solution, mais j'ai quelque soucie.

Lorsque que je suis sur la page pour taper les lignes de commandes (cmd), je
tape d'abord c:/devcon.exe, (c'est là ou je l'ai mis), mais ensuite lorsque je
tape devcon findall =net ou
devcon listclass net, j'ai un message qui me dis en gros que ce que j'ai tapé
n'ai pas reconnue en tant que commande interne ou externe, un exécutable ou un
fichier de commande.

Je pensais être tout près de la solution, et je tombe en face de ce
problème...

Si quelqu'un pouvais m'aider...



Essaye de faire ceci avant de lancer tes commandes :

CD /D C:
Publicité
Poster une réponse
Anonyme