carte son Asus XONAR D2

Le
Jean-Noël Robin
Bonjour,

J’ai acheté une carte son Asus Xonar D2 que j’ai bien cablée car ayant déjà
fonctionné.

Pour certaines raisons, j’ai désinstallé et réinstallé le driver et depuis
ce temps le son fonctionne sur l’ordinateur(par exemple pour la lecture de
DVD) quoiqu’un peu faible.

Par contre le son de ma télévision par ADSL, qui vient par la line in de la
carte, ne fonctionne plus.

Dans lecture son, j’ai bien mis Asus xonar D2 audio device comme
périphérique par défaut(et je l’ai configuré en 5.1) et j’obtiens bien les
cinq haut-parleurs.

Dans “XONAR D2 Audio center” j’ai mis 6 channels et 5.1 enceintes.

L'un de vous peut-il me dire ce que j’ai oublié de vérifier pour que la line
in fonctionne?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Noël Robin
Le #24381251
"Jean-Noël Robin" a écrit dans le message de groupe de discussion :
4f7ee4be$0$21469$

Bonjour,

J’ai acheté une carte son Asus Xonar D2 que j’ai bien cablée car ayant déjà
fonctionné.

Pour certaines raisons, j’ai désinstallé et réinstallé le driver et depuis
ce temps le son fonctionne sur l’ordinateur(par exemple pour la lecture de
DVD) quoiqu’un peu faible.

Par contre le son de ma télévision par ADSL, qui vient par la line in de la
carte, ne fonctionne plus.

Dans lecture son, j’ai bien mis Asus xonar D2 audio device comme
périphérique par défaut(et je l’ai configuré en 5.1) et j’obtiens bien les
cinq haut-parleurs.

Dans “XONAR D2 Audio center” j’ai mis 6 channels et 5.1 enceintes.

L'un de vous peut-il me dire ce que j’ai oublié de vérifier pour que la line
in fonctionne?

Merci.

Bonjour,

Ne vous dérangez plus, il fallait aller dans "enregistrement" pour prendre
la "line in" et faire "écouter ce périphérique".

Merci.
Publicité
Poster une réponse
Anonyme