Carte vidéo GeForce 6200 LE avec Vista

Le
Erico
Bonjour,

J'ai une carte mére Intel D919 GAG avec carte vidéo intégré à la carte-mère
avec moniteur ACER AL1715.
Dans Windows Vista, mon indicateur de performance était à 1 a cause de la
faiblesse de cette carte vidéo.
Je me suis acheté une nouvelle carte vidéo PCI express de "GeForce 6200 LE"
de 128 mg.

Le problème est le suivant:
quand je regarde dans mon moniteur, un lettrage en blanc est comme doublé ou
triplé comme si c'était son ombrage.
Même les bordure dans Excel fais la même chose. J'ai pourtant mise a jour
les drivers de mon moniteur et la carte-vidéo.

Je songe y retourner cette carte vidéo au magasin mais j'attends voir s'il y
a des solutions avant.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #44385
Salut,

Supprime les mises à jour que tu as fait et laisse Vista choisir la
bonne (du moins celle qu'il juge ainsi) Un petit anecdote pour les mêmes
raisons que toi, sur une bécane plus très jeune, j'ai remplacé la carte
présente par une carte graphique NVidia 5200 (donc plus ancienne). La mise à
jour avec le DD d'XP ne posa aucun problème, fort de cela quand j'ai
installé le DD de Vista, j'ai tenté la même chose avec le pilote "étudié
pour" du site de NVidia et toc : écran noir -:))). J'ai pu retourner en
"sans échec" en arrière par un point de restauration et j'ai laissé faire
Vista qui au début n'a pas reconnu ma CG, me l'a dit et m'a informé qu'il
allait tourner avec un générique. 3 jours après il a reconnu la carte et
trouvé le bon pilote, différant de celui proposé par NVidia -:)))
Depuis tout marche à merveille.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Erico" news:
Bonjour,

J'ai une carte mére Intel D919 GAG avec carte vidéo intégré à la
carte-mère avec moniteur ACER AL1715.
Dans Windows Vista, mon indicateur de performance était à 1 a cause de la
faiblesse de cette carte vidéo.
Je me suis acheté une nouvelle carte vidéo PCI express de "GeForce 6200
LE" de 128 mg.

Le problème est le suivant:
quand je regarde dans mon moniteur, un lettrage en blanc est comme doublé
ou triplé comme si c'était son ombrage.
Même les bordure dans Excel fais la même chose. J'ai pourtant mise a jour
les drivers de mon moniteur et la carte-vidéo.

Je songe y retourner cette carte vidéo au magasin mais j'attends voir s'il
y a des solutions avant.

Merci


Erico
Le #44384
Salut Claude,

Je viens de faire ce que tu m'as proposé et on dirait que ça amélioré la
qualité de l'image.

Je vois encore quant meme le dédoublement du lettrage et des lignes.
Je te dirais que ça amélioré de 30%.

Merci



"Le Claude" de news:
Salut,

Supprime les mises à jour que tu as fait et laisse Vista choisir la
bonne (du moins celle qu'il juge ainsi) Un petit anecdote pour les mêmes
raisons que toi, sur une bécane plus très jeune, j'ai remplacé la carte
présente par une carte graphique NVidia 5200 (donc plus ancienne). La mise
à jour avec le DD d'XP ne posa aucun problème, fort de cela quand j'ai
installé le DD de Vista, j'ai tenté la même chose avec le pilote "étudié
pour" du site de NVidia et toc : écran noir -:))). J'ai pu retourner en
"sans échec" en arrière par un point de restauration et j'ai laissé faire
Vista qui au début n'a pas reconnu ma CG, me l'a dit et m'a informé qu'il
allait tourner avec un générique. 3 jours après il a reconnu la carte et
trouvé le bon pilote, différant de celui proposé par NVidia -:)))
Depuis tout marche à merveille.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Erico" news:
Bonjour,

J'ai une carte mére Intel D919 GAG avec carte vidéo intégré à la
carte-mère avec moniteur ACER AL1715.
Dans Windows Vista, mon indicateur de performance était à 1 a cause de la
faiblesse de cette carte vidéo.
Je me suis acheté une nouvelle carte vidéo PCI express de "GeForce 6200
LE" de 128 mg.

Le problème est le suivant:
quand je regarde dans mon moniteur, un lettrage en blanc est comme doublé
ou triplé comme si c'était son ombrage.
Même les bordure dans Excel fais la même chose. J'ai pourtant mise a jour
les drivers de mon moniteur et la carte-vidéo.

Je songe y retourner cette carte vidéo au magasin mais j'attends voir
s'il y a des solutions avant.

Merci





Publicité
Poster une réponse
Anonyme