Casque muet sur prise frontale

Le
Karl
Bonjour,

Depuis que j'ai installé Vista, j'ai ma prise frontal pour le casque et
micro qui sont muette car non détecté quand je les branche.
J'ai essayé avec les driver Realtek et microsoft et aucune différence.

Ma carte mère est une Gigabyte GA-965SM-S2 et toutes les connectique sont
pourtant bien mise.
C'est frustrant.

Une idée ?
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Karl
Le #391197
Correctif :
Carte mère Gigabyte GA-965GM-S2 (dernier bios F4)


"Karl" news:
Bonjour,

Depuis que j'ai installé Vista, j'ai ma prise frontal pour le casque et
micro qui sont muette car non détecté quand je les branche.
J'ai essayé avec les driver Realtek et microsoft et aucune différence.

Ma carte mère est une Gigabyte GA-965SM-S2 et toutes les connectique sont
pourtant bien mise.
C'est frustrant.

Une idée ?



K.
Le #391858
J'ai trouvé la solution, grâce a la documentation de ma carte mère, et nul
par ailleurs c'est indiqué si je ne m'abuse.

Solution valable que si vous avez un chipset RealTek !
Déjà avoir le dernier driver disponible sur le site de realtek (pour les
cartes mères Gigabyte par exemple, le driver Gigabyte est pas au point
encore, celui de realtek est bien mieux)

En fait la plupart des carte mère actuelle ont peut être bien un chipset
realtek High Définition mais les connecteurs sur les cartes mères ne sont
pas encore vraiment (ils sont légèrement différent), la plupart on des
connecteurs de type AC'97 mais cela n'empêche pas d'avoir le HD (pas celui
de la TV :) ).

Bref par défaut le driver Realtek est configurer pour utiliser les fonctions
avancées des connecteurs HD qui permettent de détecter la connexion du
casque et micro et couper les enceintes etc... Cette fonction empêche
l'activation du son car il ne les détecte pas avec les connectiques AC'97.

Pour régler ce problème, il suffit simplement (une fois qu'on le sait) :
- Ouvrir le gestionnaire audio DD realtek (icone son dans la barre de tache,
mais pas celui de Windows).
- Dans le gestionnaire, se trouve en haut/droite sous "paramètre avancée"
une icone de dossier, cliquez dessus
- Cochez la case "Désactiver la détection ..."
Voilà le son marche sur le casque et enceintes.

J'espère que ma solution sera bien utile a tous ceux ayant ce problème...
pour une fois que je trouve une solution moi même.
"Karl" news:
Bonjour,

Depuis que j'ai installé Vista, j'ai ma prise frontal pour le casque et
micro qui sont muette car non détecté quand je les branche.
J'ai essayé avec les driver Realtek et microsoft et aucune différence.

Ma carte mère est une Gigabyte GA-965SM-S2 et toutes les connectique sont
pourtant bien mise.
C'est frustrant.

Une idée ?



Publicité
Poster une réponse
Anonyme