CCleaner me boude

Le
Micar
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
foo
Le #26348104
On Tue, 7 Apr 2015 15:02:16 +0200, Micar Message-ID:
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !






Désinstalle-le complètement, télécharge-le depuis *piriform* :
https://www.piriform.com/ccleaner/download/standard
et exécute l'installation *en mode administrateur*
Micar
Le #26348112
mg0rsg$2ok$
On Tue, 7 Apr 2015 15:02:16 +0200, Micar Message-ID:
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !






Désinstalle-le complètement, télécharge-le depuis *piriform* :
https://www.piriform.com/ccleaner/download/standard
et exécute l'installation *en mode administrateur*



Je viens d'essayer ---> Kif-Kif ! Grrrrrr....

J'ai réinstallé la version 2014 ---> Kif-Kif
puis la version ccsetup300.exe de 2010 ---> et là ça marche !

Un reinstal de la version 2015 n'a rien changé hélas
d'où retour à celle de 2010.

C'est vraiment une histoire de fous !
foo
Le #26348232
On Tue, 7 Apr 2015 18:18:35 +0200, Micar Message-ID:

mg0rsg$2ok$
On Tue, 7 Apr 2015 15:02:16 +0200, Micar Message-ID:
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !






Désinstalle-le complètement, télécharge-le depuis *piriform* :
https://www.piriform.com/ccleaner/download/standard
et exécute l'installation *en mode administrateur*



Je viens d'essayer ---> Kif-Kif ! Grrrrrr....

J'ai réinstallé la version 2014 ---> Kif-Kif
puis la version ccsetup300.exe de 2010 ---> et là ça marche !

Un reinstal de la version 2015 n'a rien changé hélas
d'où retour à celle de 2010.

C'est vraiment une histoire de fous !






Je n'ai pas regardé dans leur forum si ton problème est connu mais tu
peux le soumettre : http://forum.piriform.com/
Pour te créer un compte et pouvoir écrire dans le forum :
http://forum.piriform.com/index.php?app=core&module=global&section=register
Micar
Le #26348243
mg2sb9$ors$
On Tue, 7 Apr 2015 18:18:35 +0200, Micar Message-ID:

mg0rsg$2ok$
On Tue, 7 Apr 2015 15:02:16 +0200, Micar Message-ID:
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP
or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce
!

Quelqu'un a une idée ?
Merci d'avance !






Désinstalle-le complètement, télécharge-le depuis *piriform* :
https://www.piriform.com/ccleaner/download/standard
et exécute l'installation *en mode administrateur*



Je viens d'essayer ---> Kif-Kif ! Grrrrrr....

J'ai réinstallé la version 2014 ---> Kif-Kif
puis la version ccsetup300.exe de 2010 ---> et là ça marche !

Un reinstal de la version 2015 n'a rien changé hélas
d'où retour à celle de 2010.

C'est vraiment une histoire de fous !






Je n'ai pas regardé dans leur forum si ton problème est connu mais tu
peux le soumettre : http://forum.piriform.com/
Pour te créer un compte et pouvoir écrire dans le forum :
http://forum.piriform.com/index.php?app=core&module=global&section=register



Merci. Je vais essayer ça...
denewton
Le #26348299
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
denewton
Le #26348304
denewton a écrit :
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
http://www.avast.com



en complément
aller sur http://filehippo.com/fr/download_ccleaner pour retrouver la
dite version.
cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Micar
Le #26348399
"denewton" mg3p0e$449$
denewton a écrit :
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce
!

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par
le
logiciel antivirus Avast.
http://www.avast.com



en complément
aller sur http://filehippo.com/fr/download_ccleaner pour retrouver la
dite version.
cordialement
Bertrand



Je viens de lancer la 5.03 = même punition !
Moi aussi je vais attendre une hypothétique mise à jour.

Qu'est que je vais perdre avec ma version de 2010 ?



denewton
Le #26348574
Bonjour,
la 5.03 fonctionne parfaitement chez moi...
Cordialement
Bertrand
Micar a écrit :

"denewton" mg3p0e$449$
denewton a écrit :
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
http://www.avast.com



en complément
aller sur http://filehippo.com/fr/download_ccleaner pour retrouver la
dite version.
cordialement
Bertrand



Je viens de lancer la 5.03 = même punition !
Moi aussi je vais attendre une hypothétique mise à jour.

Qu'est que je vais perdre avec ma version de 2010 ?










---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Micar
Le #26348577
Mais la 5.03 et même la 5.04 fonctionnaient bien, jusqu'au jour où...

Le responsable ?
J'utilise depuis des années :
"Advanced System Care" pour assainir le Registre et "Malware Bytes" pour
les virus.
Curieux qu'ils m'aient effacé un fichier XP que CCleaner recherche !


"denewton" mg8tfj$mel$
Bonjour,
la 5.03 fonctionne parfaitement chez moi...
Cordialement
Bertrand
Micar a écrit :

"denewton" news:
mg3p0e$449$
denewton a écrit :
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP
or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même
farce !

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien
fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par
le
logiciel antivirus Avast.
http://www.avast.com



en complément
aller sur http://filehippo.com/fr/download_ccleaner pour retrouver
la
dite version.
cordialement
Bertrand



Je viens de lancer la 5.03 = même punition !
Moi aussi je vais attendre une hypothétique mise à jour.

Qu'est que je vais perdre avec ma version de 2010 ?










---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
http://www.avast.com

denewton
Le #26348761
La 5.04 ne s'installe même pas chez moi...
Pour les registres j'utilise toujours Ccleaner et maintenant rarement
Glaries Utilities. Malware Bytes pour diverses cochonneries qu'on peut
attraper et mon anti-virus pour les virus.
Pour le fichier perdu, peut-être une restauration du système ou une
réparation de XP ?
Cordialement
Bertrand
Micar a écrit :
Mais la 5.03 et même la 5.04 fonctionnaient bien, jusqu'au jour où...

Le responsable ?
J'utilise depuis des années :
"Advanced System Care" pour assainir le Registre et "Malware Bytes" pour
les virus.
Curieux qu'ils m'aient effacé un fichier XP que CCleaner recherche !


"denewton" mg8tfj$mel$
Bonjour,
la 5.03 fonctionne parfaitement chez moi...
Cordialement
Bertrand
Micar a écrit :

"denewton" mg3p0e$449$
denewton a écrit :
Micar a écrit :
Bonjour
J'utilise régulièrement CCleaner depuis des années sur Windows XP
pro.
Or aujourd'hui au lancement il affiche qu'il lui faut "Windows XP or
later" !

J'ai téléchargé et lancé la version actuelle et c'est la même farce !

Quelqu'un a une idée ?
Merci d'avance !



Bonjour,
je suis revenu à la version 5.03.5128 qui a toujours bien fonctionné.
J'attends un version ultérieure qui marche
Cordialement
Bertrand

---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
http://www.avast.com



en complément
aller sur http://filehippo.com/fr/download_ccleaner pour retrouver la
dite version.
cordialement
Bertrand



Je viens de lancer la 5.03 = même punition !
Moi aussi je vais attendre une hypothétique mise à jour.

Qu'est que je vais perdre avec ma version de 2010 ?










---
L'absence de virus dans ce courrier électronique a été vérifiée par le
logiciel antivirus Avast.
http://www.avast.com








---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Publicité
Poster une réponse
Anonyme