Changer la couleur d'une cellule par une fonction

Le
Le Manou
Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #5381381
Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance


Bonjour,

Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L

Le Manou
Le #5381361
OK, super merci, après quelques essais, cela fonctionne comme je le désire.
Je ne connaissais pas, cette fonctionnalité.Je te remercie bien et te
souhaite de bonnes fêtes.

Le manou
A+ peut-être


Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance


Bonjour,

Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L




Francois L
Le #5381351
OK, super merci, après quelques essais, cela fonctionne comme je le désire.
Je ne connaissais pas, cette fonctionnalité.Je te remercie bien et te
souhaite de bonnes fêtes.



Re,

Si ta version d'excel est inférieure à 2007, le nombre de mise en forme
conditionnelle est limitée à 3 mais tu verras qu'on peut faire déjà pas
mal de choses avec.

Et si ça ne te suffit pas, il faudra soit passer par VBA soit acquérir
2007 (*réfléchir avant :-)*)

--
François L



Le manou
A+ peut-être


Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance
Bonjour,


Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L






Le Manou
Le #5380781
Encore merci,
mais là, je ne tiens pas à dépenser ~300 € pour une version 2007,
Par contre j'ai acquis un portable avec Vista et j'ai voulu installer la
version
étudiant de Office 29003 dessus et il me refuse la clé,
il me dit quelle est erronée, bizarre non ?
Si tu connais une ouverture pour la solution ...



OK, super merci, après quelques essais, cela fonctionne comme je le désire.
Je ne connaissais pas, cette fonctionnalité.Je te remercie bien et te
souhaite de bonnes fêtes.



Re,

Si ta version d'excel est inférieure à 2007, le nombre de mise en forme
conditionnelle est limitée à 3 mais tu verras qu'on peut faire déjà pas
mal de choses avec.

Et si ça ne te suffit pas, il faudra soit passer par VBA soit acquérir
2007 (*réfléchir avant :-)*)

--
François L



Le manou
A+ peut-être


Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance
Bonjour,


Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L









Francois L
Le #5380601

Bonjour,

Je ne te dis pas d'acheter 2007... que je n'ai d'ailleurs pas et qui, au
vu de ce qu'on peut lire, mérite réflexion avant achat !

Pour ton histoire de clef, pas de suggestion particulière si ce n'est ce
qui suit :
si ton office est une version OEM (préinstallée sur la machine lors de
l'achat), tu dois t'adresser au vendeur de la machine
si c'est une version achetée à part de la machine, voir avec Microsoft

--
François L


Encore merci,
mais là, je ne tiens pas à dépenser ~300 € pour une version 2007,
Par contre j'ai acquis un portable avec Vista et j'ai voulu installer la
version
étudiant de Office 29003 dessus et il me refuse la clé,
il me dit quelle est erronée, bizarre non ?
Si tu connais une ouverture pour la solution ...



OK, super merci, après quelques essais, cela fonctionne comme je le désire.
Je ne connaissais pas, cette fonctionnalité.Je te remercie bien et te
souhaite de bonnes fêtes.

Re,


Si ta version d'excel est inférieure à 2007, le nombre de mise en forme
conditionnelle est limitée à 3 mais tu verras qu'on peut faire déjà pas
mal de choses avec.

Et si ça ne te suffit pas, il faudra soit passer par VBA soit acquérir
2007 (*réfléchir avant :-)*)

--
François L



Le manou
A+ peut-être


Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance
Bonjour,


Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L










Le Manou
Le #5379371
Ok, je te remercie, cela n'est pas un OEM, donc Microsoft.
Merci beaucoup.




Bonjour,

Je ne te dis pas d'acheter 2007... que je n'ai d'ailleurs pas et qui, au
vu de ce qu'on peut lire, mérite réflexion avant achat !

Pour ton histoire de clef, pas de suggestion particulière si ce n'est ce
qui suit :
si ton office est une version OEM (préinstallée sur la machine lors de
l'achat), tu dois t'adresser au vendeur de la machine
si c'est une version achetée à part de la machine, voir avec Microsoft

--
François L


Encore merci,
mais là, je ne tiens pas à dépenser ~300 € pour une version 2007,
Par contre j'ai acquis un portable avec Vista et j'ai voulu installer la
version
étudiant de Office 29003 dessus et il me refuse la clé,
il me dit quelle est erronée, bizarre non ?
Si tu connais une ouverture pour la solution ...



OK, super merci, après quelques essais, cela fonctionne comme je le désire.
Je ne connaissais pas, cette fonctionnalité.Je te remercie bien et te
souhaite de bonnes fêtes.

Re,


Si ta version d'excel est inférieure à 2007, le nombre de mise en forme
conditionnelle est limitée à 3 mais tu verras qu'on peut faire déjà pas
mal de choses avec.

Et si ça ne te suffit pas, il faudra soit passer par VBA soit acquérir
2007 (*réfléchir avant :-)*)

--
François L



Le manou
A+ peut-être


Bonjour à tous,

Je désirerais changer la couleur de fond d'une cellule, suite à un calcul.
Exemple :
=SI(somme(a1:a4)=1;Changer la couleur de fond de la cellule;"")

Est-ce possible ?
Merci par avance
Bonjour,


Oui ! Aller voir du coté de "mise en forme conditionnelle"

Par exemple, pour changer la couleur de A5 selon ta condition, avec A5
sélectionné tu mettras comme mise en forme conditionnelle
"la formule est" =SOMME(A1:A4)=1
et tu choisiras la couleur de fond que tu veux si la condition est vraie.
--
François L













Publicité
Poster une réponse
Anonyme