changer le processeur?

Le
Alceste
Bonjour à tous,
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur acheté à
un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz, 512 Mo de
mémoire, Carte mère MSI KT3. Il me donne entière satisfaction sauf lorsque
je suis en communication vidéo sur Skype : image reçue instable, ou se
bloque, ou l'ordinateur plante. Le problème ne semble pas venir de mon
correspondant.
Pensez-vous que mettre un nouveau processeur plus récent et plus puissant
pourrait résoudre ce problème? Est-ce que cela vaut le coup vu l'âge de mon
ordi? Ou bien faudrait-il aussi changer la carte mère?
Merci pour vos avis. J'aimerais bien que ce problème soit résolu car la
communication vidéo est notre seul moyen actuel de voir nos petits-enfants!
Alceste
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1017369
à mon vis rien à voir avec le matériel (j'ai un 333 avec 192 mo de ram, une
carte video de 4Mo !) et la communication video passe bien,
donc trois pistes:
- une webcam exigeante....à régler
- pas adatée à ton os (winxp?)
- skype en version trop "forte"

et si tu essayais avec messenger?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Alceste" 4709e670$0$25935$
Bonjour à tous,
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur acheté
à
un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz, 512 Mo de
mémoire, Carte mère MSI KT3. Il me donne entière satisfaction sauf lorsque
je suis en communication vidéo sur Skype : image reçue instable, ou se
bloque, ou l'ordinateur plante. Le problème ne semble pas venir de mon
correspondant.
Pensez-vous que mettre un nouveau processeur plus récent et plus puissant
pourrait résoudre ce problème? Est-ce que cela vaut le coup vu l'âge de
mon
ordi? Ou bien faudrait-il aussi changer la carte mère?
Merci pour vos avis. J'aimerais bien que ce problème soit résolu car la
communication vidéo est notre seul moyen actuel de voir nos
petits-enfants!
Alceste



nabu
Le #1017368
Alceste avait écrit le 08/10/2007 :
Bonjour à tous,
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur acheté à
un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz, 512 Mo de
mémoire, Carte mère MSI KT3. Il me donne entière satisfaction sauf lorsque
je suis en communication vidéo sur Skype : image reçue instable, ou se
bloque, ou l'ordinateur plante. Le problème ne semble pas venir de mon
correspondant.
Pensez-vous que mettre un nouveau processeur plus récent et plus puissant
pourrait résoudre ce problème? Est-ce que cela vaut le coup vu l'âge de mon
ordi? Ou bien faudrait-il aussi changer la carte mère?
Merci pour vos avis. J'aimerais bien que ce problème soit résolu car la
communication vidéo est notre seul moyen actuel de voir nos petits-enfants!
Alceste


d'apres le manuel de la carte mere le processeur maximum qu'on peut
mettre est un 1,8 Ghz (socket A ) . Le gain peut etre interressant mais
insuffisant . Si vous avez les moyens je vous conseille de changer de
carte mere , mais il faudra surement changer aussi les accessoires (
memoire , carte graphique ) . Je vous conseille de jeter un coup d'oeil
sur le site Top Achat où les configurations sont bien expliquées et où
vous aurez une idée des prix .

nabu
Le #1017367
Alceste a formulé la demande :
Bonjour à tous,
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur acheté à
un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz, 512 Mo de
mémoire, Carte mère MSI KT3. Il me donne entière satisfaction sauf lorsque
je suis en communication vidéo sur Skype : image reçue instable, ou se
bloque, ou l'ordinateur plante. Le problème ne semble pas venir de mon
correspondant.
Pensez-vous que mettre un nouveau processeur plus récent et plus puissant
pourrait résoudre ce problème? Est-ce que cela vaut le coup vu l'âge de mon
ordi? Ou bien faudrait-il aussi changer la carte mère?
Merci pour vos avis. J'aimerais bien que ce problème soit résolu car la
communication vidéo est notre seul moyen actuel de voir nos petits-enfants!
Alceste


Peut etre que la carte graphique n'est pas assez puissante et que la
changer reglerait le probleme

Stéphane Santon
Le #1017366
Bonjour,

Je ne crois pas qu'il y ait un problème processeur, celui-ci est très
bien. Même s'il faudrait peut-être rajouter un peu de RAM.

Quel est d'abord ton débit internet ? Ta WebCam ?

Alceste avait soumis l'idée :
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur acheté
à
un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz, 512 Mo de
mémoire, Carte mère MSI KT3. Il me donne entière satisfaction sauf lorsque
je suis en communication vidéo sur Skype : image reçue instable, ou se
bloque, ou l'ordinateur plante. Le problème ne semble pas venir de mon
correspondant.
Pensez-vous que mettre un nouveau processeur plus récent et plus puissant
pourrait résoudre ce problème? Est-ce que cela vaut le coup vu l'âge de mon
ordi? Ou bien faudrait-il aussi changer la carte mère?


--
Cordialement, Stéphane. *** Anti-Spam : ajouter [usenet] dans l'objet
BTS Electrotechnique, Pays Santon *** http://enselec.team-santonum.com
Loisirs, nature, technologie & le 17 *** http://www.team-santonum.com
Jeune Chambre Economique de Rochefort *** http://www.jce-rochefort.org

John of Aix
Le #1017362
Alceste wrote:
Bonjour à tous,
Un papy sollicite vos conseils pour le cas suivant : mon ordinateur
acheté à un assembleur date de 2002 : processeur AMD Athlon 1,3 GHz,
512 Mo de mémoire, Carte mère MSI KT3. Il me donne entière
satisfaction sauf lorsque je suis en communication vidéo sur Skype :
image reçue instable, ou se bloque, ou l'ordinateur plante. Le
problème ne semble pas venir de mon correspondant.


C'est plutôt un question de ton debit ADSL qu'autre chose. Prends plus
vite si tu peux, sinon esayer de le 'tweaker' avec un programme adéquat
(System Mechanic par exemple).

Alceste
Le #1017176
"Stéphane Santon" news:
Bonjour,
Je ne crois pas qu'il y ait un problème processeur, celui-ci est très
bien. Même s'il faudrait peut-être rajouter un peu de RAM.
Quel est d'abord ton débit internet ? Ta WebCam ?


Merci pour ta contribution : mon débit Internet est de 512 K. Ma webcam est
une Logitech QuickCam Pro 4000.
Pour le moment, les pistes indiquées pour résoudre mon problème seraient
donc principalement le débit Internet ou/et la carte graphique. Tu
confirmes?

Amicalement,
Alceste

Stéphane Santon
Le #1017175
Bonjour,

Quel est d'abord ton débit internet ? Ta WebCam ?


Merci pour ta contribution : mon débit Internet est de 512 K. Ma webcam est
une Logitech QuickCam Pro 4000.
Pour le moment, les pistes indiquées pour résoudre mon problème seraient
donc principalement le débit Internet ou/et la carte graphique. Tu
confirmes?


Oui. Essayer de prendre un abonnement à 1 ou 2 Mbps.
Chez Orange le minimum est à 1Mbps aujourd'hui.

--
Cordialement, Stéphane. *** Anti-Spam : ajouter [usenet] dans l'objet
BTS Electrotechnique, Pays Santon *** http://enselec.team-santonum.com
Loisirs, nature, technologie & le 17 *** http://www.team-santonum.com
Jeune Chambre Economique de Rochefort *** http://www.jce-rochefort.org


nicolas vigier
Le #1018162
On 2007-10-08, Alceste
"Stéphane Santon" news:
Bonjour,
Je ne crois pas qu'il y ait un problème processeur, celui-ci est très
bien. Même s'il faudrait peut-être rajouter un peu de RAM.
Quel est d'abord ton débit internet ? Ta WebCam ?


Merci pour ta contribution : mon débit Internet est de 512 K. Ma webcam est
une Logitech QuickCam Pro 4000.


Et le debit du correspondant en face ?


Publicité
Poster une réponse
Anonyme