Cherche une carte wifi compatible Vista

Le
HeewoK
Bonjour, Voila tout est dans le titre je cherche une carte wifi qui m'evite
les problemes de lag toute les minutes sous Vista.
A l'heure actuel je possede une Linksys WMP54G v4.1 avec les dernier
"drivers vista" .
Toute les personnes que je connais on le meme probleme que moi avec des
carte differentes.
Donc existe-t-il une carte wifi compatible Vista et surtout avec un
Utilitaire de Connexion qui remplace celui de windows.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
HeewoK
Le #2919
PS:J'ai essayer plein de chose pour remedier a ces lags rien n'y fait, ca
fait 7 mois que j'ai acheter vista et j'ai du repasser a xp.
S'il existe une solution qui fonctionne je suis prenneur.


Bonjour, Voila tout est dans le titre je cherche une carte wifi qui m'evite
les problemes de lag toute les minutes sous Vista.
A l'heure actuel je possede une Linksys WMP54G v4.1 avec les dernier
"drivers vista" .
Toute les personnes que je connais on le meme probleme que moi avec des
carte differentes.
Donc existe-t-il une carte wifi compatible Vista et surtout avec un
Utilitaire de Connexion qui remplace celui de windows.


garcin lazare
Le #2918
"HeewoK"
Bonjour, Voila tout est dans le titre je cherche une carte wifi qui
m'evite
les problemes de lag toute les minutes sous Vista.
A l'heure actuel je possede une Linksys WMP54G v4.1 avec les dernier
"drivers vista" .
Toute les personnes que je connais on le meme probleme que moi avec des
carte differentes.
Donc existe-t-il une carte wifi compatible Vista et surtout avec un
Utilitaire de Connexion qui remplace celui de windows.


Sur mon portable j'ai une carte WiFi intégrée de marque Atheros, ça marche
très bien. Il existe sur leur sile un WLAN manager très correct.

Vérifie quand même la config de ta carte Linksys et de ton point d'accès:
fréquences ETSI, choix du canal ...

Nicolas
Le #2726
"HeewoK" news:
Bonjour, Voila tout est dans le titre je cherche une carte wifi qui
m'evite
les problemes de lag toute les minutes sous Vista.
A l'heure actuel je possede une Linksys WMP54G v4.1 avec les dernier
"drivers vista" .
Toute les personnes que je connais on le meme probleme que moi avec des
carte differentes.
Donc existe-t-il une carte wifi compatible Vista et surtout avec un
Utilitaire de Connexion qui remplace celui de windows.


Bonjour,
J'ai exactement le même problème (je possède la même carte)... Cela me rend
complètement marteau depuis des mois. J'ai essayé toute les pistes trouvées
sur le net (vista anti lag, wlan optimizer, autres...) aucune ne fonctionne,
toujours ce $%@§# de pic toutes les 60 secondes.

J'attends de voir ce que va donner le SP1, après je fous vista au feu

Cdt

Nico

MCI (ex do ré Mi chel la si do) [MVP]
Le #2704
Salit !

Tente ça :

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled
netsh interface tcp set global congestionprovider=none
netsh interface tcp set global ecncapability=disabled

C'est juste pour désactiver l'adaptation automatique du protocole TCP/IP
; attention, cette config est annulée par un arrêt/redémarrage.

@-salutations
--
Michel Claveau
Nicolas
Le #2697
"Nicolas" news:OJ%23RCP%
J'attends de voir ce que va donner le SP1, après je fous vista au feu


Bon je me réponds à moi-même :) Je pense que cette prose m'a été salutaire
car je pense avoir *enfin* réglé mon problème !

J'ai installé le dernier driver pour XP (pas pour vista !) - ce qui déjà
semble attenuer l'effet lag des 60 secondes - puis enfin je lance le
programme WLAN optimizer (http://www.martin-majowski.de/wlanoptimizer/)

Et là, miracle ! Plus de lag !!

Nico

HeewoK
Le #2424
Bonjour , bonne fetes ....
Alors apres plein d'essais, reinstallé les drivers xp et utiliser wlan
optimizer et la miracle .
Par contre, Ya windows defender , l'UAC qui me le bloque au demarrage,
existe il un moyen d'autoriser ce petit utilitaire , car a l'heure actuelle
j'ai tt desactivé (UAC et win defender).
Merci bcp pour ces reponses je commencer a ne plus y croire apres 8 mois de
galere sous vista :)


Salit !

Tente ça :

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled
netsh interface tcp set global congestionprovider=none
netsh interface tcp set global ecncapability=disabled

C'est juste pour désactiver l'adaptation automatique du protocole TCP/IP
; attention, cette config est annulée par un arrêt/redémarrage.

@-salutations
--
Michel Claveau




MCI (ex do ré Mi chel la si do) [MVP]
Le #2306
Bonsoir !

Avis personnel : garder l'UAC désactivé. Sinon, il faudra valider le
batch à chaque lancement.
Maintenant c'est toi qui voit...

@+

Michel Claveau
Publicité
Poster une réponse
Anonyme