Cherche fonction matricielle (?) désespérément...

Le
JMM21
Bonjour,

Je cherche une fonction qui me permettrait de cumuler le nombre d'éléments
correspondant à un critère donné (nombre de valeurs comprises entre tant et
tant)
Comme un exemple vaut mieux qu'une mauvaise explication je joins un extrait
du fichier.
http://cjoint.com/?escaASiGU8
une feuille "données" où sont les données + une feuille "cumul" où je
souhaite les cumul (double lapalissade)
J'ai bien sûr une autre solution avec des formules classiques et un TCD,mais
j'aimerais savoir si une formule matricile ferait l'affaire.

Merci de votre aide

Bien cordialement

--

[Jmm21]
☺♂
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #19126021
bonjour Jmm,

=SOMMEPROD((bur=cumul!A2)*(données!$C$2:$C$101>200000))

=SOMMEPROD((bur=cumul!A2)*(données!$C$2:$C$101>200000)*(données!$C$2:$C$101<400000))

isabelle

JMM21 a écrit :
Bonjour,

Je cherche une fonction qui me permettrait de cumuler le nombre d'éléments
correspondant à un critère donné (nombre de valeurs comprises entre tant et
tant)
Comme un exemple vaut mieux qu'une mauvaise explication je joins un extrait
du fichier.
http://cjoint.com/?escaASiGU8
une feuille "données" où sont les données + une feuille "cumul" où je
souhaite les cumul (double lapalissade...)
J'ai bien sûr une autre solution avec des formules classiques et un TCD,mais
j'aimerais savoir si une formule matricile ferait l'affaire.

Merci de votre aide

Bien cordialement




JMM21
Le #19126331
Merci Isabelle, cela fonctionne parfaitement.

Je me demande où vous allez chercher tout cela !!!

Très honnêtemment je ne la maîtrise pas complètement...

Encore merci

Bien cordialement


--
[Jmm21]
☺♂


"isabelle" a écrit :

bonjour Jmm,

=SOMMEPROD((bur=cumul!A2)*(données!$C$2:$C$101>200000))

=SOMMEPROD((bur=cumul!A2)*(données!$C$2:$C$101>200000)*(données!$C$2:$C$101<400000))

isabelle

JMM21 a écrit :
> Bonjour,
>
> Je cherche une fonction qui me permettrait de cumuler le nombre d'éléments
> correspondant à un critère donné (nombre de valeurs comprises entre tant et
> tant)
> Comme un exemple vaut mieux qu'une mauvaise explication je joins un extrait
> du fichier.
> http://cjoint.com/?escaASiGU8
> une feuille "données" où sont les données + une feuille "cumul" où je
> souhaite les cumul (double lapalissade...)
> J'ai bien sûr une autre solution avec des formules classiques et un TCD,mais
> j'aimerais savoir si une formule matricile ferait l'affaire.
>
> Merci de votre aide
>
> Bien cordialement
>
>



Publicité
Poster une réponse
Anonyme