Chercher trouver Matche etc

Le
rthompson
Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #16425341
rthompson a écrit :
Bonjour,

Une proposition parmi d'autres...

Suppososons la liste la plus longue en A1:A300, la liste coute en F1:F30

on met dans G1 :
=SI(ESTERREUR(EQUIV(A1;$F$1:$F$30;0));"NON";"OUI")

à étirer jusqu'en G300

--
François L


Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex





Modeste
Le #16425471
Bonsour® rthompson avec ferveur ;o))) vous nous disiez :

Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une
demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle
part

Alors si l'un d'entre vous à le temps



A ou B ????
en G1 =NB.SI($A$1:$a$100;F1)>0
recopier vers le bas autant que necessaire


--
--
@+
;o)))
Sam
Le #16425461
Bonjour,
une piste de recherche sans VBA:
mettre directement dans la cellule G2:
=SI(ESTERREUR(EQUIV(B2;$F$2:$F$30;0));"non";"oui")
et tirer vers le bas
Cordialement
Michel dit "Sam"

"rthompson" news:
Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la conne
F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex





Philippe.R
Le #16425541
Bonjour,
Ou bien :
=SI(ESTNA(EQUIV(F1;$A$1:$A$300;0));"NON";"OUI")
à recopier sur 30 lignes
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Francois L" de news:
rthompson a écrit :
Bonjour,

Une proposition parmi d'autres...

Suppososons la liste la plus longue en A1:A300, la liste coute en F1:F30

on met dans G1 :
=SI(ESTERREUR(EQUIV(A1;$F$1:$F$30;0));"NON";"OUI")

à étirer jusqu'en G300

--
François L


Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex






rthompson
Le #16425641
Bonjour et merci


Je disparais un quart d'heure me changer les idées dans le bois

Et PAF

Plein de solutions

Je n'ai plus qu'à faire mon choix

Merci à toi et à bientôt

Rex


"Francois L" de news:
rthompson a écrit :
Bonjour,

Une proposition parmi d'autres...

Suppososons la liste la plus longue en A1:A300, la liste coute en F1:F30

on met dans G1 :
=SI(ESTERREUR(EQUIV(A1;$F$1:$F$30;0));"NON";"OUI")

à étirer jusqu'en G300

--
François L


Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex






rthompson
Le #16425631
Bonjour et merci à toi aussi


Un petit quart d'heure dans la bois et je me retrouve avec une floppée de
réponses

Je n'ai plus qu'à faire mon choix

Merci à toi et à bientôt

Rex



"Philippe.R"
Bonjour,
Ou bien :
=SI(ESTNA(EQUIV(F1;$A$1:$A$300;0));"NON";"OUI")
à recopier sur 30 lignes
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Francois L" de news:
rthompson a écrit :
Bonjour,

Une proposition parmi d'autres...

Suppososons la liste la plus longue en A1:A300, la liste coute en F1:F30

on met dans G1 :
=SI(ESTERREUR(EQUIV(A1;$F$1:$F$30;0));"NON";"OUI")

à étirer jusqu'en G300

--
François L


Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une
demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex








rthompson
Le #16425621
Bonjour Modeste

Toujours fidèle au poste

Et souvent avec une solution autre que les autres

Je vais voir ce qui convient le mieux

Et bien sûr, comme d'habitude, j'ajoute les réponses à mon

Solution book

Merci et à bientôt

Rex



"Modeste"
Bonsour® rthompson avec ferveur ;o))) vous nous disiez :

Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une
demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle
part

Alors si l'un d'entre vous à le temps



A ou B ????
en G1 =NB.SI($A$1:$a$100;F1)>0
recopier vers le bas autant que necessaire


--
--
@+
;o)))
rthompson
Le #16425611
Bonjour et merci
Comme je l'ai signalé à François


Je disparais un quart d'heure me changer les idées dans le bois

Et PAF

J'ai le choix

Reste plus qu'à voir celle qui s'adapte à la situation actulle

Merci à toi et à bientôt

Rex
"Sam" 488db45e$0$855$

Bonjour,
une piste de recherche sans VBA:
mettre directement dans la cellule G2:
=SI(ESTERREUR(EQUIV(B2;$F$2:$F$30;0));"non";"oui")
et tirer vers le bas
Cordialement
Michel dit "Sam"

"rthompson" news:
Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex









Jacquouille
Le #16429131
Tout ça, ça fait 4 quarts d'heures....-)

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"rthompson" news:
Bonjour et merci
Comme je l'ai signalé à François


Je disparais un quart d'heure me changer les idées dans le bois

Et PAF

J'ai le choix

Reste plus qu'à voir celle qui s'adapte à la situation actulle

Merci à toi et à bientôt

Rex
"Sam" 488db45e$0$855$

Bonjour,
une piste de recherche sans VBA:
mettre directement dans la cellule G2:
=SI(ESTERREUR(EQUIV(B2;$F$2:$F$30;0));"non";"oui")
et tirer vers le bas
Cordialement
Michel dit "Sam"

"rthompson" news:
Bonjour à toutes et tous


J'espère que ce week-end vous a apporter tout le calme et la sérénité
propice à une semaine de labeur


Ceci dit, j'ai un petit truc qui me casse les pieds depuis une
demi-heure

En colonne B j'ai une liste de noms

Et dans une colonne F j'ai une autre liste de noms

La liste F est beaucoup plus courte
une trentaine de ligne alors que A en contient une centaine
mais F ne contient que des noms de la colonne A

Je voudrais en G mettre un Oui si le nom de la colonne A est dans la
conne F
Sinon mettre un Non


Il ne sont pas sur la même ligne, ce serait trop facile

J'ai essayé avec des Match Find Index et autres mais j'arrive nulle part

Alors si l'un d'entre vous à le temps


MERCI

Rex













Publicité
Poster une réponse
Anonyme