Chiffre entier

Le
IMER09
Bonjour a tous

Est il possible de tester si un nombre est entier
j'ai l'impression que par formule ce n'est pas possible, ou je n'ai pas
trouve

Merci

Rémi
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21679711
Bonjour.
Pour A12 :
=SI(A12=ENT(A12);"Entier";"Pas entier")
Cordialement.
Daniel

Bonjour a tous

Est il possible de tester si un nombre est entier
j'ai l'impression que par formule ce n'est pas possible, ou je n'ai pas
trouve

Merci

Rémi
Calou
Le #21679701
On 4 mai, 10:44, "IMER09"
Bonjour a tous

Est il possible de tester si un nombre est entier
j'ai l'impression que par formule ce n'est pas possible, ou je n'ai pas
trouve

Merci

Rémi



Bonjour Rémi
En considerant que ton nomre a tester soit en A1
¡=ENT(A1)

Est ce que cela te convient ?

Bonne journée

Philippe
Modeste
Le #21679811
Bonsour®
"IMER09"
Est il possible de tester si un nombre est entier
j'ai l'impression que par formule ce n'est pas possible, ou je n'ai pas
trouve



=(a1=ENT(a1))
ou bien
=(Mod(A1;1)=0)
IMER09
Le #21680031
Merci a vous 3
4 solutions diff pour un resultat identique
c'est parfait
Rémi

"Modeste"
Bonsour®
"IMER09"
Est il possible de tester si un nombre est entier
j'ai l'impression que par formule ce n'est pas possible, ou je n'ai pas
trouve



=(a1=ENT(a1))
ou bien
=(Mod(A1;1)=0)
Publicité
Poster une réponse
Anonyme