Chipset son non reconnu

Le
EIBS Radio
> CE MESSAGE EST AU FORMAT MIME. Comme votre lecteur de courrier ne comprend pas
ce format, il se peut que tout ou partie de ce message soit illisible.

--MS_Mac_OE_3358955635_182029_MIME_Part
Content-type: text/plain; charset="ISO-8859-1"
Content-transfer-encoding: 8bit

Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur car
l'ancien était HS.
Une fois le système réinstallé je commence par installer tout les drivers.
Celui du chipset son est correctement installé, le chipset est détecté mais
indique un code d'erreur n°10 dans le gestionnaire de périphérique (pour
info "Ce périphérique n'a pu démarrer."). Voilà ci quelqu'un a la réponse,
je serais heureux de comprendre comment résoudre ce bug.

--MS_Mac_OE_3358955635_182029_MIME_Part
Content-type: text/html; charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Chipset son non reconnu</TITLE>
</HEAD>
<BODY>
Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur car l=
'ancien était HS.<BR>
Une fois le système réinstallé je commence par installer tout les drivers. =
Celui du chipset son est correctement installé, le chipset est détecté mais =
indique un code d'erreur n°10 dans le gestionnaire de périphérique (pour inf=
o <I>&quot;Ce périphérique n'a pu démarrer.&quot;</I>). Voilà ci quelqu'un a=
la réponse, je serais heureux de comprendre comment résoudre ce bug.
</BODY>
</HTML>


--MS_Mac_OE_3358955635_182029_MIME_Part--
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #22233301
EIBS Radio wrote:
Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur
car l'ancien était HS.
Une fois le système réinstallé je commence par installer tout les
drivers. Celui du chipset son est correctement installé, le chipset
est détecté mais indique un code d'erreur n°10 dans le gestionnaire
de périphérique (pour info "Ce périphérique n'a pu démarrer."). Voilà
ci quelqu'un a la réponse, je serais heureux de comprendre comment
résoudre ce bug.



Bonsoir

Code d'erreur 10 : environnement incorrect
Ce n'est pas le bon pilote
Dis nous en plus sur ce pilote son (voir ton gestionnaire de périphérique)

Comme beaucoup de chipset son sont des Realtek :
http://152.104.125.41/
Et la plupart du temps des séries AC'97 :
http://152.104.125.41/downloads/downloadsCheck.aspx?Langid=1&PNid#&PFid#&Level=4&Conn=3&DownTypeID=3&GetDownúlse
Actuellement WDM_A406

Herser
EIBS Radio
Le #22233471
CE MESSAGE EST AU FORMAT MIME. Comme votre lecteur de courrier ne comprend pas


ce format, il se peut que tout ou partie de ce message soit illisible.

--MS_Mac_OE_3358966114_443889_MIME_Part
Content-type: text/plain; charset="ISO-8859-1"
Content-transfer-encoding: 8bit

dans l'article , Herser à
a écrit le 9/06/10 21:38 :

EIBS Radio wrote:
Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur
car l'ancien était HS.
Une fois le système réinstallé je commence par installer tout les
drivers. Celui du chipset son est correctement installé, le chipset
est détecté mais indique un code d'erreur n°10 dans le gestionnaire
de périphérique (pour info "Ce périphérique n'a pu démarrer."). Voilà
ci quelqu'un a la réponse, je serais heureux de comprendre comment
résoudre ce bug.



Bonsoir

Code d'erreur 10 : environnement incorrect
Ce n'est pas le bon pilote
Dis nous en plus sur ce pilote son (voir ton gestionnaire de périphérique)

Comme beaucoup de chipset son sont des Realtek :
http://152.104.125.41/
Et la plupart du temps des séries AC'97 :
http://152.104.125.41/downloads/downloadsCheck.aspx?Langid=1&PNid#&PFid#&L
evel=4&Conn=3&DownTypeID=3&GetDownúlse
Actuellement WDM_A406

Herser



J'ai d'abord essayé le driver qui été en download sur le site d'ACER (la
machine et un Acer ASPIRE T135) Puis voyant cette erreur (Il est bien marqué
le périphérique n'a pu démarrer ) j'ai installé un autre pilote en cherchant
sur Google. Actuellement la machine en question est éteinte mais je la
rallumerais demain pour vous dire ce que vous avez besoin de savoir.
Merci de votre aide

--MS_Mac_OE_3358966114_443889_MIME_Part
Content-type: text/html; charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: Chipset son non reconnu</TITLE>
</HEAD>
<BODY>
dans l'article , Herser à .org a écrit le 9/06/10 21:38 :<BR>
<BR>
&gt; EIBS Radio wrote:<BR>
&gt;&gt; Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur<BR>
&gt;&gt; car l'ancien était HS.<BR>
&gt;&gt; Une fois le système réinstallé je commence par installer tout les< BR>
&gt;&gt; drivers. Celui du chipset son est correctement installé, le chipse t<BR>
&gt;&gt; est détecté mais indique un code d'erreur n°10 dans le gestionnair e<BR>
&gt;&gt; de périphérique (pour info &quot;Ce périphérique n'a pu démarrer.& quot;). Voilà<BR>
&gt;&gt; ci quelqu'un a la réponse, je serais heureux de comprendre comment <BR>
&gt;&gt; résoudre ce bug.<BR>
&gt; <BR>
&gt; Bonsoir<BR>
&gt; <BR>
&gt; Code d'erreur 10 : environnement incorrect<BR>
&gt; Ce n'est pas le bon pilote<BR>
&gt; Dis nous en plus sur ce pilote son (voir ton gestionnaire de périphéri que)<BR>
&gt; <BR>
&gt; Comme beaucoup de chipset son sont des Realtek :<BR>
&gt; http://152.104.125.41/<BR>
&gt; Et la plupart du temps des séries AC'97 :<BR>
&gt; http://152.104.125.41/downloads/downloadsCheck.aspx?Langid=1&amp;PNid= 23&amp;PFid#&amp;L<BR>
&gt; evel=4&amp;Conn=3&amp;DownTypeID=3&amp;GetDownúlse<BR>
&gt; Actuellement WDM_A406<BR>
&gt; <BR>
&gt; Herser <BR>
&gt; <BR>
J'ai d'abord essayé le driver qui été en download sur le site d'ACER (la ma chine et un Acer ASPIRE T135) Puis voyant cette erreur (Il est bien marqué Merci de votre aide
</BODY>
</HTML>


--MS_Mac_OE_3358966114_443889_MIME_Part--
Droger Jean-Paul
Le #22234591
Dans son message précédent, Herser a écrit :
EIBS Radio wrote:
Bonjour, j'ai réinstallé Windows XP après avoir changer de disque dur
car l'ancien était HS.
Une fois le système réinstallé je commence par installer tout les
drivers. Celui du chipset son est correctement installé, le chipset
est détecté mais indique un code d'erreur n°10 dans le gestionnaire
de périphérique (pour info "Ce périphérique n'a pu démarrer."). Voilà
ci quelqu'un a la réponse, je serais heureux de comprendre comment
résoudre ce bug.



Bonsoir

Code d'erreur 10 : environnement incorrect
Ce n'est pas le bon pilote
Dis nous en plus sur ce pilote son (voir ton gestionnaire de périphérique)

Comme beaucoup de chipset son sont des Realtek :
http://152.104.125.41/
Et la plupart du temps des séries AC'97 :
http://152.104.125.41/downloads/downloadsCheck.aspx?Langid=1&PNid#&PFid#&Level=4&Conn=3&DownTypeID=3&GetDownúlse
Actuellement WDM_A406

Herser



Oui et XP n'aime pas Realtek, ni VIA ni d'autres chipsets son.... c'est
du moins mon expérience!!

Donc une seule solution: télécharger un logiciel qui te dits ce qu'il y
a dans la machine (everest, SIW ou d'autres, je les trouve toujours sur
www.gratilog.net), noter la référence et le fournisseur de ce chipset
son, aller sur touslesdrivers.com et là chercher le site du fournisseur
puis le bon pilote!!

Il y a une rubrique "indispensable" sur ce site on y trouve les pilotes
génériques des grands fournisseurs ..

Les sites sont souvent en anglais!

Il serait prudent de passer par le gestionnaire du matériel, voir ce
qu'il raconte et si par hasard il n'y a pas de ? pour le son, de
désinstaler celui qui est associé au chipset!!!


PS j'ai rencontré une seule fois une machine où, bien que reconnut, il
a été impossible de faire marcher le chipset son; problème réglé apr
montage d'une carte son PCI; la même machine avait d'ailleurs un
chipset vidéo qui n'aimait pas le SP3 de XP et qui a du être remplacé
par une carte vidéo spécifique; je ne me rappelle plus la marque de cet
engin mais par contre que la tour s'ouvrait comme un livre (angle max
de 60/90°) et qu'il n'était pas facile d'y bricoler; par contre la
personne qui a bénéficie de ce don en est très contente, la machine
marche 5/5 datant des débuts du pentium 4!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Tonio le Yéti
Le #22234811
Oui et XP n'aime pas Realtek, ni VIA ni d'autres chipsets son.... c'est
du moins mon expérience !



Salut,

On fait dans "le simple" je constate. C'est quoi ces conclusions hâtives !?
Si on a les bons pilotes (à la bonne version) sous le coude, il n'y a pas
plus de problèmes avec cela. Et quand on "refait" un PC en passant par
une réinstallation complète, on prend soin de vérifier si on a bien tous les
bons pilotes nécessaires. Voilà c'que j'dis !

Tonio.
Droger Jean-Paul
Le #22235121
Tonio le Yéti a exposé le 10/06/2010 :
Oui et XP n'aime pas Realtek, ni VIA ni d'autres chipsets son.... c'est du
moins mon expérience !



Salut,

On fait dans "le simple" je constate. C'est quoi ces conclusions hâtives !?
Si on a les bons pilotes (à la bonne version) sous le coude, il n'y a pas
plus de problèmes avec cela. Et quand on "refait" un PC en passant par
une réinstallation complète, on prend soin de vérifier si on a bien tous les
bons pilotes nécessaires. Voilà c'que j'dis !

Tonio.



Non le simple c'est installer XP, le démarrer et il lui arrive assez
souvent de rouver les bons pilotes surtout si la machine est un peu
ancienne ... mais il arrive plus que souvent qu'il met en place des
pilotes qui tournent pour tout, sauf les pilotes de la carte son!

un peu plus compliqué: on recherche seulement les pilotes qui sont
nécéssaires pour ce qui ne marche pas!

Le plus complexe, pour certains, avant de commencer la manip on va
chercher :

1) la liste des matos leur référence exacte
2) on va télécharger les pilotes correspondants et on vérifie que ceux
donnés pour la CM ne sont pas périmés par rapport aux fabricants des
chipsets et dans ce cas là on se charge les deux

3) après redémarrage de XP on vérifie que les pilotes installés par XP
sont les bons, au bon indice, sinon on remplace (et quelques fois les
effets peuvent ne pas être tristes, mais cela fait partie de la
manip)!!


Pour les petites surprises j'en ai déjà eut avec des chipstes vidéo et
assez souvent le chipset son, où celui du site du fabricant du chipset
ne marche pas et où il faut revenir à celui préconisé par le fabricant
de la CM à un indice plus ou moins plus bas!! Plus rarement, mais déjà
rencontré la même chose avec des chipsets vidéos ....

Maintenant tu faits comme tu le sens ...

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Gloops
Le #22235621
Droger Jean-Paul a écrit, le 10/06/2010 09:04 :
Oui et XP n'aime pas Realtek, ni VIA ni d'autres chipsets son.... c'est
du moins mon expérience!!

Donc une seule solution: télécharger un logiciel qui te dits ce qu' il y
a dans la machine (everest, SIW ou d'autres, je les trouve toujours sur
www.gratilog.net), noter la référence et le fournisseur de ce chips et
son, aller sur touslesdrivers.com et là chercher le site du fournisse ur
puis le bon pilote!!



Bonjour,

Voilà qui vaut sûrement pour le cas général, mais si on a affaire à un
cas particulier il vaut autant le savoir.

Par exemple, si on a une machine Samsung et que le site Samsung présent e
deux ou trois ordinateurs, il vaut mieux savoir que la machine qu'on a
devant les yeux fait l'objet d'une page sur samsungelectronics.com,
sinon on n'a aucune chance de la trouver ailleurs, en tout cas surtout
pas sur samsung.com. Et comme l'adresse est sauvegardée apparemment
d'une façon pas trop normalisée, touslesdrivers.com n'est pas au cour ant
et renvoie ailleurs. Dans ce cas de figure on trouvait un lien vers le
site du constructeur (de l'ordinateur) dans "Aide et support" (touches
Windows F1).

Assez couramment, les constructeurs de périphériques proposent un pil ote
standard, pour utiliser le périphérique sur plus ou moins toutes les
machines, et un pilote spécifique, pour utiliser sur cette machine bien
précise.

Il arrive que ce soit le pilote spécifique qui donne les meilleurs
résultats, et il arrive que ce soit le pilote standard (peut-être est -il
mis à jour plus fréquemment). Parfois les résultats corrects sont
obtenus au prix d'un paramétrage dont les finesses peuvent surprendre
(là je pense à une imprimante, mais a priori je ne vois pas de raison
particulière que l'observation ne puisse pas apporter un éclairage po ur
des cartes son -à moins que dans le cas d'une carte son on préfère
parler d'un son de cloche utile).
Publicité
Poster une réponse
Anonyme