choisir entre la T.V.A à 19.60% ou 5.5%

Le
dree Hors ligne
Bonjour,
J'ai réalisé une facture et je souhaite que exel calcule automatiquement la T.V.A mais en choisissant entre la T.V.A à 19.60% et 5.5%. Je mettrais dans la colonne T.V.A en I, 1 pour 19.60% et 2 pour 5.5% et le résultat de la T.V.A serais mit en H49, le HT en H48.
Mais je ne sais pas comment le faire
Pouvez-vous m'aider .
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Cordier
Le #22937621
dree a écrit :
Bonjour,
J'ai réalisé une facture et je souhaite que exel calcule automatiquement la
T.V.A mais en choisissant entre la T.V.A à 19.60% et 5.5%. Je mettrais dans
la colonne T.V.A en I, 1 pour 19.60% et 2 pour 5.5% et le résultat de la
T.V.A serais mit en H49, le HT en H48.
Mais je ne sais pas comment le faire
Pouvez-vous m'aider .
Merci.



H49=SI(I*="1";H48*0,0196;H48*0,0055)

* : numéro de ligne

--
Bernard Cordier
Ressources STG : http://bernard.cordier.pagesperso-orange.fr/
Le #22938861
Bernard Cordier a écrit le 18/12/2010 à 13h25 :
dree a écrit :
Bonjour,
J'ai réalisé une facture et je souhaite que exel calcule
automatiquement la
T.V.A mais en choisissant entre la T.V.A à 19.60% et 5.5%. Je mettrais
dans
la colonne T.V.A en I, 1 pour 19.60% et 2 pour 5.5% et le résultat de
la
T.V.A serais mit en H49, le HT en H48.
Mais je ne sais pas comment le faire
Pouvez-vous m'aider .
Merci.




H49=SI(I*="1";H48*0,0196;H48*0,0055)

* : numéro de ligne

--
Bernard Cordier
Ressources STG : http://bernard.cordier.pagesperso-orange.fr/


Bonjour,
J'ai marqué la formule suivante que vous m'avez dite: =SI(I17:I46="1";H48*0,0196;H48*0,0055) mais quand je la marque exel me dit que la formule à une erreur. Pouvez-vous m'aider
Merci.
Vince35
Le #22940131
Le 18/12/2010 19:19, dree a écrit :
Bernard Cordier a écrit le 18/12/2010 à 13h25 :
dree a écrit :
Bonjour,
J'ai réalisé une facture et je souhaite que exel calcule
automatiquement la
T.V.A mais en choisissant entre la T.V.A à 19.60% et 5.5%. Je mettrais
dans
la colonne T.V.A en I, 1 pour 19.60% et 2 pour 5.5% et le résultat de
la
T.V.A serais mit en H49, le HT en H48.
Mais je ne sais pas comment le faire
Pouvez-vous m'aider .
Merci.




H49=SI(I*="1";H48*0,0196;H48*0,0055)

* : numéro de ligne

--
Bernard Cordier
Ressources STG : http://bernard.cordier.pagesperso-orange.fr/


Bonjour,
J'ai marqué la formule suivante que vous m'avez dite:
=SI(I17:I46="1";H48*0,0196;H48*0,0055) mais quand je la marque exel me dit que
la formule à une erreur. Pouvez-vous m'aider
Merci.


NON, ce n'est pas ce qui a été donné
Dans la case H49, il faut entrer la formule :

=SI(I17="1";H48*0,0196;H48*0,0055)


ce qui signifie ;
Si la case I17 est égal à 1, alors la case H49 prendra la valeur du calcul H48*0,0196
si la case I17 n'est pas égal à 1, alors la case H49 prendra la valeur du calcul H48*0,0055




--
Vincent
Bernard Cordier
Le #22940611
dree a écrit :
Bernard Cordier a écrit le 18/12/2010 à 13h25 :
dree a écrit :
Bonjour,
J'ai réalisé une facture et je souhaite que exel calcule
automatiquement la
T.V.A mais en choisissant entre la T.V.A à 19.60% et 5.5%. Je mettrais
dans
la colonne T.V.A en I, 1 pour 19.60% et 2 pour 5.5% et le résultat de
la
T.V.A serais mit en H49, le HT en H48.
Mais je ne sais pas comment le faire
Pouvez-vous m'aider .
Merci.




H49=SI(I*="1";H48*0,0196;H48*0,0055)

* : numéro de ligne

--
Bernard Cordier
Ressources STG : http://bernard.cordier.pagesperso-orange.fr/


Bonjour,
J'ai marqué la formule suivante que vous m'avez dite:
=SI(I17:I46="1";H48*0,0196;H48*0,0055) mais quand je la marque exel me dit
que la formule à une erreur. Pouvez-vous m'aider
Merci.



La syntaxe I17:I46="1" n'est pas interprétable par Excel. Vous devez
écrire la formule pour la première ligne de facture et ensuite la
dérouler en laissant Excel modifier les références relatives. Si vous
avez besoins de références absolues, il faut les noter.

--
Bernard Cordier
Ressources STG : http://bernard.cordier.pagesperso-orange.fr/
Publicité
Poster une réponse
Anonyme