clavier francais

Le
huber
je possede un pc portable avec vista . Un programme que j'ai developpe
(.exe) qui fonctionnait sous XP, fonctionne anormalement sous Vista ,comme
si mon clavier etait americain. De meme en utilisation l'editeur sous
"invite
de commande" j'ai la meme anomalie mon clavier est considere comme qwerty
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
René Ghena
Le #20248431
Bonjour. essayez avec les touches: CTRL-ALT et F1. Le clavier devrait devenir
US puis CTRL-ALT et F2. Le clavier devrait revenir en Français. J'utilise ce
système qui fonctionne sur mon PC. Salut.
--
Rejeal


"huber" a écrit :

je possede un pc portable avec vista . Un programme que j'ai developpe
(.exe) qui fonctionnait sous XP, fonctionne anormalement sous Vista ,comme
si mon clavier etait americain. De meme en utilisation l'editeur sous
"invite
de commande" j'ai la meme anomalie mon clavier est considere comme qwerty




René Ghena
Le #20248421
Re bonsoir. J'ai oublié de préciser que mon système fonctionnait sous "DOS"
uniquement. Désolé de vous avoir induit en erreur si ça ne fonctionne pas sur
votre portable.
--
Rejeal


"huber" a écrit :

je possede un pc portable avec vista . Un programme que j'ai developpe
(.exe) qui fonctionnait sous XP, fonctionne anormalement sous Vista ,comme
si mon clavier etait americain. De meme en utilisation l'editeur sous
"invite
de commande" j'ai la meme anomalie mon clavier est considere comme qwerty




JF
Le #20249091
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.general
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
huber :

je possede un pc portable avec vista . Un programme que j'ai developpe
(.exe) qui fonctionnait sous XP, fonctionne anormalement sous Vista ,comme
si mon clavier etait americain. De meme en utilisation l'editeur sous "invite
de commande" j'ai la meme anomalie mon clavier est considere comme qwerty



Ajouter la ligne KB16 FR à C:windowssystem32autoexec.nt
http://msmvps.com/blogs/docxp/archive/2007/02/07/clavier-fran-ais-pour-edit-com.aspx

--
Salutations, Jean-François
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
huber
Le #20262281
merci pour le reponse rapide de jf
j'ai essaye de modifier autoexec avec le "bloc notes puis" avec "wordpad", a
chaque fois j'ai un message de blocage , l'enregistrement de la modification
est rejetee, je suppose que l'ordin's considere que je ne suis pas
l'administrateur , pourtant je n'ai qu'un seul utilisateur

d'autre part j'ai un souci quand je lance le panneau de configuration, 2
fois sur 3 il bloque, et affiche ensuite que windows explorer ne repond pas
??

meric par avance pour plus de conseils

g huber


"JF" news:eyxYA%
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.general
(Si vous lisez ailleurs ce message, vous savez à présent où venir poster)
huber :

je possede un pc portable avec vista . Un programme que j'ai developpe
(.exe) qui fonctionnait sous XP, fonctionne anormalement sous Vista
,comme
si mon clavier etait americain. De meme en utilisation l'editeur sous
"invite
de commande" j'ai la meme anomalie mon clavier est considere comme qwerty



Ajouter la ligne KB16 FR à C:windowssystem32autoexec.nt
http://msmvps.com/blogs/docxp/archive/2007/02/07/clavier-fran-ais-pour-edit-com.aspx

--
Salutations, Jean-François
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm




JF
Le #20262481
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.general
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
huber :

merci pour le reponse rapide de jf
j'ai essaye de modifier autoexec avec le "bloc notes puis" avec "wordpad", a
chaque fois j'ai un message de blocage , l'enregistrement de la modification
est rejetee, je suppose que l'ordin's considere que je ne suis pas
l'administrateur , pourtant je n'ai qu'un seul utilisateur



Essayer cette méthode depuis un compte admin :
WIN+R pour ouvrir Exécuter, puis coller cette commande :

cmd /k cd/d %windir%system32&&echo KB16 FR>>autoexec.nt&&type
autoexec.nt

(en une ligne à copier et coller)



d'autre part j'ai un souci quand je lance le panneau de configuration, 2
fois sur 3 il bloque, et affiche ensuite que windows explorer ne repond pas
??

meric par avance pour plus de conseils

g huber



Ouvrir une nouvelle question.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
Publicité
Poster une réponse
Anonyme