clavier Laptop IBM T40

Le
bernard.schoenacker
bonjour,

j'ai un soucis avec un IBM T40, je n'arrive pas à faire fonctionner
correctement le claver du portable

en effet je n'ai que la moitié du clavier qui est active, l'autre moitié
emploie les caractères et chiffres normalement accessibles
via la touche fonction .

j'ai configuré le clavier avec les paramètres standard équivalent
à un clavier azerty FR 105 touches @ euro

en ce qui concerne la souris, j'ai GPM qui fonctionne
normalement

avec X11 tout est correct, ce n'est que en utilisant
l'interface TTY (pts/x ) que j'ai quelques soucis

auriez vous une idée ou une piste, google est muet pour ce sujet


slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benjamin RIOU
Le #9555821
Le 17/05/07,
bonjour,

j'ai un soucis avec un IBM T40, je n'arrive pas à faire fonctionner
correctement le claver du portable ...

en effet je n'ai que la moitié du clavier qui est active, l'autre moiti é
emploie les caractères et chiffres normalement accessibles
via la touche fonction ....



S'agit-il des touches poiumlkj!:;, qui affichent des chiffres et
caractères mathématiques ?

Verifie que la touche FN+NumLock n'est pas enclanchée.

++
Ben

T22 puis T60
IBM for ever.
bernard.schoenacker
Le #9555761
Selon Benjamin RIOU
Le 17/05/07, :
> bonjour,
>
> j'ai un soucis avec un IBM T40, je n'arrive pas à faire fonctionner
> correctement le claver du portable ...
>
> en effet je n'ai que la moitié du clavier qui est active, l'autre moitié
> emploie les caractères et chiffres normalement accessibles
> via la touche fonction ....

S'agit-il des touches poiumlkj!:;, qui affichent des chiffres et
caractères mathématiques ?

Verifie que la touche FN+NumLock n'est pas enclanchée.

++
Ben

T22 puis T60
IBM for ever.






bonjour,

merci pour la réponse, en efet dans le fichier de conf du shell, le forçage
de numlock est activé comme pour un clavier standard et qui rend
le comportement du clavier de l'ordi portable fort désagréable ....

maintenant je n'ai plus qu'à activer la touche fonction ...

slt
bernard


slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
bernard.schoenacker
Le #9555111
Selon :

bonjour,

j'ai un soucis avec un IBM T40, je n'arrive pas à faire fonctionner
correctement le claver du portable ...

en effet je n'ai que la moitié du clavier qui est active, l'autre moitié
emploie les caractères et chiffres normalement accessibles
via la touche fonction ....

j'ai configuré le clavier avec les paramètres standard équivalent
à un clavier azerty FR 105 touches @ euro ...

en ce qui concerne la souris, j'ai GPM qui fonctionne
normalement ...

avec X11 tout est correct, ce n'est que en utilisant
l'interface TTY (pts/x ) que j'ai quelques soucis ...

auriez vous une idée ou une piste, google est muet pour ce sujet


slt
bernard



bonjour,
le pb est résolu du fait que j'avais forcé la touche numlock dans le fichier de
conf du shell

slt
bernard



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme