Clé gpg wxWidgets invalide

Le
Stéphane MARTIN
Salut,

Je suis sous Etch.
J'ai les wxWidgets récents dans mon sources.list.
Cf. http://wiki.wxpython.org/InstallingOnUbuntuOrDebian

Il y a eu une mise à jour il n'y a pas très longtemps (un jour =
ou deux)
et la clé ne semble plus (ou pas) valide.

Message après "aptitude update" :
W: GPG error: http://apt.wxwidgets.org etch-wx Release: Les signatures
suivantes ne sont pas valables : BADSIG 0E0BCE7F53B087BC Robin Dunn
<robin@alldunn.com>

J'ai réimporté la clé mais ça ne change rien.

Ce peut-il que ce soit une ancienne clé qui pose problème ?
Si oui, comment peut-on l'enlever ?

Si vous utilisez ce dépôt avez-vous aussi le problème ?

Merci d'avance.

@+

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stéphane MARTIN
Le #9689361
Stéphane MARTIN a écrit :

Salut,

Je suis sous Etch.
J'ai les wxWidgets récents dans mon sources.list.
Cf. http://wiki.wxpython.org/InstallingOnUbuntuOrDebian

Il y a eu une mise à jour il n'y a pas très longtemps (un jou r ou deux)
et la clé ne semble plus (ou pas) valide.

Message après "aptitude update" :
W: GPG error: http://apt.wxwidgets.org etch-wx Release: Les signatures
suivantes ne sont pas valables : BADSIG 0E0BCE7F53B087BC Robin Dunn

J'ai réimporté la clé mais ça ne change rien.

Ce peut-il que ce soit une ancienne clé qui pose problème ?
Si oui, comment peut-on l'enlever ?

Si vous utilisez ce dépôt avez-vous aussi le problème ?

Merci d'avance.



J'ai trouvé comment enlever la clé :-)
apt-key del 0E0BCE7F53B087BC

Alors "aptitude update" et :
W: GPG error: http://apt.wxwidgets.org etch-wx Release: Les signatures
suivantes n'ont pas pu être vérifiées car la clé publ ique n'est pas
disponible : NO_PUBKEY 0E0BCE7F53B087BC

Normal, y'a plus la clé !

Réimport :
curl http://apt.wxwidgets.org/key.asc | sudo apt-key add -

"aptitude update" :
W: GPG error: http://apt.wxwidgets.org etch-wx Release: Les signatures
suivantes ne sont pas valables : BADSIG 0E0BCE7F53B087BC Robin Dunn

Bon. Faut écrire à Robin Dunn on dirait.

Quelqu'un peut-il me confirmer quand même qu'il a la même erreu r ?

@+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme