Clé TNT sous Vista

Le
Schmol44
Bonjour à tous,

Sur un PC PIV sur lequel j'ai un multiboot avec :
XP
Vista
Windows 7

Après installation d'un clé Tuner TNT et Analogique Hybride mobili-TV
sur Vista, cette clé ayant parfaitement fonctionnée, j'ai planté Vista
sur lequel je ne peux plus booter. :/
J'ai tenté une réparation avec le DVD d'installation, mais il ne veut
rien savoir. :/
Quelle est la bonne solution ?
D'avance merci à tous,

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #19839021
Schmol44 a écrit :
Bonjour à tous,

Sur un PC PIV sur lequel j'ai un multiboot avec :
XP
Vista
Windows 7

Après installation d'un clé Tuner TNT et Analogique Hybride mobili-TV
sur Vista, cette clé ayant parfaitement fonctionnée, j'ai planté Vista
sur lequel je ne peux plus booter. :/
J'ai tenté une réparation avec le DVD d'installation, mais il ne veut
rien savoir. :/
Quelle est la bonne solution ?



La "restauration système" (démarrage en mode sans échec puis
"restauration système") ça n'a pas marché ?

Sinon, je ne vois pas l'intérêt de Vista (sauf pour tests) si on a déjà
un XP et un Seven sur la même bécane...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Schmol44
Le #19839621
Sergio a présenté l'énoncé suivant :
Schmol44 a écrit :
Bonjour à tous,

Sur un PC PIV sur lequel j'ai un multiboot avec :
XP
Vista
Windows 7

Après installation d'un clé Tuner TNT et Analogique Hybride mobili-TV sur
Vista, cette clé ayant parfaitement fonctionnée, j'ai planté Vista sur
lequel je ne peux plus booter. :/
J'ai tenté une réparation avec le DVD d'installation, mais il ne veut rien
savoir. :/
Quelle est la bonne solution ?



La "restauration système" (démarrage en mode sans échec puis "restauration
système") ça n'a pas marché ?

Sinon, je ne vois pas l'intérêt de Vista (sauf pour tests) si on a déjà un XP
et un Seven sur la même bécane...



C'est un PC de test ;-)
Quand je boote sur Vista, j'ai droit à la barre de progression en vert
de Microsoft Corporation, ça cherche un peu et le PC reboote sur le
menu du trialBoot. :/

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Schmol44
Le #19845231
Schmol44 a émis l'idée suivante :
Sergio a présenté l'énoncé suivant :
Schmol44 a écrit :
Bonjour à tous,

Sur un PC PIV sur lequel j'ai un multiboot avec :
XP
Vista
Windows 7

Après installation d'un clé Tuner TNT et Analogique Hybride mobili-TV sur
Vista, cette clé ayant parfaitement fonctionnée, j'ai planté Vista sur
lequel je ne peux plus booter. :/
J'ai tenté une réparation avec le DVD d'installation, mais il ne veut rien
savoir. :/
Quelle est la bonne solution ?



La "restauration système" (démarrage en mode sans échec puis "restauration
système") ça n'a pas marché ?

Sinon, je ne vois pas l'intérêt de Vista (sauf pour tests) si on a déjà un
XP et un Seven sur la même bécane...



C'est un PC de test ;-)
Quand je boote sur Vista, j'ai droit à la barre de progression en vert de
Microsoft Corporation, ça cherche un peu et le PC reboote sur le menu du
trialBoot. :/



Finalement, j'ai réinstallé Vista et le Pack SP2 sans problème. :-)

--
Amicalement
Schmol44
e-mail : hcheli@#nospam#club-internet;fr
Site perso : http://hcheli.ville-orvault.net/
"une question est stupide tant qu'elle n'est pas posée
Publicité
Poster une réponse
Anonyme