Clé wifi USB dans un port USB 1

Le
Perceval
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un seul
port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante"

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème ???

Merci pour votre aide
Perceval
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marc-Antoine
Le #16344471
Perceval wrote:
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un
seul port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème
???
Merci pour votre aide
Perceval



Tape "Collectivite limitee" sur Google le sujet y est traite sur par mal de
forum.

--
Marc-Antoine
Perceval
Le #16352531
Pour dire des âneries pareilles tu peux t'abstenir

"Marc-Antoine" %
Perceval wrote:
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un
seul port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème
???
Merci pour votre aide
Perceval



Tape "Collectivite limitee" sur Google le sujet y est traite sur par mal
de forum.

--
Marc-Antoine


Marc-Antoine
Le #16352791
Perceval wrote:


Tape "Collectivite limitee" sur Google le sujet y est traite sur par mal
de forum.



Pour dire des âneries pareilles tu peux t'abstenir



Il fallait lire "*Connectivité* limitée" bien sur, un peu de bon sens que
diable, tout le monde peut se tromper...


--
Marc-Antoine
Perceval
Le #16353261
Le bon sens je l'ai, ne t'inquiete pas pour ca, c'est le fond qui est une
ânerie, pas la forme...
Evidement que j'ai consulté Google... Je suis un habitué des news groupes et
je ne viens jamais poser mes questions sans avoir moi meme un peu cherché
tout seul...
De plus les forums regorgent de "monsieurs je sais tout" qui sont
complètement a coté de la plaque...
Ici on a une chance de trouver de vrais spécialistes...
Excuse moi si je t'ai un peu bousculé, mais je vais pas à chaque fois écrire
que j'ai deja cherché...


"Marc-Antoine" %
Perceval wrote:


Tape "Collectivite limitee" sur Google le sujet y est traite sur par mal
de forum.



Pour dire des âneries pareilles tu peux t'abstenir



Il fallait lire "*Connectivité* limitée" bien sur, un peu de bon sens que
diable, tout le monde peut se tromper...


--
Marc-Antoine


Marc-Antoine
Le #16353511
Perceval wrote:
Le bon sens je l'ai, ne t'inquiete pas pour ca, c'est le fond qui est une
ânerie, pas la forme...
Evidement que j'ai consulté Google... Je suis un habitué des news groupes
et je ne viens jamais poser mes questions sans avoir moi meme un peu
cherché tout seul...
De plus les forums regorgent de "monsieurs je sais tout" qui sont
complètement a coté de la plaque...
Ici on a une chance de trouver de vrais spécialistes...
Excuse moi si je t'ai un peu bousculé, mais je vais pas à chaque fois
écrire que j'ai deja cherché...




Alors excuse-moi mais si les forums regorgent de "monsieurs je sais tout" je
ne vois pas pourquoi tu les sollicite.
De plus je n'ai pas approfondi les divers post mais il ne me semblaient pas
tellement manqué de pertinence,
si aucun ne corresponde à ton attente, il ne faut pour autant pas tous les
déprécier.

Tu a peut-être en effet des chances de trouver ici de vrais spécialistes,
mais tu y trouvera aussi ceux-qui on le plaisir d'aider les autres avec leur
modestes moyens, c'est le but des groupes, et quand y fait appel on fait pas
la fine bouche, il suffit de trier.

Désolé encore de t'avoir déranger....



--
Marc-Antoine
Perceval
Le #16383311
Bon est-ce que qlq'un a une idée pertinente ?

"Perceval" de news: Sgpfk.5516$
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un
seul port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème
???

Merci pour votre aide
Perceval



michel
Le #16388901
Salut
J'ai un viel HP vectra avec USB 1 et ma connection WiFi fonctionne tres
bien.(Cle USB sitecom)
"Perceval" de news: Sgpfk.5516$
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un
seul port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème
???

Merci pour votre aide
Perceval



Ascadix
Le #16389991
Le 16/07/2008 18:19, Perceval a écrit :
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un seul
port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème ???



T'as un autre pb. la seule limite que te causera le port USB1 c'est une
limite du débit à +/- 12MBps (théorie) au lieu des 54 Mbps du WiFi "g"

En pratique, si tu t'en sort avec 1 Mo/s en débit utile, tu pourra déjà
être heureux.

Merci pour votre aide
Perceval



Bon ..on commence par le début ..
- Connection WiFi ? ok ? clef WEP ? WPA ?
- Adresse IP ? ok ?
yatipa un bridage dit "sécurité adresse MAC" ou "association MAC" sur le
point d'accés WiFi ?

Pour commencer, je te suggère de démarrer avec juste une petite clef WEP
histoire de s'affranchir d'éventuels ( et pas si rares ) pbs de WPA
vielles clef, driver pas compatibles, etc .. très chiants à isoler.
Et associe ton adresse MAC ou vire la vérification MAC du point d'accés

Ensuite, IP fixe ou DHCP ? ça donne quoi ?
--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Perceval
Le #16550851
OK, merci pour vos lumières, ca m'a permit d'avancer un peu...
J'ai réussi a raccorder mon PC a mon réseau, maintenant je dois trouver
pourquoi j'ai pas accès a Internet :-)
Mais j'avance doucement...

Perceval :-)

"Ascadix" 4886199b$0$932$
Le 16/07/2008 18:19, Perceval a écrit :
Bonjour a tous,

J'ai une ancien modèle de portable sous Win XP-SP2 qui ne possède qu'un
seul port USB1
J'ai connecté une clé USB Wifi, tout s'est bien déroulé lors de
l'installation, mais lorsque je la branche, Windows me dit que "la clé
pourrait mieux fonctionner si je la branche sur un port USB2"
Bon, j'en ai pas...

J'arrive à me connecter a mon routeur Wifi, mais là j'ai le message
"connectivité limité ou inexistante..."

A votre avis, cela vient il du port USB1 ou bien j'ai un autre problème
???



T'as un autre pb. la seule limite que te causera le port USB1 c'est une
limite du débit à +/- 12MBps (théorie) au lieu des 54 Mbps du WiFi "g"

En pratique, si tu t'en sort avec 1 Mo/s en débit utile, tu pourra déjà
être heureux.

Merci pour votre aide
Perceval



Bon ..on commence par le début ..
- Connection WiFi ? ok ? clef WEP ? WPA ?
- Adresse IP ? ok ?
yatipa un bridage dit "sécurité adresse MAC" ou "association MAC" sur le
point d'accés WiFi ?

Pour commencer, je te suggère de démarrer avec juste une petite clef WEP
histoire de s'affranchir d'éventuels ( et pas si rares ) pbs de WPA
vielles clef, driver pas compatibles, etc .. très chiants à isoler.
Et associe ton adresse MAC ou vire la vérification MAC du point d'accés

Ensuite, IP fixe ou DHCP ? ça donne quoi ?
--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Publicité
Poster une réponse
Anonyme