Clonage d'une configuration complète (Windows XP)

Le
sai.an
Bonjour à tous,

J'ai un petit laïus de présentation tout prêt pour poser ma question, alors
je le colle sans autre forme de procès.

Clonage et réparation non réussie (Windows XP Professional)

Objectifs et position du problème

J’ai un premier PC (appelé « A »), qui tourne sous Windows XP Professional
International English (version 2002), sans problèmes depuis 4 ans. Le SP2 a
été intégré plus tard. Le système s’est enrichi de très nombreuses
applications, utilitaires etc… correspondant à mes besoins.

Je me dote d’un second PC (« B ») de la même marque (même carte-mère, mais
processeur, disque dur et mémoire DRAM différents), et je désire y créer le
même environnement de travail que sur A, en minimisant la perte de temps et
la complexité. Pour être irréprochable, je fais aussi l’acquisition d’une
seconde licence (boîte) de Windows XP Professional International English
(aussi version 2002) ; je l’appelle licence B, elle est « vierge ».

Opérations accomplies

- J’ai fait une « image » de la totalité du Système A en implantant le
disque dur B temporairement en disque secondaire dans le PC A (logiciel :
TrueImage ou DriveImage, je ne sais plus, mais sans difficulté).
- J’ai ensuite « restauré » cette image dans la partition (primaire +
active) que j’avais préparée dans le disque dur B (même logiciel, toujours
sans difficulté).
- J’ai réimplanté le disque dur B dans le PC B ; bien entendu, à ce stade ça
ne marche pas encore (à cause de la configuration hardware de B différente de
A, je suppose)
- Je prépare un CD Windows pour « réparer » le Système B : utilisation du
logiciel nLite pour préparer une image .iso qui regroupe le contenu du CD
fourni par Microsoft avec la licence B et le SP2 téléchargé ; gravure d’un CD
bootable à partir de cette image.
- Je boote le PC B avec ce CD, mode « installation » d’abord (éviter la
console de récupération), puis « réparation » ; n° de licence B introduit
comme demandé.
- Déroulement normal jusqu’à ce qu’arrivent des alertes « impossible de
copier » pour de nombreux fichiers ( 20) qui me semblent être tous à la
racine de I386 ; je « passe » et continue le processus.
- Arrive la dernière phase « setup » : là Windows reboote, annonce des
opérations de configuration, mais tout se bloque… et l’écran d’activation en
particulier n’apparaît pas.
- CD éjecté, je peux tenter de redémarrer normalement et on a ceci :

Constats

- En mode « safe start », pas de problèmes mais on a bien peu de possibilités…
- En « normal start », avec statut d’administrateur, je peux constater la
présence de toutes mes applications,
- Mais je n’ai pas de fond d’écran, pas de Windows Explorer, pas de Windows
Installer, ce qui fait que le PC est inutilisable,
- Et de plus, chaque fois que je tente quelque chose (p.ex. ouvrir la
fenêtre « run » pour lancer msconfig) j’ai un crash et une demande
d’introduire le CD d’installation Office XP Standard ; si je l’introduis, le
résultat est un crash de Windows Installer.


Diagnostic ?

Remède ?

Et : faut-il que je clone aussi OFFICE ? Séparément ?

Merci à tous ceux qui m'aideront à sortir de cette impasse !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #1252732
"sai.an"
Bonjour à tous,

J'ai un petit laïus de présentation tout prêt pour poser ma question,
alors
je le colle sans autre forme de procès.

Clonage et réparation non réussie (Windows XP Professional)

Objectifs et position du problème

J'ai un premier PC (appelé « A »), qui tourne sous Windows XP Professional
International English (version 2002), sans problèmes depuis 4 ans. Le SP2
a
été intégré plus tard. Le système s'est enrichi de très nombreuses
applications, utilitaires etc. correspondant à mes besoins.

Je me dote d'un second PC (« B ») de la même marque (même carte-mère, mais
processeur, disque dur et mémoire DRAM différents), et je désire y créer
le
même environnement de travail que sur A, en minimisant la perte de temps
et
la complexité. Pour être irréprochable, je fais aussi l'acquisition d'une
seconde licence (boîte) de Windows XP Professional International English
(aussi version 2002) ; je l'appelle licence B, elle est « vierge ».

Opérations accomplies

- J'ai fait une « image » de la totalité du Système A en implantant le
disque dur B temporairement en disque secondaire dans le PC A (logiciel :
TrueImage ou DriveImage, je ne sais plus, mais sans difficulté).
- J'ai ensuite « restauré » cette image dans la partition (primaire +
active) que j'avais préparée dans le disque dur B (même logiciel, toujours
sans difficulté).
- J'ai réimplanté le disque dur B dans le PC B ; bien entendu, à ce stade
ça
ne marche pas encore (à cause de la configuration hardware de B différente
de
A, je suppose)
- Je prépare un CD Windows pour « réparer » le Système B : utilisation du
logiciel nLite pour préparer une image .iso qui regroupe le contenu du CD
fourni par Microsoft avec la licence B et le SP2 téléchargé ; gravure d'un
CD
bootable à partir de cette image.
- Je boote le PC B avec ce CD, mode « installation » d'abord (éviter la
console de récupération), puis « réparation » ; n° de licence B introduit
comme demandé.
- Déroulement normal jusqu'à ce qu'arrivent des alertes « impossible de
copier » pour de nombreux fichiers (? 20) qui me semblent être tous à la
racine de I386 ; je « passe » et continue le processus.
- Arrive la dernière phase « setup » : là Windows reboote, annonce des
opérations de configuration, mais tout se bloque. et l'écran d'activation
en
particulier n'apparaît pas.
- CD éjecté, je peux tenter de redémarrer normalement et on a ceci :

Constats

- En mode « safe start », pas de problèmes mais on a bien peu de
possibilités.
- En « normal start », avec statut d'administrateur, je peux constater la
présence de toutes mes applications,
- Mais je n'ai pas de fond d'écran, pas de Windows Explorer, pas de
Windows
Installer, ce qui fait que le PC est inutilisable,
- Et de plus, chaque fois que je tente quelque chose (p.ex. ouvrir la
fenêtre « run » pour lancer msconfig) j'ai un crash et une demande
d'introduire le CD d'installation Office XP Standard ; si je l'introduis,
le
résultat est un crash de Windows Installer.


Diagnostic ?

Remède ?

Et : faut-il que je clone aussi OFFICE ? Séparément ?

Merci à tous ceux qui m'aideront à sortir de cette impasse !


Bonsoir,
Vous avez cloné A sur B donc B est A. Il faut réparer B avec le CD d'install
de A.
Didier.

sai.an
Le #1252333
Bonjour Didier,

Je vais essayer...
Mais mes CD d'installation sont (en principe) 100% identiques, provenant
tous les deux d'intégrations (par nLite) de versions identiques de Windows
(la clé de licence est la seule différence entre mes deux boîtes) avec la
même version téléchargeable de SP2.

A dans quelques jours pour le résultat.

Claude





"sai.an"
Bonjour à tous,

J'ai un petit laïus de présentation tout prêt pour poser ma question,
alors
je le colle sans autre forme de procès.

Clonage et réparation non réussie (Windows XP Professional)

Objectifs et position du problème

J'ai un premier PC (appelé « A »), qui tourne sous Windows XP Professional
International English (version 2002), sans problèmes depuis 4 ans. Le SP2
a
été intégré plus tard. Le système s'est enrichi de très nombreuses
applications, utilitaires etc. correspondant à mes besoins.

Je me dote d'un second PC (« B ») de la même marque (même carte-mère, mais
processeur, disque dur et mémoire DRAM différents), et je désire y créer
le
même environnement de travail que sur A, en minimisant la perte de temps
et
la complexité. Pour être irréprochable, je fais aussi l'acquisition d'une
seconde licence (boîte) de Windows XP Professional International English
(aussi version 2002) ; je l'appelle licence B, elle est « vierge ».

Opérations accomplies

- J'ai fait une « image » de la totalité du Système A en implantant le
disque dur B temporairement en disque secondaire dans le PC A (logiciel :
TrueImage ou DriveImage, je ne sais plus, mais sans difficulté).
- J'ai ensuite « restauré » cette image dans la partition (primaire +
active) que j'avais préparée dans le disque dur B (même logiciel, toujours
sans difficulté).
- J'ai réimplanté le disque dur B dans le PC B ; bien entendu, à ce stade
ça
ne marche pas encore (à cause de la configuration hardware de B différente
de
A, je suppose)
- Je prépare un CD Windows pour « réparer » le Système B : utilisation du
logiciel nLite pour préparer une image .iso qui regroupe le contenu du CD
fourni par Microsoft avec la licence B et le SP2 téléchargé ; gravure d'un
CD
bootable à partir de cette image.
- Je boote le PC B avec ce CD, mode « installation » d'abord (éviter la
console de récupération), puis « réparation » ; n° de licence B introduit
comme demandé.
- Déroulement normal jusqu'à ce qu'arrivent des alertes « impossible de
copier » pour de nombreux fichiers (? 20) qui me semblent être tous à la
racine de I386 ; je « passe » et continue le processus.
- Arrive la dernière phase « setup » : là Windows reboote, annonce des
opérations de configuration, mais tout se bloque. et l'écran d'activation
en
particulier n'apparaît pas.
- CD éjecté, je peux tenter de redémarrer normalement et on a ceci :

Constats

- En mode « safe start », pas de problèmes mais on a bien peu de
possibilités.
- En « normal start », avec statut d'administrateur, je peux constater la
présence de toutes mes applications,
- Mais je n'ai pas de fond d'écran, pas de Windows Explorer, pas de
Windows
Installer, ce qui fait que le PC est inutilisable,
- Et de plus, chaque fois que je tente quelque chose (p.ex. ouvrir la
fenêtre « run » pour lancer msconfig) j'ai un crash et une demande
d'introduire le CD d'installation Office XP Standard ; si je l'introduis,
le
résultat est un crash de Windows Installer.


Diagnostic ?

Remède ?

Et : faut-il que je clone aussi OFFICE ? Séparément ?

Merci à tous ceux qui m'aideront à sortir de cette impasse !


Bonsoir,
Vous avez cloné A sur B donc B est A. Il faut réparer B avec le CD d'install
de A.
Didier.






Publicité
Poster une réponse
Anonyme