CloneZilla

Le
slayer76
Bonjour,

Je suis actuellement sous Fedora8 avec DRBL/Clonezilla d'installé .

Voila mon problème :

- Lors de mon BOOT par PXE sur le poste client je vois bien la ligne Clonezilla avec les paramètres et le nom d'image que je lui ai donné , quand je fais entrer , rien ne se passe , je boot sur drbl et je me retrouve sur la fedora .

Ai-je oublié une étape importante dans mon paramétrage ?

J'ai aussi un échec sur le NIS mais cela n'a pas d'importance me semble t'il . ? si ? Avez vous déja eu se problème ?

Merci de votre réponse
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan ROTH
Le #17537001
slayer76 a écrit :
- Lors de mon BOOT par PXE sur le poste client je vois bien la ligne Clonezilla
avec les paramètres et le nom d'image que je lui ai donné , quand je fais entrer
, rien ne se passe



Ceci peut se produire lorsque le noyau n'est pas présent ou pas lisible
(mauvaises permissions).

Arrives-tu à le récupérer par TFTP en ligne de commande ?
slayer76
Le #17538951
Jonathan ROTH a écrit le 15/10/2008 à 16h30 :
slayer76 a écrit :
- Lors de mon BOOT par PXE sur le poste client je vois bien la ligne
Clonezilla
avec les paramètres et le nom d'image que je lui ai donné ,
quand je fais entrer
, rien ne se passe




Ceci peut se produire lorsque le noyau n'est pas présent ou pas lisible
(mauvaises permissions).

Arrives-tu à le récupérer par TFTP en ligne de commande ?


Bonjour ,

Tout d'abord merci pour ta réponse.

Toutefois je ne comprend pas de quel "chose" tu parle en me demandant si je l'ai récupéré .

Merci de ta réponse , j'essaierais ensuite selon ta réponse de le récupérer par ligne de commande.

J'aurais une autre question , sur quel "dossiers" doit t'ont mettre des droits spécifiques ?

Merci encore et bonne soirée
Jonathan ROTH
Le #17539691
slayer76 a écrit :
Tout d'abord merci pour ta réponse.



Tu me remercieras plus tard ;)

Toutefois je ne comprend pas de quel "chose" tu parle en me demandant si je
l'ai récupéré .



L'utilitaire 'tftp' (client associé au serveur tftpd) permet de
récupérer les fichiers.

Une session normale (de tête, j'ai eu un soucis sur mon serveur PXE donc
pas de test possible ici) donnerait à peu près ça:

$ tftp 192.168.2.1 #ip du serveur
tftp> get vmlinuz
vmlinuz ...............................
tftp> get initrd.gz
initrd.gz .............................................................
tftp> quit

Bien entendu les noms de fichiers sont à adapter selon ta configuration.

J'attends ta réponse. Si ça ne fonctionne pas, vérifie que tu n'as pas
de règle de pare-feu qui bloquerait les transferts.

J'aurais une autre question , sur quel "dossiers" doit t'ont mettre des droits
spécifiques ?



Tu dois avoir des permissions de lecture pour tout le monde dans
/tftpboot (par défaut) et tout ce qu'il content (644 pour les fichiers,
755 pour les dossiers). C'est d'ailleurs dans ce dossier que tu dois
avoir les noyaux et les images RAM d'initialisation.
Publicité
Poster une réponse
Anonyme