comment écrire "si cellulle non vide"

Le
tito86
dans une formule, j'aimerai faire intervenir la notion de cellulles vides et
cellulles non vides.
Celulle vide : a1=""
cellulle non vide : a1 =?
merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #17568191
Si tu veux tester qu'une cellule est TOTALEMENT vide
(même pas une "apostrophe" pour signifier le format texte

=ESTVIDE(B1)



"tito86"
dans une formule, j'aimerai faire intervenir la notion de cellulles vides et
cellulles non vides.
Celulle vide : a1=""
cellulle non vide : a1 =?
merci de votre aide
isabelle
Le #17568161
bonjour tito,

A1<>""

isabelle

tito86 a écrit :
dans une formule, j'aimerai faire intervenir la notion de cellulles vides et
cellulles non vides.
Celulle vide : a1=""
cellulle non vide : a1 =?
merci de votre aide


Papyjac
Le #17574301
Bonjour mich & isablelle

Merci pour lui
Ce qui est curieux chez tito c'est qu'il matrise mieux le vide que le
contraire. J'aurai tendance à lui conseiller de faire le contraire du vide,
par exemple,
=SI(A1="";"vide";"pas vide")
C'est un peu tordu, mais c'est simple à comprendre pour lui


--
Papyjac


"isabelle" a écrit :

bonjour tito,

A1<>""

isabelle

tito86 a écrit :
> dans une formule, j'aimerai faire intervenir la notion de cellulles vides et
> cellulles non vides.
> Celulle vide : a1=""
> cellulle non vide : a1 =?
> merci de votre aide



Publicité
Poster une réponse
Anonyme