Comment installer le scanner hp 4400c sous debian

Le
giggz
Bonjour la liste,

je cherche à faire fonctionner le scanner hp 4400c sous debian sid. En
regardant sur le net, manque de bol il n'est pas très bien
supportémais certaines personnes ont réussi à le faire
fonctionnerd'autres nonpour l'instant je fais partie de la seconde
catégorie :'(. Y aurait il parmi vous, par hasard, des personnes faisant
partie de la première catégorie ???

Pour info :
j'ai installé xsane avec libsane-extras. Cette librairie contient
théoriquement le driver expérimental pour le 4400c : hp_rts88xx .

Lorsque je branche le scanner en USB j'ai :
16:25 giggz@thor ~ % lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0a81:0101 Chesen Electronics Corp. Keyboard
Bus 001 Device 002: ID 03f0:0705 Hewlett-Packard ScanJet 4400c
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 062a:0000 Creative Labs Optical mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

16:25 giggz@thor ~ % scanimage -L
device `hp_rts88xx:libusb:001:002' is a Hewlett-Packard ScanJet 4400C
flatbed scanner

Donc il est bien là!

mais qd je fais xsane ou un autre utilitaire de scan j'ai :
open of device hp_rts88xx:libusb:001:002 failed: Error during device I/O

J'ai trouvé sur le net certains posts comme quoi il fallait installer
hpoj. Est ce nécessaire ? bref si vous avez des infos qq

Merci d'avance
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #18735371
Le Sun, 22 Feb 2009 16:28:13 +0100
giggz
Bonjour la liste,

je cherche à faire fonctionner le scanner hp 4400c sous debian sid. En
regardant sur le net, manque de bol il n'est pas très bien
supporté...mais certaines personnes ont réussi à le faire
fonctionner...d'autres non...pour l'instant je fais partie de la
seconde catégorie :'(. Y aurait il parmi vous, par hasard, des
personnes faisant partie de la première catégorie ???

Pour info :
j'ai installé xsane avec libsane-extras. Cette librairie contient
théoriquement le driver expérimental pour le 4400c : hp_rts88xx .

Lorsque je branche le scanner en USB j'ai :
16:25 ~ % lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0a81:0101 Chesen Electronics Corp. Keyboard
Bus 001 Device 002: ID 03f0:0705 Hewlett-Packard ScanJet 4400c
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 062a:0000 Creative Labs Optical mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

16:25 ~ % scanimage -L
device `hp_rts88xx:libusb:001:002' is a Hewlett-Packard ScanJet 4400C
flatbed scanner

Donc il est bien là!

mais qd je fais xsane ou un autre utilitaire de scan j'ai :
open of device hp_rts88xx:libusb:001:002 failed: Error during device
I/O

J'ai trouvé sur le net certains posts comme quoi il fallait installer
hpoj. Est ce nécessaire ? bref si vous avez des infos qq...

Merci d'avance
Guillaume




Et au niveau hplip tu as quoi? Il faut au moins la version 2.8.5 pour
que ça fonctionne.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #18735591
Gaëtan PERRIER a écrit :
Le Sun, 22 Feb 2009 16:28:13 +0100
giggz
Bonjour la liste,

je cherche à faire fonctionner le scanner hp 4400c sous debian sid. En
regardant sur le net, manque de bol il n'est pas très bien
supporté...mais certaines personnes ont réussi à le faire
fonctionner...d'autres non...pour l'instant je fais partie de la
seconde catégorie :'(. Y aurait il parmi vous, par hasard, des
personnes faisant partie de la première catégorie ???

Pour info :
j'ai installé xsane avec libsane-extras. Cette librairie contient
théoriquement le driver expérimental pour le 4400c : hp_rts88xx .

Lorsque je branche le scanner en USB j'ai :
16:25 ~ % lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0a81:0101 Chesen Electronics Corp. Keyboard
Bus 001 Device 002: ID 03f0:0705 Hewlett-Packard ScanJet 4400c
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 062a:0000 Creative Labs Optical mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

16:25 ~ % scanimage -L
device `hp_rts88xx:libusb:001:002' is a Hewlett-Packard ScanJet 4400C
flatbed scanner

Donc il est bien là!

mais qd je fais xsane ou un autre utilitaire de scan j'ai :
open of device hp_rts88xx:libusb:001:002 failed: Error during device
I/O

J'ai trouvé sur le net certains posts comme quoi il fallait installer
hpoj. Est ce nécessaire ? bref si vous avez des infos qq...

Merci d'avance
Guillaume




Et au niveau hplip tu as quoi? Il faut au moins la version 2.8.5 pour
que ça fonctionne.

Gaëtan




Salut,

pour l'instant j'ai désinstaller hpoj et hplip. Car ça ne marchait pas
mieux...sinon j'avais la dernière version de sid : 2.8.12-3 pour hplip.

Mais est tu sur que l'on a besoin de ces drivers pour un scanner simple
? sans imprimante ni rien...

Merci
Guillaume


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #18736431
Le Sun, 22 Feb 2009 18:59:20 +0100
giggz
Gaëtan PERRIER a écrit :
> Le Sun, 22 Feb 2009 16:28:13 +0100
> giggz >
>> Bonjour la liste,
>>
>> je cherche à faire fonctionner le scanner hp 4400c sous debian sid. En
>> regardant sur le net, manque de bol il n'est pas très bien
>> supporté...mais certaines personnes ont réussi à le faire
>> fonctionner...d'autres non...pour l'instant je fais partie de la
>> seconde catégorie :'(. Y aurait il parmi vous, par hasard, des
>> personnes faisant partie de la première catégorie ???
>>
>> Pour info :
>> j'ai installé xsane avec libsane-extras. Cette librairie contient
>> théoriquement le driver expérimental pour le 4400c : hp_rts88xx .
>>
>> Lorsque je branche le scanner en USB j'ai :
>> 16:25 ~ % lsusb
>> Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>> Bus 001 Device 003: ID 0a81:0101 Chesen Electronics Corp. Keyboard
>> Bus 001 Device 002: ID 03f0:0705 Hewlett-Packard ScanJet 4400c
>> Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>> Bus 003 Device 002: ID 062a:0000 Creative Labs Optical mouse
>> Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
>> Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
>>
>> 16:25 ~ % scanimage -L
>> device `hp_rts88xx:libusb:001:002' is a Hewlett-Packard ScanJet 4400C
>> flatbed scanner
>>
>> Donc il est bien là!
>>
>> mais qd je fais xsane ou un autre utilitaire de scan j'ai :
>> open of device hp_rts88xx:libusb:001:002 failed: Error during device
>> I/O
>>
>> J'ai trouvé sur le net certains posts comme quoi il fallait installer
>> hpoj. Est ce nécessaire ? bref si vous avez des infos qq...
>>
>> Merci d'avance
>> Guillaume
>>
>
> Et au niveau hplip tu as quoi? Il faut au moins la version 2.8.5 pour
> que ça fonctionne.
>
> Gaëtan
>

Salut,

pour l'instant j'ai désinstaller hpoj et hplip. Car ça ne marchait pas
mieux...sinon j'avais la dernière version de sid : 2.8.12-3 pour hplip.

Mais est tu sur que l'on a besoin de ces drivers pour un scanner simple
? sans imprimante ni rien...




Excuse-moi j'ai lu trop vite le début de ton message où tu parlais de hp 4400c
et j'ai inversé et compris hp c4400 qui se trouve être un multifonction...

Désolé,

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #18736501
>
Excuse-moi j'ai lu trop vite le début de ton message où tu parlais de hp 4400c
et j'ai inversé et compris hp c4400 qui se trouve être un multifonction...

Désolé,

Gaëtan




pas de souci ;)

bye

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alain Vaugham
Le #18738981
Le dimanche 22 février 2009 16:28, giggz a écrit :
| mais qd je fais xsane ou un autre utilitaire de scan j'ai :
| open of device hp_rts88xx:libusb:001:002 failed: Error during device I/O

Il faudrait aussi regarder les droits du groupe scanner.

--
Cordialement

Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #18739121
Alain Vaugham a écrit :
Le dimanche 22 février 2009 16:28, giggz a écrit :
| mais qd je fais xsane ou un autre utilitaire de scan j'ai :
| open of device hp_rts88xx:libusb:001:002 failed: Error during device I/O

Il faudrait aussi regarder les droits du groupe scanner.




eux ça veut dire quoi les droit du group scanner ? sur quel fichier ?
sinon mon user fait partie de ce groupe.

merci
bye

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alain Vaugham
Le #18739311
--nextPart1282591.q99Gm99Wdj
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le lundi 23 février 2009 10:23, giggz a écrit :
| Alain Vaugham a écrit :
| > Le dimanche 22 février 2009 16:28, giggz a écrit :
| > | mais qd je fais xsane ou un autre utilitaire de scan j'ai :
| > | open of device hp_rts88xx:libusb:001:002 failed: Error during device I/O
| >
| > Il faudrait aussi regarder les droits du groupe scanner.
| >
|
| eux ça veut dire quoi les droit du group scanner ? sur quel fichier ?
| sinon mon user fait partie de ce groupe.

J'avais rencontré ce genre de problème lors du partage d'un scanner ent re
plusieurs users sur des machines différentes.
Il fallait que xsane soit accessible aux différents utilisateurs donc j'a vais
un groupe d'utilisateurs pour xsane.
J'avais modifié /etc/group et /etc/password en conséquence.
Je n'ai plus de scanner actuellement donc je ne peux plus vérifier la syn taxe
exacte.

Si ton user fait partie du bon groupe alors le problème est ailleurs.

--
Cordialement

Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--nextPart1282591.q99Gm99Wdj
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBJom/nlMPLZNJtGLwRAsl4AJ49jDEiPmQod2/EiZPgz98BMVDO0QCgxPT/
QVciFluv+r9/uh32szp9uUM =5xjA
-----END PGP SIGNATURE-----

--nextPart1282591.q99Gm99Wdj--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme