Comment mettre iceweasel en francais

Le
Bruno GASC
Bonjour à tous,

Comment obtenir iceweasel en francais ainsi que icedove ?
Est ce que des paquets debian existe pour cela ?
A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benjamin Lannoy
Le #9539531
--Sig_INpJ2ToyrEAY4wrwm0BjKz6
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Le Mon, 07 May 2007 09:12:21 +0200,
Bruno GASC
Bonjour à tous,


Salut. :)

Comment obtenir iceweasel en francais ainsi que icedove ?
Est ce que des paquets debian existe pour cela ?


Oui, il y a des paquets pour ça :
# aptitude install iceweasel-l10n-fr icedove-locale-fr

--Sig_INpJ2ToyrEAY4wrwm0BjKz6
Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGPtdBnqm5g8Z0W2IRAj+BAKCvbTFNiMwSU6bCdkYfbWD1EhxQpgCgxkeo
+lKnU5G0nI0vdFd0dTh9Ou8 =h4cd
-----END PGP SIGNATURE-----

--Sig_INpJ2ToyrEAY4wrwm0BjKz6--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno GASC
Le #9539521
Benjamin Lannoy wrote:
Le Mon, 07 May 2007 09:12:21 +0200,
Bruno GASC
Bonjour à tous,


Salut. :)

Comment obtenir iceweasel en francais ainsi que icedove ?
Est ce que des paquets debian existe pour cela ?


Oui, il y a des paquets pour ça :
# aptitude install iceweasel-l10n-fr icedove-locale-fr


Je te remercie pour ta réponse, J'ai fait quelque chose de similaire
avec apt mais cela ne fonctionne pas car la version d'iceweasel qui est
installé est la 2.0.0.3 et que le paquet *-l10n-fr est pour la 1.05.
Ce n'est pas grave je vais patienter ...
Merci quand même et A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Charles Plessy
Le #9539491
Le Mon, May 07, 2007 at 09:56:27AM +0200, Bruno GASC a écrit :
Benjamin Lannoy wrote:
>Le Mon, 07 May 2007 09:12:21 +0200,
>Bruno GASC >
>>Bonjour à tous,
>Salut. :)
>
>>Comment obtenir iceweasel en francais ainsi que icedove ?
>>Est ce que des paquets debian existe pour cela ?
>Oui, il y a des paquets pour ça :
># aptitude install iceweasel-l10n-fr icedove-locale-fr
Je te remercie pour ta réponse, J'ai fait quelque chose de similaire
avec apt mais cela ne fonctionne pas car la version d'iceweasel qui est
installé est la 2.0.0.3 et que le paquet *-l10n-fr est pour la 1.05.
Ce n'est pas grave je vais patienter ...



gslc12『~』$ dpkg -l icew*
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err: majuscule=mauvais)
||/ Nom Version Description
+++-============================-============================-======================================================================= ii iceweasel 2.0.0.3-1 lightweight web browser based on Mozilla
ii iceweasel-gnome-support 2.0.0.3-1 Support for Gnome in Iceweasel
ii iceweasel-l10n-fr 2.0.0.3+debian-1 French language package for Iceweasel

Bizarre bizarre... Un miroir dans les choux ?

PS: attention aux accents dans la boite de recherche Google => Boom.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugA2053


Bonne journée,

--
Charles Plessy,
qui vient de perdre une demi-heure de travail suite a un plantage de X11
en utilisant GIMP sur un fichier distant.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno GASC
Le #9539451
Charles Plessy wrote:
Le Mon, May 07, 2007 at 09:56:27AM +0200, Bruno GASC a écrit :
Benjamin Lannoy wrote:
Le Mon, 07 May 2007 09:12:21 +0200,
Bruno GASC
Bonjour à tous,


Salut. :)

Comment obtenir iceweasel en francais ainsi que icedove ?
Est ce que des paquets debian existe pour cela ?


Oui, il y a des paquets pour ça :
# aptitude install iceweasel-l10n-fr icedove-locale-fr


Je te remercie pour ta réponse, J'ai fait quelque chose de similaire
avec apt mais cela ne fonctionne pas car la version d'iceweasel qui est
installé est la 2.0.0.3 et que le paquet *-l10n-fr est pour la 1.05.
Ce n'est pas grave je vais patienter ...



gslc12『~』$ dpkg -l icew*
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé
|/ Err?=(aucune)/H=à garder/besoin Réinstallation/X=les deux (État,Err: majuscule=mauvais)
||/ Nom Version Description
+++-============================-============================-======================================================================= > ii iceweasel 2.0.0.3-1 lightweight web browser based on Mozilla
ii iceweasel-gnome-support 2.0.0.3-1 Support for Gnome in Iceweasel
ii iceweasel-l10n-fr 2.0.0.3+debian-1 French language package for Iceweasel




Bizarre bizarre... Un miroir dans les choux ?

PS: attention aux accents dans la boite de recherche Google => Boom.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugA2053


Bonne journée,



Quand je fais un apt-get --reinstall iceweasel-l10n-fr je constate comme
toi, ceci:

Dépaquetage de la mise à jour de iceweasel-l10n-fr ...
Paramétrage de iceweasel-l10n-fr (2.0.0.3+debian-2) ...

Alors que lorsque j'utilise iceweasel tools -> addons j(obtiens le
message suivant:
Français language pack 1.5.0.7 not compatible with iceweasel 2.0.0.3

Peut être que je m'y prends mal ?

Merci et A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Charles Plessy
Le #9539441
Le Mon, May 07, 2007 at 01:07:12PM +0200, Bruno GASC a écrit :
Quand je fais un apt-get --reinstall iceweasel-l10n-fr je constate comme
toi, ceci:

Dépaquetage de la mise à jour de iceweasel-l10n-fr ...
Paramétrage de iceweasel-l10n-fr (2.0.0.3+debian-2) ...

Alors que lorsque j'utilise iceweasel tools -> addons j(obtiens le
message suivant:
Français language pack 1.5.0.7 not compatible with iceweasel 2.0.0.3

Peut être que je m'y prends mal ?



Il doit certainement y avoir un module de langue installé dans
~/.mozilla/quelquepart. Deux solutions:

a) mv .mozilla .mozilla.bak # Un peu brutal

b) Désinstaller le paquet Debian (a tout hasard), puis le module de
langue 1.5 dans Iceweasel, puis réinstaller le paquet Debian.

Enfin, il vaut mieux modifier que la locale est bien positionnée (entrer
« locale » dans un terminal devrait donner des lignes finissant par
fr_FR.UTF-8.

Bonne chance,

--
Charles Plessy
http://charles.plessy.org
Wako, Saitama, Japan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno GASC
Le #9539341
Charles Plessy wrote:
Le Mon, May 07, 2007 at 01:07:12PM +0200, Bruno GASC a écrit :
Quand je fais un apt-get --reinstall iceweasel-l10n-fr je constate comme
toi, ceci:

Dépaquetage de la mise à jour de iceweasel-l10n-fr ...
Paramétrage de iceweasel-l10n-fr (2.0.0.3+debian-2) ...

Alors que lorsque j'utilise iceweasel tools -> addons j(obtiens le
message suivant:
Français language pack 1.5.0.7 not compatible with iceweasel 2.0.0.3

Peut être que je m'y prends mal ?



Il doit certainement y avoir un module de langue installé dans
~/.mozilla/quelquepart. Deux solutions:

a) mv .mozilla .mozilla.bak # Un peu brutal

b) Désinstaller le paquet Debian (a tout hasard), puis le module de
langue 1.5 dans Iceweasel, puis réinstaller le paquet Debian.

Enfin, il vaut mieux modifier que la locale est bien positionnée (entrer
« locale » dans un terminal devrait donner des lignes finissant par
fr_FR.UTF-8.

Bonne chance,



j'ai éffectué

p6:~# dpkg-reconfigure locales
Generating locales (this might take a while)...
fr_FR.UTF-8... done
fr_FR.ISO-8859-1... done
done
en_US.ISO-8859-15... done
Generation complete.
p6:~# locale
LANG=
LC_CTYPE=""
LC_NUMERIC=""
LC_TIME=""
LC_COLLATE=""
LC_MONETARY=""
LC_MESSAGES=""
LC_PAPER=""
LC_NAME=""
LC_ADDRESS=""
LC_TELEPHONE=""
LC_MEASUREMENT=""
LC_IDENTIFICATION=""
LC_ALL > p6:~#



C'est un peu différent mais cela semble correct ???
Merci e A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel Greneche
Le #9539251
Bruno GASC a écrit :
Charles Plessy wrote:
Le Mon, May 07, 2007 at 01:07:12PM +0200, Bruno GASC a écrit :
Quand je fais un apt-get --reinstall iceweasel-l10n-fr je constate
comme toi, ceci:

Dépaquetage de la mise à jour de iceweasel-l10n-fr ...
Paramétrage de iceweasel-l10n-fr (2.0.0.3+debian-2) ...

Alors que lorsque j'utilise iceweasel tools -> addons j(obtiens le
message suivant:
Français language pack 1.5.0.7 not compatible with iceweasel 2.0.0.3








Bonjour,

En cliquant sur ce lien et validant l'installation de l'extension, le
pack sera installé et actif au redémarrage d 'Iceweasel

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.3/linux-i686/xpi/fr.xpi

A chaque évolution il faut adapter le chemin du lien à la nouvelle version
j'ai supposé que ta machine était linux-i686 compatible, sinon remonter
un peu dans le lien pour trouver la bonne architecture

bonne journée

PS: deuxième post, le premier envoyé en privé par erreur

--
Jean-Michel Greneche
Cle GPG (0xB312426D)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno GASC
Le #9539201
Jean-Michel Greneche wrote:
Bruno GASC a écrit :
Charles Plessy wrote:
Le Mon, May 07, 2007 at 01:07:12PM +0200, Bruno GASC a écrit :
Quand je fais un apt-get --reinstall iceweasel-l10n-fr je constate
comme toi, ceci:

Dépaquetage de la mise à jour de iceweasel-l10n-fr ...
Paramétrage de iceweasel-l10n-fr (2.0.0.3+debian-2) ...

Alors que lorsque j'utilise iceweasel tools -> addons j(obtiens le
message suivant:
Français language pack 1.5.0.7 not compatible with iceweasel 2.0.0.3








Bonjour,

En cliquant sur ce lien et validant l'installation de l'extension, le
pack sera installé et actif au redémarrage d 'Iceweasel

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/2.0.0.3/linux-i686/xpi/fr.xpi

A chaque évolution il faut adapter le chemin du lien à la nouvelle version
j'ai supposé que ta machine était linux-i686 compatible, sinon remonter
un peu dans le lien pour trouver la bonne architecture

bonne journée

PS: deuxième post, le premier envoyé en privé par erreur



MERCI!

Je te remercie, cela fonctionne bien
A+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme