comment puis-je mettre à 0 les marges dans un tableau ?

Le
yanniglg
phénomène étrange : lorsque je souhaite mettre les marges droite et gauche de
certaines cellules à 0 dans un tableau sous word 2007, le logiciel le fait,
mais quelques instants plus tard (sans que j'ai réussi à déterminer quelque
logique que ce soit) les marges réapparaissent (les deux reviennent à 0,19
cm).
le tableau en question comprend sur sa droite 3 colonnes très peu large car
destinées à recevoir juste une croix.
et il a été créé directement dans le document word où il se situe. pas de
lien vers excel ailleurs dans le document.
je précise aussi qu'à chaque ouverture du document je retrouve les marges à
0.19cm.

si quelqu'un a ne serait-ce qu'un début de réponse
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Circé
Le #6710421
Bonjour à toi aussi yanniglg,

Réaffectes-tu un style de tableau après avoir modifié ces marges ?
Auquel cas, les marges reviendraient effectivement à 0,19.

Est ce que le problème se reproduit dans n'importe quel document,
n'importe quel tableau ?
Peux tu nous mettre un exemple ici :
http://cjoint.com

Circé
http://faqword.free.fr



yanniglg avait énoncé :
phénomène étrange : lorsque je souhaite mettre les marges droite et gauche de
certaines cellules à 0 dans un tableau sous word 2007, le logiciel le fait,
mais quelques instants plus tard (sans que j'ai réussi à déterminer quelque
logique que ce soit) les marges réapparaissent (les deux reviennent à 0,19
cm).
le tableau en question comprend sur sa droite 3 colonnes très peu large car
destinées à recevoir juste une croix.
et il a été créé directement dans le document word où il se situe. pas de
lien vers excel ailleurs dans le document.
je précise aussi qu'à chaque ouverture du document je retrouve les marges à
0.19cm.

si quelqu'un a ne serait-ce qu'un début de réponse...
Merci!


yanniglg
Le #6710821
Pardon...
Bonjour à tous!

je suis bien parti d'un style de tableau. je l'ai amplement modifié depuis,
mais je ne réaffecte pas un style après avoir modifié les marges (les seules
modif que je fait, c mettre du texte dans les cellules adjacentes)
sinon, j'ai fait le test dans un nouveau document avec un tableau de base,
et, là, les marges restent à 0...
voici le lien vers le tableau qui pose pb : http://cjoint.com/?fAqt0LVpsS
Circé
Le #6712051
Bonsoir yanniglg

yanniglg a formulé ce lundi :
Pardon...
Bonjour à tous!


Voui, on aime bien qu'on nous dise bonjour !! ;))

je suis bien parti d'un style de tableau. je l'ai amplement modifié depuis,
mais je ne réaffecte pas un style après avoir modifié les marges (les seules
modif que je fait, c mettre du texte dans les cellules adjacentes)
sinon, j'ai fait le test dans un nouveau document avec un tableau de base,
et, là, les marges restent à 0...
voici le lien vers le tableau qui pose pb : http://cjoint.com/?fAqt0LVpsS


Je pense que le problème vient quand même du style, car même si tu l'as
modifié, il est quand même là.
J'ai tenté la chose suivante : j'ai coupé-collé un morceau de ton
tableau, juste les lignes sans titre, le collage me transforme la
première ligne en ligne de titre avec ton formatage.

J'ai ensuite supprimé le style en appliquant simplement "grille de
tableau", et là je n'ai plus de problème pour dissocier le format des
cellules.

Je te mets ici une version que j'ai bricolée, et ça a l'air de
fonctionner. Je ne sais plus très exactement ce que j'ai fait, mais
même si les marges sont affichées à rien du tout, elles ont bien l'air
d'être à 0... Peux tu tester ?
http://cjoint.com/?fAtxSHMAYo

Circé
http://faqword.free.fr

yanniglg
Le #6715111
c bon!
je te remercie Circé!

en fait, quand j'ai regardé ton tableau modifié, j'ai juste essayé de faire
l'inverse de ce que je faisais depuis le début : au lieu de vouloir mettre
des marges à 0 dans un tableau où la norme est 0,19, j'ai mis le tableau
entier à 0 et les cellules que je voulais à 0,19. le résultat a l'air stable
cette fois! pourquoi ici et pas avant ? je sais pas mais ça marche et ça me
suffit...

Merci!
Circé
Le #6715871
Bonjour yanniglg,

yanniglg avait énoncé :
c bon!
je te remercie Circé!

en fait, quand j'ai regardé ton tableau modifié, j'ai juste essayé de faire
l'inverse de ce que je faisais depuis le début : au lieu de vouloir mettre
des marges à 0 dans un tableau où la norme est 0,19, j'ai mis le tableau
entier à 0 et les cellules que je voulais à 0,19. le résultat a l'air stable
cette fois! pourquoi ici et pas avant ? je sais pas mais ça marche et ça me
suffit...


Effectivement, c'est ce que j'ai fait... C'est à dire l'inverse... Pas
forcément logique, mais quand ça marche... mieux vaut ne pas être trop
regardant !!! ;))

Circé
http://faqword.free.fr

Merci!


Publicité
Poster une réponse
Anonyme