comment récupérer le serveur pop3

Le
lime
Bonjour

Suite à l'utilisation d'un fichier .KEY douteux (les commentaires sur le
pourquoi sont hors sujet, merci ;-)), ma connexion TCP/IP est perdue. J'ai
tenté de réinstaller le SP3 de XP et aussi ma connexion internet en vain. La
commande netsh n'a rien donné non plus. Mon anti-spam me signale que le
serveur proxy pop3 est indisponible.

Il est devenu impossible de désinstaller le programme concerné car la liste
des programmes installés n'apparait tout simplement plus dans le panneau de
configuration. CCleaner les retrouve, SAUF celui-là.

Je ne suis pas très familiarisée avec le paramétrage de connexion TCP/IP. Ou
faut-il chercher, et pensez-vous qu'un.KEY puisse ouvrir la porte à des
troyens ou autres ? Mes anti-spywares n'ont rien détecté mais ça ne prouve
pas grand chose.

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #17424301
lime a formulé la demande :
Bonjour

Suite à l'utilisation d'un fichier .KEY douteux (les commentaires sur le
pourquoi sont hors sujet, merci ;-)), ma connexion TCP/IP est perdue. J'ai
tenté de réinstaller le SP3 de XP et aussi ma connexion internet en vain. La
commande netsh n'a rien donné non plus. Mon anti-spam me signale que le
serveur proxy pop3 est indisponible.

Il est devenu impossible de désinstaller le programme concerné car la liste
des programmes installés n'apparait tout simplement plus dans le panneau de
configuration. CCleaner les retrouve, SAUF celui-là.

Je ne suis pas très familiarisée avec le paramétrage de connexion TCP/IP. Ou
faut-il chercher, et pensez-vous qu'un.KEY puisse ouvrir la porte à des
troyens ou autres ? Mes anti-spywares n'ont rien détecté mais ça ne prouve
pas grand chose.



Essaye de retrouver un point de restauration "clean", d'avant ta manip
douteuse.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
lime
Le #17425321
> Essaye de retrouver un point de restauration "clean", d'avant ta manip
douteuse.



J'ai déjà tenté la "dernière bonne config connue".
Mais je ne sais pas aller au delà sur des configs plus anciennes ?
lime
Le #17426051
"lime" 48e88f3f$0$16661$
Essaye de retrouver un point de restauration "clean", d'avant ta manip
douteuse.



J'ai déjà tenté la "dernière bonne config connue".
Mais je ne sais pas aller au delà sur des configs plus anciennes ?



Ca y est j'ai trouvé, mais aucun des points de restauration n'est accepté. A
voir les autres symptômes on se demande vraiment pourquoi ! Ou plutôt non...
Ca sent la réinstallation complète dans pas longtemps...
mdnews
Le #17426591
On Sun, 5 Oct 2008 09:00:04 +0200, "lime"
Bonjour

Suite à l'utilisation d'un fichier .KEY douteux (les commentaires sur le
pourquoi sont hors sujet, merci ;-)), ma connexion TCP/IP est perdue. J'ai
tenté de réinstaller le SP3 de XP et aussi ma connexion internet en vain. La
commande netsh n'a rien donné non plus. Mon anti-spam me signale que le
serveur proxy pop3 est indisponible.

Il est devenu impossible de désinstaller le programme concerné car la liste
des programmes installés n'apparait tout simplement plus dans le panneau de
configuration. CCleaner les retrouve, SAUF celui-là.

Je ne suis pas très familiarisée avec le paramétrage de connexion TCP/IP. Ou
faut-il chercher, et pensez-vous qu'un.KEY puisse ouvrir la porte à des
troyens ou autres ? Mes anti-spywares n'ont rien détecté mais ça ne prouve
pas grand chose.

Merci pour votre aide.




Avant de tout brutaliser:
Pour remettre "à plat" la pile tcp/ip

- Supprimer la carte réseau (dans le gestionnaire de périphérique)
- Redémarrer Windows
- Le laisser re-détecter la carte
André Tuytschaver
Le #17427091
lime a écrit :
"lime" 48e88f3f$0$16661$
Essaye de retrouver un point de restauration "clean", d'avant ta manip
douteuse.


J'ai déjà tenté la "dernière bonne config connue".
Mais je ne sais pas aller au delà sur des configs plus anciennes ?



Ca y est j'ai trouvé, mais aucun des points de restauration n'est accepté. A
voir les autres symptômes on se demande vraiment pourquoi ! Ou plutôt non...
Ca sent la réinstallation complète dans pas longtemps...



Passer antivirus et spyware en mode sans échec ?


--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
lime
Le #17429701
"André Tuytschaver" news:
lime a écrit :
"lime" 48e88f3f$0$16661$
Essaye de retrouver un point de restauration "clean", d'avant ta manip
douteuse.


J'ai déjà tenté la "dernière bonne config connue".
Mais je ne sais pas aller au delà sur des configs plus anciennes ?



Ca y est j'ai trouvé, mais aucun des points de restauration n'est
accepté. A voir les autres symptômes on se demande vraiment pourquoi ! Ou
plutôt non...
Ca sent la réinstallation complète dans pas longtemps...



Passer antivirus et spyware en mode sans échec ?



L'antivirus j'en ai plus car c'est le programme qui me pose problème.
spybot en mode sans échec: ras
lime
Le #17429681
> Avant de tout brutaliser:
Pour remettre "à plat" la pile tcp/ip

- Supprimer la carte réseau (dans le gestionnaire de périphérique)
- Redémarrer Windows
- Le laisser re-détecter la carte



Pas bête du tout, mais ça n'a rien donné.

J'ai pu supprimer le programme - qui était en fait le nouvel AV que j'avais
installé donc impossible de faire des vérifs.

Je ne comprends pas ce que je dois chercher... Mon filtre antispam me dit
que le serveur proxy pop3 est introuvable. IE affiche une page comme si je
n'avais pas de connexion, donc serveur (DNS) non trouvé aussi. Tous les
paramètres sont bons excepté le problème d'AV. Mais un fichier .KEY vérolé
peut-il vraiment contenir un virus ? Ca ne pouvait en aucun cas venir de
l'AV lui-même. Mais OU faut-il aller chercher pour résoudre ce maudit
problème de serveur ??? Je ne maîtrise pas du tout la question...
André Tuytschaver
Le #17429831
lime a écrit :
Bonjour


Je ne suis pas très familiarisée avec le paramétrage de connexion TCP/IP. Ou
faut-il chercher, et pensez-vous qu'un.KEY puisse ouvrir la porte à des
troyens ou autres ?



Oui un keygen peut beaucoup.



--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
André Tuytschaver
Le #17429951
lime a écrit :
Avant de tout brutaliser:
Pour remettre "à plat" la pile tcp/ip

- Supprimer la carte réseau (dans le gestionnaire de périphérique)
- Redémarrer Windows
- Le laisser re-détecter la carte



Pas bête du tout, mais ça n'a rien donné.

J'ai pu supprimer le programme - qui était en fait le nouvel AV que j'avais
installé donc impossible de faire des vérifs.

Je ne comprends pas ce que je dois chercher... Mon filtre antispam me dit
que le serveur proxy pop3 est introuvable. IE affiche une page comme si je
n'avais pas de connexion, donc serveur (DNS) non trouvé aussi. Tous les
paramètres sont bons excepté le problème d'AV. Mais un fichier .KEY vérolé
peut-il vraiment contenir un virus ? Ca ne pouvait en aucun cas venir de
l'AV lui-même. Mais OU faut-il aller chercher pour résoudre ce maudit
problème de serveur ??? Je ne maîtrise pas du tout la question...



La restauration permet à la bestiole de revenir après chaque "éradication".
Donc si tu ne peux pas restaurer, pourquoi ne pas désactiver la
restauration, démarrer en mode sans échec et installer/lancer l'AV ?

--
Cordialement,
________________
@ndré

__o
_'(,_
(_)/ (_)
lime
Le #17430151
> Oui un keygen peut beaucoup



Non c'est un fichier suffixé par .key qui était lu par le programme.
Publicité
Poster une réponse
Anonyme