Compatibilité iWork et Mountain Lion

Le
derfnam
Re-Salut à tous,

une question simple:
ici, j'ai Pages en version 4.1; Keynote en version 5.1.1; Numbers en
version 2.1. tout ça est-il compatible avec ML?
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mv
Le #25485522
Manfred La Cassagnère
j'ai Pages en version 4.1; Keynote en version 5.1.1; Numbers en
version 2.1. tout ça est-il compatible avec ML?



iWork 9.1 est compatible avec Lion mais je ne sais pas s'il l'est avec
ML.
Mais la mise à jour en iWork 9.3 est gratuite, non ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
Lionel Mychkine
Le #25485512
In article (Manfred La Cassagnère) wrote:

ici, j'ai Pages en version 4.1; Keynote en version 5.1.1; Numbers en
version 2.1. tout ça est-il compatible avec ML?



Ici j'ai iWork '09 avec la dernière mise à jour qui est gratuite comme
le dit Michel. Pages v. 4.3, Numbers v. 2.3 et Keynote v. 5.3. Tout
fonctionne sans aucun problème sous Mountain Lion ce qui est la moindre
des choses venant d'applications signées Apple.

--
Lionel Mychkine
mv
Le #25485792
Lionel Mychkine
Ici j'ai iWork '09 avec la dernière mise à jour qui est gratuite



Et comme cette MàJ ne fonctionne qu'avec Lion et ML, j'en déduis que
iWork 9.1 (et même sans doute la 9.0) fonctionne sous Lion et ML sinon,
je ne vois pas trop comment on pourrait effectuer la MàJ !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
Publicité
Poster une réponse
Anonyme