Compilation de données de plusieurs feuilles

Le
Chantal
Il y aurait-il une formule plus courte qui donnerait la somme des cellules
(B7;B11;I7;I11;P11) pour les feuilles de 1 à 25 ? Qui remplacerait celle-ci:

=SOMME('EV1'!B7)+('EV1'!B11)+('EV1'!I7)+('EV1'!I11)+('EV1'!P11)+('EV2'!B7)+('EV2'!B11)+('EV2'!I7)+('EV2'!I11)+('EV2'!P11)+('EV3'!B7)+('EV3'!B11)+('EV3'!I7)+('EV3'!I11)+('EV3'!P11)+('EV4'!B7)+('EV4'!B11)+('EV4'!I7)+('EV4'!I11)+('EV4'!P11)+('EV5'!B7)+('EV5'!B11)+('EV5'!I7)+('EV5'!I11)+('EV5'!P11)+('EV6'!B7)+('EV6'!B11)+('EV6'!I7)+('EV6'!I11)+('EV6'!P11)+('EV7'!B7)+('EV7'!B11)+('EV7'!I7)+('EV7'!I11)+('EV7'!P11)+('EV8'!B7)+('EV8'!B11)+('EV8'!I7)+('EV8'!I11)+('EV8'!P11)+('EV9'!B7)+('EV9'!B11)+('EV9'!I7)+('EV9'!I11)+('EV9'!P11)+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #6347941
Bonjour,

=SOMME('EV1:EV25'!B7)+SOMME('EV1:EV25'!B11)+SOMME('EV1:EV25'!B7)+SOMME('EV1:EV25'!I7)+SOMME('EV1:EV25'!I11)+SOMME('EV1:EV25'!P11)

Camille


"Chantal" news:
Il y aurait-il une formule plus courte qui donnerait la somme des cellules
(B7;B11;I7;I11;P11) pour les feuilles de 1 à 25 ? Qui remplacerait
celle-ci:

=SOMME('EV1'!B7)+('EV1'!B11)+('EV1'!I7)+('EV1'!I11)+('EV1'!P11)+('EV2'!B7)+('EV2'!B11)+('EV2'!I7)+('EV2'!I11)+('EV2'!P11)+('EV3'!B7)+('EV3'!B11)+('EV3'!I7)+('EV3'!I11)+('EV3'!P11)+('EV4'!B7)+('EV4'!B11)+('EV4'!I7)+('EV4'!I11)+('EV4'!P11)+('EV5'!B7)+('EV5'!B11)+('EV5'!I7)+('EV5'!I11)+('EV5'!P11)+('EV6'!B7)+('EV6'!B11)+('EV6'!I7)+('EV6'!I11)+('EV6'!P11)+('EV7'!B7)+('EV7'!B11)+('EV7'!I7)+('EV7'!I11)+('EV7'!P11)+('EV8'!B7)+('EV8'!B11)+('EV8'!I7)+('EV8'!I11)+('EV8'!P11)+('EV9'!B7)+('EV9'!B11)+('EV9'!I7)+('EV9'!I11)+('EV9'!P11)+
...




Jacky
Le #6351251
Bonsoir,

Un plus court ;-)
=SOMME('EV1:EV25'!B7;'EV1:EV25'!B11;'EV1:EV25'!I7;'EV1:EV25'!I11;'EV1:EV25'!P11)

--
Salutations
JJ


"Chantal" news:
Il y aurait-il une formule plus courte qui donnerait la somme des cellules
(B7;B11;I7;I11;P11) pour les feuilles de 1 à 25 ? Qui remplacerait
celle-ci:

=SOMME('EV1'!B7)+('EV1'!B11)+('EV1'!I7)+('EV1'!I11)+('EV1'!P11)+('EV2'!B7)+('EV2'!B11)+('EV2'!I7)+('EV2'!I11)+('EV2'!P11)+('EV3'!B7)+('EV3'!B11)+('EV3'!I7)+('EV3'!I11)+('EV3'!P11)+('EV4'!B7)+('EV4'!B11)+('EV4'!I7)+('EV4'!I11)+('EV4'!P11)+('EV5'!B7)+('EV5'!B11)+('EV5'!I7)+('EV5'!I11)+('EV5'!P11)+('EV6'!B7)+('EV6'!B11)+('EV6'!I7)+('EV6'!I11)+('EV6'!P11)+('EV7'!B7)+('EV7'!B11)+('EV7'!I7)+('EV7'!I11)+('EV7'!P11)+('EV8'!B7)+('EV8'!B11)+('EV8'!I7)+('EV8'!I11)+('EV8'!P11)+('EV9'!B7)+('EV9'!B11)+('EV9'!I7)+('EV9'!I11)+('EV9'!P11)+
...



Publicité
Poster une réponse
Anonyme