compilation module atl1

Le
philippe monroux
Bonjour,
J'essaie d'activer le WOL sur mon ordi à partir de mon android phone:

- carte mère asus p5kc
- 02:00.0 Ethernet controller: Atheros Communications L1 Gigabit
Ethernet (rev b0)
Subsystem: ASUSTeK Computer Inc. P5KPL-VM Motherboard
[]
Kernel driver in use: atl1

les magic paquets arrivent bien à mon ordi
et ma carte est (je pense) correctement configurée :

root@zand:~$> ethtool eth0
Settings for eth0:
Supports Wake-on: g
Wake-on: g
Link detected: yes

mais mon ordi ne s'allume pas pas :(

je suis tombé sur une page où il est dit qu'une recompilation du
module atl1 fixe le problème.

Est-ce que quelqu'un peut m'aider à recompiler ce module à la debian
way ?

Á moins que le pb vienne d'ailleurs.


Par avance merci.

--
Ph

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/d3d86696-860b-4610-8fcf-7bcac49c18e4@v33g2000yqv.googlegroups.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien R
Le #24562471
On 14/06/12 09:06, philippe monroux wrote:
Bonjour,
J'essaie d'activer le WOL sur mon ordi à partir de mon android phone:



je suis tombé sur une page où il est dit qu'une recompilation du
module atl1 fixe le problème.

Est-ce que quelqu'un peut m'aider à recompiler ce module à la debian
way ?



Si tu dois mettre à jour ton noyau, regarde du côté de "make-kpkg".
Á moins que le pb vienne d'ailleurs....



Peut-être un bug du bios. Fais une vérification sur le site constructeur
pour voir s'il y a une mise à jour.

-
Fabien

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
effemer007
Le #24643761
De (from) (von)
On 14/06/12 09:06, philippe monroux wrote:
> Bonjour,
> J'essaie d'activer le WOL sur mon ordi à partir de mon android phone:
> je suis tombé sur une page où il est dit qu'une recompilation du
> module atl1 fixe le problème.
> Est-ce que quelqu'un peut m'aider à recompiler ce module à la debian
> way ?

Si tu dois mettre à jour ton noyau, regarde du côté de "make-kpkg".

> Á moins que le pb vienne d'ailleurs....

Peut-être un bug du bios. Fais une vérification sur le site constructeur
pour voir s'il y a une mise à jour.



Il y a une question que je me pose...éteint l'ordi reçoit bien les
wake magic paquets mais ne démarre pas. À ce stade les drivers n'étant
pas chargés ça ne doit donc pas être une question de driver...Donc
inutile de recompiler non ?

De plus j'ai mis le bios à jour et ça e démarre toujours pas...

Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/@localdomain
Publicité
Poster une réponse
Anonyme