Compiz demarrage Kde

Le
rouin.bernard
Bonsoir,
Je n'arrive pas à faire en sorte que compiz se lance au démarrage=
de Kde.
J'ai créé un fichier .compiz dans .kde/Autostart, que j'ai rendu =
exécutable
par la commande chmod +x /home/[user]/.kde/Autostart/.compiz
Dans ce fichier j'y est mis la commande suivante trouvée sur le Web :
# !/bin/sh
compiz --replace &
Mais ça ne lance rien du tout. Ou est l'erreur ?
Je suis sous Debian Lenny et Kde 3.5.10 et je n'utilise pas emerald. J'ai l=
e
direct renderring à yes et la 3D fonctionne vu que j'obtiens les roues=

dentées. De plus grace à Fusion icon, je peux lancer compiz sans =
problème.
Merci de vos conseils.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard
Le #18458831
Le Tuesday 20 January 2009 19:55:11 , vous avez é crit :
Bonsoir,
Je n'arrive pas à faire en sorte que compiz se lance au démarra ge de Kde.
J'ai créé un fichier .compiz dans .kde/Autostart, que j'ai rend u exécutable
par la commande chmod +x /home/[user]/.kde/Autostart/.compiz
Dans ce fichier j'y est mis la commande suivante trouvée sur le Web :
# !/bin/sh
compiz --replace &
Mais ça ne lance rien du tout. Ou est l'erreur ?
Je suis sous Debian Lenny et Kde 3.5.10 et je n'utilise pas emerald. J'ai
le direct renderring à yes et la 3D fonctionne vu que j'obtiens les roues
dentées. De plus grace à Fusion icon, je peux lancer compiz san s problème.
Merci de vos conseils.



Bonsoir,
Il n'y a personne pour aider ?
Sur le net je ne suis pas arrivé à trouver pourquoi !
Merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Chatelet
Le #18459311
On Thursday 22 January 2009 18:46:59 Bernard wrote:
Le Tuesday 20 January 2009 19:55:11 , vous avez à ©crit :
> Bonsoir,
> Je n'arrive pas à faire en sorte que compiz se lance au démar rage de Kde.
> J'ai créé un fichier .compiz dans .kde/Autostart, que j'ai re ndu
> exécutable par la commande chmod +x /home/[user]/.kde/Autostart/.c ompiz
> Dans ce fichier j'y est mis la commande suivante trouvée sur le We b :
> # !/bin/sh
> compiz --replace &
> Mais ça ne lance rien du tout. Ou est l'erreur ?
> Je suis sous Debian Lenny et Kde 3.5.10 et je n'utilise pas emerald. J' ai
> le direct renderring à yes et la 3D fonctionne vu que j'obtiens le s roues
> dentées. De plus grace à Fusion icon, je peux lancer compiz s ans
> problème. Merci de vos conseils.

Bonsoir,
Il n'y a personne pour aider ?
Sur le net je ne suis pas arrivé à trouver pourquoi !
Merci.



Utilise google, il y a eu un lien (résolu) sur le sujet il y 2/3 mois . Sur la
liste en anglais ou en frnaçais, je ne me rappelle plus.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Chatelet
Le #18459301
On Thursday 22 January 2009 20:36:29 Klaus Becker wrote:
Le Thursday 22 January 2009 18:46:59 Bernard, vous avez écrit :
> Le Tuesday 20 January 2009 19:55:11 , vous avez


écrit :
Salut,

$ cat .kde/Autostart/start.sh
!/bin/bash
sleep 5
fusion-icon &
compiz --replace kde-window-manager &

ça fonctionne. Seulement sous Lenny, compiz-fusion ne fonctionne plus
depuis qq jours, il paraît que c'est un bug de xserver-corg-core.

bye

Klaus



Fonctionne chez moi sous Lenny à jour, mais il ne fonctionne pas sur un Lenny
que j'ai installé hier????

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Klaus Becker
Le #18459291
Le Thursday 22 January 2009 18:46:59 Bernard, vous avez écrit :
Le Tuesday 20 January 2009 19:55:11 , vous avez à ©crit :
> Bonsoir,
> Je n'arrive pas à faire en sorte que compiz se lance au démar rage de Kde.
> J'ai créé un fichier .compiz dans .kde/Autostart, que j'ai re ndu
> exécutable par la commande chmod +x /home/[user]/.kde/Autostart/.c ompiz
> Dans ce fichier j'y est mis la commande suivante trouvée sur le We b :
> # !/bin/sh
> compiz --replace &
> Mais ça ne lance rien du tout. Ou est l'erreur ?
> Je suis sous Debian Lenny et Kde 3.5.10 et je n'utilise pas emerald. J' ai
> le direct renderring à yes et la 3D fonctionne vu que j'obtiens le s roues
> dentées. De plus grace à Fusion icon, je peux lancer compiz s ans
> problème. Merci de vos conseils.

Bonsoir,
Il n'y a personne pour aider ?
Sur le net je ne suis pas arrivé à trouver pourquoi !
Merci.



Salut,

$ cat .kde/Autostart/start.sh
!/bin/bash
sleep 5
fusion-icon &
compiz --replace kde-window-manager &

ça fonctionne. Seulement sous Lenny, compiz-fusion ne fonctionne plus depuis
qq jours, il paraît que c'est un bug de xserver-corg-core.

bye

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Klaus Becker
Le #18459481
Le Thursday 22 January 2009 20:38:28 Thierry Chatelet, vous avez écrit  :
On Thursday 22 January 2009 20:36:29 Klaus Becker wrote:
> Le Thursday 22 January 2009 18:46:59 Bernard, vous avez écrit  :
> > Le Tuesday 20 January 2009 19:55:11 , vous avez

écrit :
> Salut,
>
> $ cat .kde/Autostart/start.sh
> !/bin/bash
> sleep 5
> fusion-icon &
> compiz --replace kde-window-manager &
>
> ça fonctionne. Seulement sous Lenny, compiz-fusion ne fonctionne p lus
> depuis qq jours, il paraît que c'est un bug de xserver-corg-core.
>
> bye
>
> Klaus

Fonctionne chez moi sous Lenny à jour, mais il ne fonctionne pas sur un
Lenny que j'ai installé hier????



Salut,

chez moi sous Lenny à jour :

$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 965GM 4.1.3002
OpenGL version string: 1.4 Mesa 7.0.4
segmentation error

$ compiz --replace kde-window-manager
Checking for Xgl: not present.
Blacklisted PCIID '8086:2a02' found
aborting and using fallback: /usr/bin/metacity
...
Not initializing the Gtk-Qt theme engine

dpkg -l | grep xserver-xorg-core
ii  xserver-xorg-core   2:1.4.2-10          Xorg X server - core server

bye

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Chatelet
Le #18460461
On Thursday 22 January 2009 20:49:11 Klaus Becker wrote:
Le Thursday 22 January 2009 20:38:28 Thierry Chatelet, vous avez écr it :
> On Thursday 22 January 2009 20:36:29 Klaus Becker wrote:
> > Le Thursday 22 January 2009 18:46:59 Bernard, vous avez écrit  :
> > > Le Tuesday 20 January 2009 19:55:11 , vous avez
>
> écrit :
> > Salut,
> >
> > $ cat .kde/Autostart/start.sh
> > !/bin/bash
> > sleep 5
> > fusion-icon &
> > compiz --replace kde-window-manager &
> >
> > ça fonctionne. Seulement sous Lenny, compiz-fusion ne fonctionne plus
> > depuis qq jours, il paraît que c'est un bug de xserver-corg-core.
> >
> > bye
> >
> > Klaus
>
> Fonctionne chez moi sous Lenny à jour, mais il ne fonctionne pas s ur un
> Lenny que j'ai installé hier????

Salut,

chez moi sous Lenny à jour :

$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) 965GM 4.1.3002
OpenGL version string: 1.4 Mesa 7.0.4
segmentation error

$ compiz --replace kde-window-manager
Checking for Xgl: not present.
Blacklisted PCIID '8086:2a02' found
aborting and using fallback: /usr/bin/metacity
...
Not initializing the Gtk-Qt theme engine

dpkg -l | grep xserver-xorg-core
ii  xserver-xorg-core   2:1.4.2-10          Xorg X server - core server

bye

Klaus



Merci, mais l'ordi que je préparais est parti sans compiz, et je ne va is pas
lui courir après.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme