comportement curieux au démarrage

Le
wcth
Cela n'est pas systématique.
Mais parfois le démarrage s'arrète sur
[ 6.186636] ATK0110 ATK0110:00: EC enabled

ça repart si j'appuie sur une touche du clavier.
Ensuite, nouveau blocage sur "udev", et ça repart encore en appuyant sur
une touche.

D'où cela vient-il ?

Je précise qu'après tout semble fonctionner correctement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Electron
Le #23076941
Le 01/02/2011 13:03, wcth a écrit :
Cela n'est pas systématique.
Mais parfois le démarrage s'arrète sur
[ 6.186636] ATK0110 ATK0110:00: EC enabled

ça repart si j'appuie sur une touche du clavier.
Ensuite, nouveau blocage sur "udev", et ça repart encore en appuyant sur
une touche.

D'où cela vient-il ?

Je précise qu'après tout semble fonctionner correctement.





Bonjour,

En regardant "rapidement" sur la toile, il semble que ATK0110 soit lié à
l'AI Booster de certaines cartes mères Asus. Si je ne m'abuse c'est une
fonction d'overclocking automatique... (qui nécessite un pilote pour
Windows)
Le mieux à faire est sans doute de désactiver cette fonction dans le
bios si cela est possible. Mais même dans ce cas, c'est pas gagné vu que
le kernel peut se passer du bios pour détecter certaines choses.

--
Bien à vous,
Electron.
wcth
Le #23078391
On 01/02/2011 19:06, Electron wrote:
Le 01/02/2011 13:03, wcth a écrit :
Cela n'est pas systématique.
Mais parfois le démarrage s'arrète sur
[ 6.186636] ATK0110 ATK0110:00: EC enabled

ça repart si j'appuie sur une touche du clavier.
Ensuite, nouveau blocage sur "udev", et ça repart encore en appuyant sur
une touche.

D'où cela vient-il ?

Je précise qu'après tout semble fonctionner correctement.





Bonjour,

En regardant "rapidement" sur la toile, il semble que ATK0110 soit lié
à l'AI Booster de certaines cartes mères Asus. Si je ne m'abuse c'est
une fonction d'overclocking automatique... (qui nécessite un pilote
pour Windows)
Le mieux à faire est sans doute de désactiver cette fonction dans le
bios si cela est possible. Mais même dans ce cas, c'est pas gagné vu
que le kernel peut se passer du bios pour détecter certaines choses.

--
Bien à vous,
Electron.



Merci pour la réponse. Mais je ne pense pas que ce soit cela, car ça
s'est reproduit de manière erratique, en stoppant à d'autres étapes du
boot. Et le boot reprend si on appuie sur des touches du clavier
Publicité
Poster une réponse
Anonyme