Comportement étrange ligne ADSL

Le
Pierre Maurette
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange
mais ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf /
maintenant SFR. 8Mbps pour l'abonnement, distance et état général de la
ligne justifiant tout à fait que 550ko/s sont très satisfaisant. En
fait lorsque je suis passé de 512kbps à 8Mbps, j'espérais un 250ko/s
*stable*. J'habite une "baraquette" dans une grande propriété. A
l'arrivée de la ligne, je pique une paire directement pour l'ADSL, et
une autre à travers le filtre passe-bas. Les deux paires descendent
dans un multipaire d'une bonne centaine de mètres vers respectivement
la box-modem et un combiné qui est un fax recyclé en simple téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s.
Malheureusement, il y a toujours un moment où ça se dégrade, ça
renégocie, pour une vitesse qui ne fait que diminuer. Un peu comme si
le dispositif ne négociait pas au-dessus du résultat de la précédente
négociation. Quand ça dépasse un certain stade, peut-être vers 200ko/s,
ça devient instable, en fait ça négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je
relançais pasr l'accès soft à la box. Mais en fait rien n'y faisait
sauf parfois rarement plus ou moins par hasard, même en déconnectant un
certain temps la ligne, ou en resettant la box, voire en coupant
l'alimentation. J'ai même refait les soudures de l'embase RJ sur la
box. Et puis j'ai trouvé par hasard une manip qui fonctionne
*SYSTEMATIQUEMENT*, au point que je n'ai aucun doute sur son
efficacité. La manip, simple, consiste à débrancher la ligne de la box,
déconnecter fatalement le téléphone, brancher la ligne ADSL sur le
téléphon, décrocher 5 secondes, raccrocher et reconnecter la ligne sur
la box. Je l'ai fait au début pour vérifier la continuité de la ligne
et de la descente ADSL en écoutant la tonalité. J'ajoute que j'ai
vérifié que avec une ligne encore tout à fait exploitable, 250ko/s, la
manip fait passer le débit aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou
un cache-misère, c'est à dire un montage pour simplifier la manip. Je
peux installer un interrupteur avec une résistance, ou autre chose, en
parrallèle sur l'arrivée de la ligne ADSL.

Bon week-end à tous


PS: en écrivant le message, je pense à une manip que je n'ai pas faite
et qui pourrait lever un doute, bien que je n'y crois pas trop, en fait
pas du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes,
sans connecter la ligne ADSL, puis de le reconnecter, et enfin
provoquer la négociation de la box. Je le ferai à l'occasion, quand la
vitesse daignera s'écrouler.



--
Pierre Maurette
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier
Le #20124191
Pierre Maurette a écrit :
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange
mais ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf /
maintenant SFR. 8Mbps pour l'abonnement, distance et état général de la
ligne justifiant tout à fait que 550ko/s sont très satisfaisant. En fait
lorsque je suis passé de 512kbps à 8Mbps, j'espérais un 250ko/s
*stable*. J'habite une "baraquette" dans une grande propriété. A
l'arrivée de la ligne, je pique une paire directement pour l'ADSL, et
une autre à travers le filtre passe-bas. Les deux paires descendent dans
un multipaire d'une bonne centaine de mètres vers respectivement la
box-modem et un combiné qui est un fax recyclé en simple téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s.
Malheureusement, il y a toujours un moment où ça se dégrade, ça
renégocie, pour une vitesse qui ne fait que diminuer. Un peu comme si le
dispositif ne négociait pas au-dessus du résultat de la précédente
négociation. Quand ça dépasse un certain stade, peut-être vers 200ko/s,
ça devient instable, en fait ça négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je
relançais pasr l'accès soft à la box. Mais en fait rien n'y faisait sauf
parfois rarement plus ou moins par hasard, même en déconnectant un
certain temps la ligne, ou en resettant la box, voire en coupant
l'alimentation. J'ai même refait les soudures de l'embase RJ sur la box.
Et puis j'ai trouvé par hasard une manip qui fonctionne
*SYSTEMATIQUEMENT*, au point que je n'ai aucun doute sur son efficacité.
La manip, simple, consiste à débrancher la ligne de la box, déconnecter
fatalement le téléphone, brancher la ligne ADSL sur le téléphon,
décrocher 5 secondes, raccrocher et reconnecter la ligne sur la box. Je
l'ai fait au début pour vérifier la continuité de la ligne et de la
descente ADSL en écoutant la tonalité. J'ajoute que j'ai vérifié que
avec une ligne encore tout à fait exploitable, 250ko/s, la manip fait
passer le débit aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou
un cache-misère, c'est à dire un montage pour simplifier la manip. Je
peux installer un interrupteur avec une résistance, ou autre chose, en
parrallèle sur l'arrivée de la ligne ADSL.

Bon week-end à tous...


PS: en écrivant le message, je pense à une manip que je n'ai pas faite
et qui pourrait lever un doute, bien que je n'y crois pas trop, en fait
pas du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes,
sans connecter la ligne ADSL, puis de le reconnecter, et enfin provoquer
la négociation de la box. Je le ferai à l'occasion, quand la vitesse
daignera s'écrouler.





Le mieux serait tout de même que ta ligne reste stable.
Peut-être pourrais-tu mettre un filtre sur la prise ADSL utilisée par la
box ?
Essayer aussi en débranchant le téléphone pour voir si la ligne reste
stable.
Didier.
Claude
Le #20124361
Bonjour

on pourrait imaginer une mauvaise connection en amont ? oxydation.. ?


un test pour confirmer serait de mette la ligne en CC penadnt un petit
moment.

sinon il faudrait relever les perpformances dans le routeur ADSL

la noise margin et l'atténuation

quand ça va bien et quand ça va mal...

une autre piste mesurer la tension continue avec un voltmètre quand ça
va bien et quand ça va mal..

Après cela permettrait de se faire une idée

sinon avez-vous déjà changer le routeur ADSL ?

Claude





Pierre Maurette a écrit:
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange
mais ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf /
maintenant SFR. 8Mbps pour l'abonnement, distance et état général de la
ligne justifiant tout à fait que 550ko/s sont très satisfaisant. En fait
lorsque je suis passé de 512kbps à 8Mbps, j'espérais un 250ko/s
*stable*. J'habite une "baraquette" dans une grande propriété. A
l'arrivée de la ligne, je pique une paire directement pour l'ADSL, et
une autre à travers le filtre passe-bas. Les deux paires descendent dans
un multipaire d'une bonne centaine de mètres vers respectivement la
box-modem et un combiné qui est un fax recyclé en simple téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s.
Malheureusement, il y a toujours un moment où ça se dégrade, ça
renégocie, pour une vitesse qui ne fait que diminuer. Un peu comme si le
dispositif ne négociait pas au-dessus du résultat de la précédente
négociation. Quand ça dépasse un certain stade, peut-être vers 200ko/s,
ça devient instable, en fait ça négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je
relançais pasr l'accès soft à la box. Mais en fait rien n'y faisait sauf
parfois rarement plus ou moins par hasard, même en déconnectant un
certain temps la ligne, ou en resettant la box, voire en coupant
l'alimentation. J'ai même refait les soudures de l'embase RJ sur la box.
Et puis j'ai trouvé par hasard une manip qui fonctionne
*SYSTEMATIQUEMENT*, au point que je n'ai aucun doute sur son efficacité.
La manip, simple, consiste à débrancher la ligne de la box, déconnecter
fatalement le téléphone, brancher la ligne ADSL sur le téléphon,
décrocher 5 secondes, raccrocher et reconnecter la ligne sur la box. Je
l'ai fait au début pour vérifier la continuité de la ligne et de la
descente ADSL en écoutant la tonalité. J'ajoute que j'ai vérifié que
avec une ligne encore tout à fait exploitable, 250ko/s, la manip fait
passer le débit aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou
un cache-misère, c'est à dire un montage pour simplifier la manip. Je
peux installer un interrupteur avec une résistance, ou autre chose, en
parrallèle sur l'arrivée de la ligne ADSL.

Bon week-end à tous...


PS: en écrivant le message, je pense à une manip que je n'ai pas faite
et qui pourrait lever un doute, bien que je n'y crois pas trop, en fait
pas du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes,
sans connecter la ligne ADSL, puis de le reconnecter, et enfin provoquer
la négociation de la box. Je le ferai à l'occasion, quand la vitesse
daignera s'écrouler.





Pierre Maurette
Le #20124351
Didier, le 12/09/2009 a écrit :

[...]

Le mieux serait tout de même que ta ligne reste stable.



Oui, ça m'avait effleuré. Encore que même si ma ligne devenait stable,
j'aimerais quand même avoir l'explication électronique du phénomène.

Peut-être pourrais-tu mettre un filtre sur la prise ADSL utilisée par la box
?



Je ne vois pas trop. Le filtre démonté montre qu'il n'y a rien sur le
chemin de la ligne ADSL et un passe bas vers le téléphone. A moins que
les longueurs de câble jouent et qu'il y ait nécessité de proximité des
filtres et des appareils ?

Essayer aussi en débranchant le téléphone pour voir si la ligne reste stable.



Je ne peux pas vraiment débrancher le téléphone. Il peut sonner,
parfois, et alors je réponds, au cas où ce serait important.

En fait, j'ai essayé pas mal de choses, levé pas mal de doutes, refait
pas mal de brachements.

Merci et bonne journée...

--
Pierre Maurette
geo cherchetout
Le #20124581
Le 12.09.2009 09:18, *Pierre Maurette* a écrit fort à propos :

PS: en écrivant le message, je pense à une manip que je n'ai pas faite
et qui pourrait lever un doute, bien que je n'y crois pas trop, en fait
pas du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes,
sans connecter la ligne ADSL, puis de le reconnecter, et enfin
provoquer la négociation de la box. Je le ferai à l'occasion, quand la
vitesse daignera s'écrouler.



Je doute que l'action de débrancher/rebrancher le terminal ait un effet
quelconque. Ce serait plutôt celle de décrocher/raccrocher car alors il y a
établissement d'un courant en ligne, susceptible de « réveiller » ici ou là
un contact douteux.
Denis CAMUS
Le #20124571
Pierre Maurette a écrit :
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange mais
ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf / maintenant
SFR. 8Mbps pour l'abonnement, distance et état général de la ligne justifiant
tout à fait que 550ko/s sont très satisfaisant. En fait lorsque je suis passé
de 512kbps à 8Mbps, j'espérais un 250ko/s *stable*. J'habite une "baraquette"
dans une grande propriété. A l'arrivée de la ligne, je pique une paire
directement pour l'ADSL, et une autre à travers le filtre passe-bas. Les deux
paires descendent dans un multipaire d'une bonne centaine de mètres vers
respectivement la box-modem et un combiné qui est un fax recyclé en simple
téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s. Malheureusement, il
y a toujours un moment où ça se dégrade, ça renégocie, pour une vitesse qui
ne fait que diminuer. Un peu comme si le dispositif ne négociait pas
au-dessus du résultat de la précédente négociation. Quand ça dépasse un
certain stade, peut-être vers 200ko/s, ça devient instable, en fait ça
négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je relançais
pasr l'accès soft à la box. Mais en fait rien n'y faisait sauf parfois
rarement plus ou moins par hasard, même en déconnectant un certain temps la
ligne, ou en resettant la box, voire en coupant l'alimentation. J'ai même
refait les soudures de l'embase RJ sur la box. Et puis j'ai trouvé par hasard
une manip qui fonctionne *SYSTEMATIQUEMENT*, au point que je n'ai aucun doute
sur son efficacité. La manip, simple, consiste à débrancher la ligne de la
box, déconnecter fatalement le téléphone, brancher la ligne ADSL sur le
téléphon, décrocher 5 secondes, raccrocher et reconnecter la ligne sur la
box. Je l'ai fait au début pour vérifier la continuité de la ligne et de la
descente ADSL en écoutant la tonalité. J'ajoute que j'ai vérifié que avec une
ligne encore tout à fait exploitable, 250ko/s, la manip fait passer le débit
aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou un
cache-misère, c'est à dire un montage pour simplifier la manip. Je peux
installer un interrupteur avec une résistance, ou autre chose, en parrallèle
sur l'arrivée de la ligne ADSL.

Bon week-end à tous...


PS: en écrivant le message, je pense à une manip que je n'ai pas faite et qui
pourrait lever un doute, bien que je n'y crois pas trop, en fait pas du tout.
Il s'agit de déconnecter le téléphone pendant 30 secondes, sans connecter la
ligne ADSL, puis de le reconnecter, et enfin provoquer la négociation de la
box. Je le ferai à l'occasion, quand la vitesse daignera s'écrouler.



Bonjour,
Peut-être un mauvais contact, et le fait d'y brancher le téléphone
décroché, fait passer un coourant qui "nettoie" provisoirement
l'oxydation ?

Denis

--
Seuls les faucons volent.
Les vrais restent au sol.
Pierre Maurette
Le #20124561
geo cherchetout, le 12/09/2009 a écrit :
Le 12.09.2009 09:18, *Pierre Maurette* a écrit fort à propos :

PS: en écrivant le message, je pense à une manip que je n'ai pas faite
et qui pourrait lever un doute, bien que je n'y crois pas trop, en fait
pas du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes,
sans connecter la ligne ADSL, puis de le reconnecter, et enfin
provoquer la négociation de la box. Je le ferai à l'occasion, quand la
vitesse daignera s'écrouler.



Je doute que l'action de débrancher/rebrancher le terminal ait un effet
quelconque. Ce serait plutôt celle de décrocher/raccrocher car alors il y a
établissement d'un courant en ligne, susceptible de « réveiller » ici ou là
un contact douteux.



Merci. Il ne me semble pas impossible que ce soit la bonne voie. Le
test de juste décrocher/raccrocher sera fait dès que possible.
A+

--
Pierre Maurette
Pierre Maurette
Le #20124621
Denis CAMUS, le 12/09/2009 a écrit :

[...]

Bonjour,



Bijôr,

Peut-être un mauvais contact, et le fait d'y brancher le téléphone décroché,
fait passer un coourant qui "nettoie" provisoirement l'oxydation ?



Comme l'explication de geo, ça me paraît pas mal. En fait je suis tout
à fait prêt en entendre toute explication qui se baserait sur des
effets du domaine distorsion de contact, courant de mouillage et tout
le bataclan. A partir du moment où je peux le mettre en rapport avec
l'effet indiscutable de mes manips.

A+

--
Pierre Maurette
Denis CAMUS
Le #20124611
Pierre Maurette a écrit :
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange mais
ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf / maintenant
SFR. 8Mbps pour l'abonnement, distance et état général de la ligne justifiant
tout à fait que 550ko/s sont très satisfaisant. En fait lorsque je suis passé
de 512kbps à 8Mbps, j'espérais un 250ko/s *stable*. J'habite une "baraquette"
dans une grande propriété. A l'arrivée de la ligne, je pique une paire
directement pour l'ADSL, et une autre à travers le filtre passe-bas. Les deux
paires descendent dans un multipaire d'une bonne centaine de mètres vers
respectivement la box-modem et un combiné qui est un fax recyclé en simple
téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s. Malheureusement, il
y a toujours un moment où ça se dégrade, ça renégocie, pour une vitesse qui
ne fait que diminuer. Un peu comme si le dispositif ne négociait pas
au-dessus du résultat de la précédente négociation. Quand ça dépasse un
certain stade, peut-être vers 200ko/s, ça devient instable, en fait ça
négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je relançais
pasr l'accès soft à la box. Mais en fait rien n'y faisait sauf parfois
rarement plus ou moins par hasard, même en déconnectant un certain temps la
ligne, ou en resettant la box, voire en coupant l'alimentation. J'ai même
refait les soudures de l'embase RJ sur la box. Et puis j'ai trouvé par hasard
une manip qui fonctionne *SYSTEMATIQUEMENT*, au point que je n'ai aucun doute
sur son efficacité. La manip, simple, consiste à débrancher la ligne de la
box, déconnecter fatalement le téléphone, brancher la ligne ADSL sur le
téléphon, décrocher 5 secondes, raccrocher et reconnecter la ligne sur la
box. Je l'ai fait au début pour vérifier la continuité de la ligne et de la
descente ADSL en écoutant la tonalité. J'ajoute que j'ai vérifié que avec une
ligne encore tout à fait exploitable, 250ko/s, la manip fait passer le débit
aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou un
cache-misère, c'est à dire un montage pour simplifier la manip. Je peux
installer un interrupteur avec une résistance, ou autre chose, en parrallèle
sur l'arrivée de la ligne ADSL.

Bon week-end à tous...


PS: en écrivant le message, je pense à une manip que je n'ai pas faite et qui
pourrait lever un doute, bien que je n'y crois pas trop, en fait pas du tout.
Il s'agit de déconnecter le téléphone pendant 30 secondes, sans connecter la
ligne ADSL, puis de le reconnecter, et enfin provoquer la négociation de la
box. Je le ferai à l'occasion, quand la vitesse daignera s'écrouler.



Est-il possible de vérifier au moins les connexions au niveau de la
séparation des deux voies ?

--
Seuls les faucons volent.
Les vrais restent au sol.
Alain
Le #20125011
je pense que vous avez de la diaphonie entre les deux paires que vous
utilisez.
essayez une autre paire pour le téléphone.
ou bien remplacez le câble par un câble à paires torsadée comme ce qui est
utilisé actuellement par FT ou bien un câble réseau.

question:
pourquoi ne pas avoir prolongé la ligne et séparé seulement à l'arrivée ?

Alain
trallala
Le #20127191
pour négocier, faut être 2

y a donc le soft à l'autre bout, dans le dslam qui joue aussi


"Pierre Maurette" news:
[Message crossposté avec fu2 vers fr.reseaux.telecoms.adsl]

Bonjour,

Je constate sur ma connexion ADSL un comportement que je trouve étrange
mais ne l'est sans doute pas.

Le contexte: vieux contrat simple ADSL non dégroupé chez Le N9uf /
maintenant SFR. 8Mbps pour l'abonnement, distance et état général de la
ligne justifiant tout à fait que 550ko/s sont très satisfaisant. En fait
lorsque je suis passé de 512kbps à 8Mbps, j'espérais un 250ko/s *stable*.
J'habite une "baraquette" dans une grande propriété. A l'arrivée de la
ligne, je pique une paire directement pour l'ADSL, et une autre à travers
le filtre passe-bas. Les deux paires descendent dans un multipaire d'une
bonne centaine de mètres vers respectivement la box-modem et un combiné
qui est un fax recyclé en simple téléphone.

La ligne semble opérationnelle aux alentours de 550ko/s. Malheureusement,
il y a toujours un moment où ça se dégrade, ça renégocie, pour une vitesse
qui ne fait que diminuer. Un peu comme si le dispositif ne négociait pas
au-dessus du résultat de la précédente négociation. Quand ça dépasse un
certain stade, peut-être vers 200ko/s, ça devient instable, en fait ça
négocie plus que ça connecte.
Je n'aime pas trop manipuler les prises - risque de panne - donc je
relançais pasr l'accès soft à la box. Mais en fait rien n'y faisait sauf
parfois rarement plus ou moins par hasard, même en déconnectant un certain
temps la ligne, ou en resettant la box, voire en coupant l'alimentation.
J'ai même refait les soudures de l'embase RJ sur la box. Et puis j'ai
trouvé par hasard une manip qui fonctionne *SYSTEMATIQUEMENT*, au point
que je n'ai aucun doute sur son efficacité. La manip, simple, consiste à
débrancher la ligne de la box, déconnecter fatalement le téléphone,
brancher la ligne ADSL sur le téléphon, décrocher 5 secondes, raccrocher
et reconnecter la ligne sur la box. Je l'ai fait au début pour vérifier la
continuité de la ligne et de la descente ADSL en écoutant la tonalité.
J'ajoute que j'ai vérifié que avec une ligne encore tout à fait
exploitable, 250ko/s, la manip fait passer le débit aux 550ko/s attendus.

Quelqu'un peut-il me proposer une explication et/ou une solution et/ou un
cache-misère, c'est à dire un montage pour simplifier la manip. Je peux
installer un interrupteur avec une résistance, ou autre chose, en
parrallèle sur l'arrivée de la ligne ADSL.

Bon week-end à tous...


PS: en écrivant le message, je pense à une manip que je n'ai pas faite et
qui pourrait lever un doute, bien que je n'y crois pas trop, en fait pas
du tout. Il s'agit de déconnecter le téléphone pendant 30 secondes, sans
connecter la ligne ADSL, puis de le reconnecter, et enfin provoquer la
négociation de la box. Je le ferai à l'occasion, quand la vitesse daignera
s'écrouler.



--
Pierre Maurette




Publicité
Poster une réponse
Anonyme