Comptabiliser le nombre de lignes qui contiennent un double critère

Le
grange32
Bonjour,

Je n'arrive pas à trouver de fonction qui me permette de compter dans un
tableau le nombre de lignes dans lesquels ont trouve un double critère

exemple tableau 1

Marque Couleur
renault blanche
citroen rouge
renault blanche

Je veux comptabiliser le nombre de lignes ou je trouve 'renault' et
'blanche', soit une ligne.

J'ai essayé avec cette fonction
=NB.SI(Feuille1!A2:AA5000;(Choix!D6*Choix!K1))

mais cela ne fonctionne pas.

Si quelqu'un a une idée, je suis preneur

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Berti
Le #4322571
Bonjour

Essaye SOMMEPROD
=SOMMEPROD((A1:A4="renault")*(B1:B4="blanche"))
Jean
"grange32"

Bonjour,

Je n'arrive pas à trouver de fonction qui me permette de compter dans un
tableau le nombre de lignes dans lesquels ont trouve un double critère

exemple tableau 1

Marque Couleur
renault blanche
citroen rouge
renault blanche

Je veux comptabiliser le nombre de lignes ou je trouve 'renault' et
'blanche', soit une ligne.

J'ai essayé avec cette fonction
=NB.SI(Feuille1!A2:AA5000;(Choix!D6*Choix!K1))

mais cela ne fonctionne pas.

Si quelqu'un a une idée, je suis preneur

Merci



Jacky
Le #4322561
Bonjour

En colonne A les marques
En colonne B les couleurs
En feuille choix E6 le critère de marque
En feuille choix K1 le critère de couleur

=SOMMEPROD((A2:A200=Choix!E6)*(B2:B200=Choix!K1))

--
Salutations
JJ


"grange32"

Bonjour,

Je n'arrive pas à trouver de fonction qui me permette de compter dans un
tableau le nombre de lignes dans lesquels ont trouve un double critère

exemple tableau 1

Marque Couleur
renault blanche
citroen rouge
renault blanche

Je veux comptabiliser le nombre de lignes ou je trouve 'renault' et
'blanche', soit une ligne.

J'ai essayé avec cette fonction
=NB.SI(Feuille1!A2:AA5000;(Choix!D6*Choix!K1))

mais cela ne fonctionne pas.

Si quelqu'un a une idée, je suis preneur

Merci



Publicité
Poster une réponse
Anonyme