Comptage de oui par année

Le
syleg35
Bonjour à tous

J'ai une colonne (A) avec des dates sur plusieurs années et une autre col=
onne (B) ou ce trouve des << Oui >> ou << Non >> pour compter le nombre de =
<< Oui >> de ma colonne (B) j'ai mis cette formule

=NB.SI($B$2:$B$250;"OUI")

Mais si je veux compter le nombre de << Oui >> de ma colonne (B) par anné=
e quel formule dois-je mettre ?
Sachant en cellule (D2) 2016
(D3) 2015
(D4) 2014, etc

Merci à vous bonne journée.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #26375656
Bonjour,

quel formule dois-je mettre ? Sachant en cellule (D2) 2016




Ceci peut-être...

=SOMMEPROD(($B$2:$B$250="oui")*(ANNEE($A$2:$A$250)=$D2))

--
Salutations
JJ

a exposé le 03/11/2015 :
Bonjour à tous

J'ai une colonne (A) avec des dates sur plusieurs années et une autre colonne
(B) ou ce trouve des << Oui >> ou << Non >> pour compter le nombre de << Oui
>> de ma colonne (B) j'ai mis cette formule

=NB.SI($B$2:$B$250;"OUI")

Mais si je veux compter le nombre de << Oui >> de ma colonne (B) par année
quel formule dois-je mettre ? Sachant en cellule (D2) 2016
(D3) 2015
(D4) 2014, etc

Merci à vous bonne journée.
Patrick
Le #26375664
Le 3/11/2015 09:52, a écrit :
Bonjour à tous

J'ai une colonne (A) avec des dates sur plusieurs années et une



autre colonne (B) ou ce trouve des << Oui >> ou << Non >> pour compter

le nombre de << Oui >> de ma colonne (B) j'ai mis cette formule

=NB.SI($B$2:$B$250;"OUI")

Mais si je veux compter le nombre de << Oui >> de ma colonne (B) par



année quel formule dois-je mettre ?
Sachant en cellule (D2) 2016
(D3) 2015
(D4) 2014, etc

Merci à vous bonne journée.




Bonjour,

tu peux aussi faire un Tableau Croisé Dynamique :)

Patrick

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
LEGOUPIL Sylvain
Le #26375697
Bonjour JJ

Merci pour votre aide

Bonne journée à vous

Le mardi 3 novembre 2015 10:20:26 UTC+1, Jacky a écrit :
Bonjour,

>> quel formule dois-je mettre ? Sachant en cellule (D2) 2016
Ceci peut-être...

=SOMMEPROD(($B$2:$B$250="oui")*(ANNEE($A$2:$A$250)=$D2))

--
Salutations
JJ

a exposé le 03/11/2015 :
> Bonjour à tous
>
> J'ai une colonne (A) avec des dates sur plusieurs années et une autre colonne
> (B) ou ce trouve des << Oui >> ou << Non >> pour compter le nombre de < < Oui
> >> de ma colonne (B) j'ai mis cette formule
>
> =NB.SI($B$2:$B$250;"OUI")
>
> Mais si je veux compter le nombre de << Oui >> de ma colonne (B) par an née
> quel formule dois-je mettre ? Sachant en cellule (D2) 2016
> (D3) 2015
> (D4) 2014, etc
>
> Merci à vous bonne journée.
Publicité
Poster une réponse
Anonyme