Compter des lignes avec deux critères ?

Le
Fryaandco
Bonjour,

J'ai un tableau. Une colonne contient le nom d'une personne, une deuxième
indique si cette personne est un homme ou une femme (H/F), une troisième si
la personne est blonde ou rousse (B/R).

Comment puis-je compter le nombre d'hommes blonds en une seule formule ?

J'arrive à obtenir un résultat mais il faut
1) à chaque ligne utiliser la fonction ET pour voir s'il s'agit d'un homme
blond et inscrire le résultat dans une nouvelle colonne.
2) faire la somme de la colonne pour obtenir le résultat total
N'y a-t-il pas une façon plus rapide ?

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JPMonnier
Le #18044791
Bonjour,
Le tableau croisé dynamique peut répondre as tes attentes
--
Cordialement

"Fryaandco" news:
Bonjour,

J'ai un tableau. Une colonne contient le nom d'une personne, une deuxième
indique si cette personne est un homme ou une femme (H/F), une troisième
si
la personne est blonde ou rousse (B/R).

Comment puis-je compter le nombre d'hommes blonds en une seule formule ?

J'arrive à obtenir un résultat mais il faut
1) à chaque ligne utiliser la fonction ET pour voir s'il s'agit d'un homme
blond et inscrire le résultat dans une nouvelle colonne.
2) faire la somme de la colonne pour obtenir le résultat total
N'y a-t-il pas une façon plus rapide ?

Merci de votre aide.



lSteph
Le #18045071
Bonjour,

=SOMMEPROD((B2:B100="H")*(C2:C100="B"))

--
lSteph

On 4 déc, 13:35, Fryaandco wrote:
Bonjour,

J'ai un tableau. Une colonne contient le nom d'une personne, une deuxiè me
indique si cette personne est un homme ou une femme (H/F), une troisièm e si
la personne est blonde ou rousse (B/R).

Comment puis-je compter le nombre d'hommes blonds en une seule formule ?

J'arrive à obtenir un résultat mais il faut
1) à chaque ligne utiliser la fonction ET pour voir s'il s'agit d'un ho mme
blond et inscrire le résultat dans une nouvelle colonne.
2) faire la somme de la colonne pour obtenir le résultat total
N'y a-t-il pas une façon plus rapide ?

Merci de votre aide.


Fryaandco
Le #18045461
Impeccable! Merci beaucoup!

Fryaandco

"lSteph" a écrit :

Bonjour,

=SOMMEPROD((B2:B100="H")*(C2:C100="B"))

--
lSteph

On 4 déc, 13:35, Fryaandco wrote:
> Bonjour,
>
> J'ai un tableau. Une colonne contient le nom d'une personne, une deuxième
> indique si cette personne est un homme ou une femme (H/F), une troisième si
> la personne est blonde ou rousse (B/R).
>
> Comment puis-je compter le nombre d'hommes blonds en une seule formule ?
>
> J'arrive à obtenir un résultat mais il faut
> 1) à chaque ligne utiliser la fonction ET pour voir s'il s'agit d'un homme
> blond et inscrire le résultat dans une nouvelle colonne.
> 2) faire la somme de la colonne pour obtenir le résultat total
> N'y a-t-il pas une façon plus rapide ?
>
> Merci de votre aide.




Publicité
Poster une réponse
Anonyme