compter des occurences "texte"

Le
Tristan
Bonjour à tous,

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences pour M
et pour F.

Je me bats avec la fonction NB et rien ne va plus

Merci infiniment pour votre aide précieuse.
Tristan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
grodep
Le #6425931
certainement tres "bricolage" mais tu peux parfaitement faire comme suit

si dans colonne A, tu as soit H soit F, en colonne B : si(A1="H";1;0). Le
total de ta colonne B te donnera le nombre de H.


"Tristan" news:
Bonjour à tous,

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences pour
M
et pour F.

Je me bats avec la fonction NB et rien ne va plus...

Merci infiniment pour votre aide précieuse.
Tristan


Modeste
Le #6426331
Bonsour® Tristan avec ferveur ;o))) vous nous disiez :

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste
de validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences
pour M et pour F.

Je me bats avec la fonction NB et rien ne va plus...


;o)))
M c'est pour mélange ????

=NB.SI("plageSexe";"H")
=NB.SI("plageSexe";"F")


--
--
@+
;o)))

jp
Le #6426301
Bonjour Tristan,
tu te bas avec NB essaie avec NB.SI(plage;"H")
Cette fonction va bien pour ce genre de travail.

JP

On 28 avr, 19:03, Tristan
Bonjour à tous,

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences pour M
et pour F.

Je me bats avec la fonction NB et rien ne va plus...

Merci infiniment pour votre aide précieuse.
Tristan


jp
Le #6426291
Tristan

essaie NB.SI(Plage,"H")
Bien cordialement

JP
On 28 avr, 19:03, Tristan
Bonjour à tous,

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences pour M
et pour F.

Je me bats avec la fonction NB et rien ne va plus...

Merci infiniment pour votre aide précieuse.
Tristan


Tristan
Le #6426981
Merci beaucoup Messeigneurs, vous êtes des chefs !!

Modeste, pour mélange, je n'ai pas activé la fonction checker dans ce
fichier ;-)

Belle soirée & merci encore

Tristan




Tristan

essaie NB.SI(Plage,"H")
Bien cordialement

JP
On 28 avr, 19:03, Tristan
Bonjour à tous,

J'ai une colonne "sexe" dans laquelle, évidemment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences pour M
et pour F.

Je me bats avec la fonction NB et rien ne va plus...

Merci infiniment pour votre aide précieuse.
Tristan






jp
Le #6426961
Tristan,
Utilise NB.SI(Plage,"H")
C'est l'idéal pour ce que tu veux faire.

JP

On 28 avr, 19:12, "grodep"
certainement tres "bricolage" mais tu peux parfaitement faire comme suit

si dans colonne A, tu as soit H soit F, en colonne B : si(A1="H";1;0). L e
total de ta colonne B te donnera le nombre de H.

"Tristan"


Bonjour � tous,

J'ai une colonne "sexe" dans laquelle, �videmment, j'ai mis une liste de
validation avec "H" et "F".
Dans une feuille distincte, j'aimerais compter le nombre d'occurences po ur
M
et pour F.

Je me bats avec la fonction NB et rien ne va plus...

Merci infiniment pour votre aide pr�cieuse.
Tristan- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Publicité
Poster une réponse
Anonyme