Compter des revues par année

Le
michir
Bonjour,
Mon message précédent ne semble pas avoir été diffusé. Excuses si=
il fait doublon.
Soit une liste de revues collectionnées depuis 1978. Un tableau de 3 colo=
nnes:
une pour l'année
une pour le numéro détenu de la revue
une pour les numéros manquants
Je souhiaterais faire 2 formules pour calculer par année, le nombre de re=
vues détenues, le nombre de revues manquantes
J'ai essayé Sommeprod et Somme.si mais elles totalisent les numéros au =
lieu de les compter (exemple: N°s 56 et 57 donnent 113 au lieu de 2)
Merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #23552361
BIen reçu ton précédent message; je répète ma réponse :

Bonjur,
Mettons les années en colonne A, les numéros détenus en B et les
manquants en C; le nombre de détenus pour l'année 2011 sera donné par :
=SOMMEPROD((A1:A40 11)*(B1:B40<>""))
les manquants par la formule :
=SOMMEPROD((A1:A40 11)*(C1:C40<>""))
Cordialement.
Daniel



Bonjour,
Mon message précédent ne semble pas avoir été diffusé. Excuses si il fait
doublon. Soit une liste de revues collectionnées depuis 1978. Un tableau de 3
colonnes: une pour l'année
une pour le numéro détenu de la revue
une pour les numéros manquants
Je souhiaterais faire 2 formules pour calculer par année, le nombre de revues
détenues, le nombre de revues manquantes J'ai essayé Sommeprod et Somme.si
mais elles totalisent les numéros au lieu de les compter (exemple: N°s 56 et
57 donnent 113 au lieu de 2) Merci à tous
Publicité
Poster une réponse
Anonyme