%computername% login script dos

Le
ben
Bonjour,

Sur xp.

J'essaie en vain, il m'execute toujours dsmodle goto vers info200, ne
fonctionne pas.

@echo on

if "%computername%"=="adm" goto info200
:info100
dsmod user "cnÞv01,ou=_Examen,ou=Eleves,ou=Utilisateurs de
LTECG-PEDA,dc=ltecg-peda,dc=lu" -disabled yes

:info200

pause

Merci.

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Méta-MCI (MVP)
Le #17663201
Bonsoir !

Chez moi, ça fonctionne.
Attention, la comparaison est sensible à la casse. "adm" est différent
de "Adm" ou "ADM".

@+

Michel Claveau
Gilles LAURENT [MVP]
Le #17665731
"ben" news:
| Bonjour,

Bonjour,

| Sur xp.
|
| J'essaie en vain, il m'execute toujours dsmod...le goto vers info200,
| ne fonctionne pas.
|
| @echo on
|
| if "%computername%"=="adm" goto info200

En complément de la réponse de Michel :
if /i "%computername%"=="adm" goto info200

Note: L'argument /i permet d'ignorer la casse.

--
Gilles LAURENT
MVP Windows Server - Admin Frameworks
http://glsft.free.fr
ben
Le #17669701
Bonjour,

Effectivement, c'est lié à la casse.

Merci à tous pour votre collaboration.

Cordialement.

"Gilles LAURENT [MVP]" wrote:

"ben" news:
| Bonjour,

Bonjour,

| Sur xp.
|
| J'essaie en vain, il m'execute toujours dsmod...le goto vers info200,
| ne fonctionne pas.
|
| @echo on
|
| if "%computername%"=="adm" goto info200

En complément de la réponse de Michel :
if /i "%computername%"=="adm" goto info200

Note: L'argument /i permet d'ignorer la casse.

--
Gilles LAURENT
MVP Windows Server - Admin Frameworks
http://glsft.free.fr





Publicité
Poster une réponse
Anonyme