condition sur 3 feuilles et copie d'une cellule texte

Le
g8436
Bonjour,

C'est pour copier une cellule texte sur une feuille si condition sur autre feuille est vrai:

EX:

Je me pose en B17 feuille 1 (cellule ou je veux le résultat)
j'ai en feuille MAQUETTE B102
j'ai B45 feuille 3 du texte à copier en B17 feuille 1si la condition B102 = 14, sinon "".

SI (en feuille nommée MAQUETTE, B102; copier en B17 qui se trouve sur feuille 1, B45 qui se trouve en feuille 3 et qui est du texte.

Merci de votre aide
svp: si ce genre de formule existe, merci de me donner des formules que je puisse manipuler en changeant juste le nom de cellule, j'en ai un millier à écrire des SI..
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
stéphane
Le #17344751
Bonjour,

formule à placer en cellule B17

=SI(MAQUETTE!B102;Feuil3!B45;"")


"g8436"
Bonjour,

C'est pour copier une cellule texte sur une feuille si condition sur autre
feuille est vrai:

EX:

Je me pose en B17 feuille 1 (cellule ou je veux le résultat)
j'ai en feuille MAQUETTE B102
j'ai B45 feuille 3 du texte à copier en B17 feuille 1si la condition B102
= 14,
sinon "".

SI (en feuille nommée MAQUETTE, B102; copier en B17 qui se trouve sur
feuille 1, B45 qui se trouve en feuille 3 et qui est du texte.

Merci de votre aide
svp: si ce genre de formule existe, merci de me donner des formules que je
puisse manipuler en changeant juste le nom de cellule, j'en ai un millier
à
écrire des SI..


g8436
Le #17347861
stéphane a écrit le 26/09/2008 à 12h09 :
Bonjour,

formule à placer en cellule B17

=SI(MAQUETTE!B102;Feuil3!B45;"")


"g8436" a écrit dans le message de
news:

Bonjour,

C'est pour copier une cellule texte sur une feuille si condition sur autre
feuille est vrai:

EX:

Je me pose en B17 feuille 1 (cellule ou je veux le résultat)
j'ai en feuille MAQUETTE B102
j'ai B45 feuille 3 du texte à copier en B17 feuille 1si la condition
B102
= 14,
sinon "".

SI (en feuille nommée MAQUETTE, B102; copier en B17 qui se trouve sur
feuille 1, B45 qui se trouve en feuille 3 et qui est du texte.

Merci de votre aide
svp: si ce genre de formule existe, merci de me donner des formules que je
puisse manipuler en changeant juste le nom de cellule, j'en ai un millier
à
écrire des SI..





Bonjour

Merci de votre réponse.

J'écris =SI(MAQUETTE!B102;FEUILL3!B45;"")
j'ai mis en format standard ça donne mon texte. Il me semblait que je faisais ça ce matin mais sans doute que non ça me demandait valeur.

Ce qu'il se passe maintenant, c'est que le nombre de cette cellule (B102) peut être de 1 à 22.
Donc pas de soucis jusqu'au 7 conditions accepter par EXCEL mais y a t il une solution pour passer les 22 dans la même cellule. Je ne peux pas faire sur 4 cellules (22:7) car ça ferait de trop grand espaces vides sur le document à imprimer.

Ce qui donne:
=SI(MAQUETTE!B102=1;FEUILL3!B6;SI(MAQUETTE!B102=2;FEUILL3!B8;..................jusqu'à 22;....et en fait pas de valeur si faux car il y en aura un obligatoirement. "")

Merci beaucoup si vous pouvez me donner une réponse; toujours qqch que je puisse manipuler svp merci
stéphane
Le #17348701
=SI(ET((MAQUETTE!B102>=1;(MAQUETTE!B102<");Feuil3!B45;"")


"g8436"
stéphane a écrit le 26/09/2008 à 12h09 :
Bonjour,

formule à placer en cellule B17

=SI(MAQUETTE!B102;Feuil3!B45;"")


"g8436" a écrit dans le message de
news:

Bonjour,

C'est pour copier une cellule texte sur une feuille si condition sur
autre
feuille est vrai:

EX:

Je me pose en B17 feuille 1 (cellule ou je veux le résultat)
j'ai en feuille MAQUETTE B102
j'ai B45 feuille 3 du texte à copier en B17 feuille 1si la condition
B102
= 14,
sinon "".

SI (en feuille nommée MAQUETTE, B102; copier en B17 qui se trouve sur
feuille 1, B45 qui se trouve en feuille 3 et qui est du texte.

Merci de votre aide
svp: si ce genre de formule existe, merci de me donner des formules que
je
puisse manipuler en changeant juste le nom de cellule, j'en ai un
millier
à
écrire des SI..





Bonjour

Merci de votre réponse.

J'écris =SI(MAQUETTE!B102;FEUILL3!B45;"")
j'ai mis en format standard ça donne mon texte. Il me semblait que je
faisais
ça ce matin mais sans doute que non ça me demandait valeur.

Ce qu'il se passe maintenant, c'est que le nombre de cette cellule (B102)
peut
être de 1 à 22.
Donc pas de soucis jusqu'au 7 conditions accepter par EXCEL mais y a t il
une
solution pour passer les 22 dans la même cellule. Je ne peux pas faire sur
4
cellules (22:7) car ça ferait de trop grand espaces vides sur le document
à
imprimer.

Ce qui donne:
=SI(MAQUETTE!B102=1;FEUILL3!B6;SI(MAQUETTE!B102=2;FEUILL3!B8;..................jusqu'à
22;....et en fait pas de valeur si faux car il y en aura un
obligatoirement.
"")

Merci beaucoup si vous pouvez me donner une réponse; toujours qqch que je
puisse manipuler svp merci


Publicité
Poster une réponse
Anonyme