connexion wifi impossible

Le
Frédéric
bonjour,

J'ai installé mandriva 2008.1 sur un pc. ma carte wifi est reconnu, mes
paramètres de connexion sont ok, je vois mon routeur, les ping
fonctionnent, la clé wep est bien rentrée, mais impossible d'accéder au
net. Serveur introuvable Que ce soit en configuration automatique,
ou manuel, rien n'y fait. C'est à devenir fou, et à décourager.

J'ai la même chose sur ubuntu 7.10 et 8.04 et mandriva 2008.0

Mon routeur, alice comtrend ct633.

Mon portable sous vista fonctionne parfaitement en wifi.

Merci si vous avez une solution
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frederic Bezies
Le #6536061

bonjour,

J'ai installé mandriva 2008.1 sur un pc. ma carte wifi est reconnu, mes
paramètres de connexion sont ok, je vois mon routeur, les ping
fonctionnent, la clé wep est bien rentrée, mais impossible d'accéder au
net. Serveur introuvable ... Que ce soit en configuration automatique,
ou manuel, rien n'y fait. C'est à devenir fou, et à décourager.


Bienvenu au club des linuxiens wifistes ;)

Et laisse tomber le WEP, passe en WPA, c'est plus simple et plus sur.


J'ai la même chose sur ubuntu 7.10 et 8.04 et mandriva 2008.0

Mon routeur, alice comtrend ct633.

Mon portable sous vista fonctionne parfaitement en wifi.

Merci si vous avez une solution


Simple question à 100 € : c'est quoi le circuit wifi en question ?

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/

numéro_6
Le #6536051
bonjour,

J'ai installé mandriva 2008.1 sur un pc. ma carte wifi est reconnu, mes
paramètres de connexion sont ok, je vois mon routeur, les ping
fonctionnent, la clé wep est bien rentrée, mais impossible d'accéder au
net. Serveur introuvable ... Que ce soit en configuration automatique,
ou manuel, rien n'y fait. C'est à devenir fou, et à décourager.

J'ai la même chose sur ubuntu 7.10 et 8.04 et mandriva 2008.0

Mon routeur, alice comtrend ct633.

Mon portable sous vista fonctionne parfaitement en wifi.

Merci si vous avez une solution



Bizarre ça.... j'ai jamais eu de pb avec la mandriva et un portable
Centrino avec mandriva one spring.

C'est d'ailleurs la seule distro avec laquelle je me sois connecté en
WPA en 30 secondes montre en main.

La je suis sur une debian Lenny, et avec wpa_supplicant c'est tout bon.

A une exception près : pas moyen de me connecter via une livebox
inventel. J'ai exploré toutes les pistes que mes modestes connaissances
me permettaient de contrôler, rien à faire.....

Pour ton souci, faudrait regarder du coté de la conf des interfaces s'il
elle est bonne.

Tu as KDE ou Gnome (ou autre chose) en interface graphique ?

--

Lionel

Moulin
Le #6536841
Frédéric wrote:

bonjour,

J'ai installé mandriva 2008.1 sur un pc. ma carte wifi est reconnu, mes
paramètres de connexion sont ok, je vois mon routeur, les ping
fonctionnent, la clé wep est bien rentrée, mais impossible d'accéder au
net. Serveur introuvable ... Que ce soit en configuration automatique,
ou manuel, rien n'y fait. C'est à devenir fou, et à décourager.

J'ai la même chose sur ubuntu 7.10 et 8.04 et mandriva 2008.0

Mon routeur, alice comtrend ct633.

Mon portable sous vista fonctionne parfaitement en wifi.

Merci si vous avez une solution


Bonjour,

Administration Réseaux > Connexion xxxxxx
en mode itinérant.
Un petit onglet à cocher dans la fenêtre...

Relancer la connexion.....

err404
Le #6562771
Le Fri, 02 May 2008 11:25:45 +0200, numéro_6 a écrit :

bonjour,

J'ai installé mandriva 2008.1 sur un pc. ma carte wifi est reconnu, mes
paramètres de connexion sont ok, je vois mon routeur, les ping
fonctionnent, la clé wep est bien rentrée, mais impossible d'accéder au
net. Serveur introuvable ... Que ce soit en configuration automatique,
ou manuel, rien n'y fait. C'est à devenir fou, et à décourager.

J'ai la même chose sur ubuntu 7.10 et 8.04 et mandriva 2008.0

Mon routeur, alice comtrend ct633.

Mon portable sous vista fonctionne parfaitement en wifi.

Merci si vous avez une solution



Bizarre ça.... j'ai jamais eu de pb avec la mandriva et un portable
Centrino avec mandriva one spring.

C'est d'ailleurs la seule distro avec laquelle je me sois connecté en
WPA en 30 secondes montre en main.

La je suis sur une debian Lenny, et avec wpa_supplicant c'est tout bon.

A une exception près : pas moyen de me connecter via une livebox


pour ta livebox, vérifie que ton adresse mac est bien enregistrée, la
config par défaut des livebox est parfois éronée (je l'ai vu une fois),
l'identifiant mac indiqué n'était pas le meme que celui de la clef wifi,
du coup la livebox rejetais la conexion

d'autre part il faut penser à rajouter le paquet firmware-xxxxx qui
correspond au chipset de ta clef, sans le firmware, on ne peux que scanner
(lister) les réseaux, et pinguer...


Benoit Izac
Le #6581501
Bonjour,

le 08/05/2008 à 22:18, numéro 6 a écrit dans le message

Le problème est que sous XP (je sais c'est mal ! ;-)) j'accède sans
problème aux différents points d'accès que j'utilise (1 livebox, 1 9box
et un modem routeur Netgear) selon l'endroit où je suis.

Sous Debian, aucun pb pour accéder via la 9box ou le Netgear

Les 3 sont en WPA-PSK

un iwlist en root me trouve bien le réseau livebox, mais pas moyen de
l'accrocher

si je fais un ifdown ifup de eth2 (mon interface wifi : centrino 2200)
le client dhcp ne me donne rien alors que sous XP j'ai tout de suite une
adresse. J'en déduis donc que l'association est bonne.


Vérifie avec « wpa_cli status ».

[...]
network={
ssid="LIVEBOX-36D8"
psk="B6ACB429AD2D2EBE01D5FAD253"


Es-tu bien sûr que se soit du WPA ?
essaye avec un key_mgmt=NONE car ça ressemble fort à du WEP.

Quand j'ai des soucis pour me connecter, je le fais manuellement :
% ifdow eth2
% ifconfig eth2 up
% wpa_supplicant -d -c /etc/wpa_supplicant/wpa_supplicant.conf -D wext
-i eth2
Ça permet souvent d'identifier le problème très rapidement.

--
Benoit Izac

Publicité
Poster une réponse
Anonyme