Connexion WIFI OK mais pas d'internet

Le
arthur
J’ai un réseau avec 2 PC reliés par Ethernet ou Wifi à une Freebox ;
tout marche normalement.
Je rajoute un 3ème PC en WIFI (la clé WEP est bonne) :
- si je reste en IP et DNS automatiques, j’ai « connexion limitée ou
inexistante »
- si j’entre une IP fixe et les bons paramètres TCP/IP, la connexion
est affichée OK.

Mais impossible d’accéder à Internet via Explorer ou Firefox.
Je précise que dans les options de connexion, j’ai bien coché "ne
jamais établir…".
Lorsque j’essaie de faire un ping vers la Freebox à partir de ce PC, ça
ne marche pas.
Voilà, que puis-je faire pour connecter correctement (sachant que ce
même ordinateur s’est déjà connecté au même réseau sans problème dans
le passé).

Merci d’avance.

Arthur

P.S. : si j'essaie de connecter le même PC par Ethernet, j'ai les mêmes
problèmes.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #4136891
On Mon, 25 Feb 2008 19:18:24 +0100, arthur wrote:

- si j’entre une IP fixe et les bons paramètres TCP/IP, la connexion
est affichée OK.

Mais impossible d’accéder à Internet via Explorer ou Firefox.


Un classique :
- Passe en IP fixe
- Utilise les DNS de Free
Cela va de suite mieux fonctionner.
A+
Ludovic

arthur
Le #4136881
On Mon, 25 Feb 2008 19:18:24 +0100, arthur wrote:

- si j’entre une IP fixe et les bons paramètres TCP/IP, la connexion
est affichée OK.

Mais impossible d’accéder à Internet via Explorer ou Firefox.


Un classique :
- Passe en IP fixe
- Utilise les DNS de Free
Cela va de suite mieux fonctionner.
A+
Ludovic


C'est bien ce que j'ai fait : une IP fixe et les DNS de Free :
212.27.54.252 / 212.27.53.252.
Comme dit, le réseau Wifi est détecté, mais je n'ai pas de ping.


Ludovic
Le #4136871

C'est bien ce que j'ai fait : une IP fixe et les DNS de Free :
212.27.54.252 / 212.27.53.252.
Comme dit, le réseau Wifi est détecté, mais je n'ai pas de ping.



C'est bien ce que tu as fait, mais ce n'est pas ce que tu
as dit alors donne une copie d'écran de :
- La config de la Freebox
- Le réseau des PC
- Donne-nous le ping réalisé
- Arrives-tu à "pinguer" tes PC entre eux

Regarde ici si cela peut t'inspirer :
http://inforadio.free.fr/articles.php?lng=fr&pgq

A+
Ludovic.

Bernard Guérin
Le #4136861
Bonjour,

"arthur" a écrit dans le message de
news:

- si je reste en IP et DNS automatiques, j’ai « connexion limitée ou
inexistante »
- si j’entre une IP fixe et les bons paramètres TCP/IP, la connexion est
affichée OK.


Ca ressemble beaucoup à un parefeu ou apparenté. Tu n'aurais pas un Norton
Internet Security (ou autre équivalent) dont tu aurais oublié de refaire le
paramétrage réseau avec la nouvelle IP ?

--
Bernard Guérin

arthur
Le #4136841
Ca ressemble beaucoup à un parefeu ou apparenté. Tu n'aurais pas un Norton
Internet Security (ou autre équivalent) dont tu aurais oublié de refaire le
paramétrage réseau avec la nouvelle IP ?


Finalement, j'ai trouvé tout seul : il fallait supprimer la connexion
Wifi, puis relancer la détection et entrer la clé WEP, et tout
refonctionne.

Ludovic
Le #4136831

Finalement, j'ai trouvé tout seul : il fallait supprimer la connexion
Wifi, puis relancer la détection et entrer la clé WEP, et tout
refonctionne.



Supprimer quelle connexion ? Peux-tu être plus précis ?
Merci.

J'attire ton attention sur la fausse protection
que constitue la clé WEP :
http://inforadio.free.fr/articles.php?lng=fr&pg`

@+
Ludovic.

Publicité
Poster une réponse
Anonyme