Construction Fonction

Le
Michel B
Bonjours,

Je dois compter le nombres d'enregistrements répondants a plusieur critéres
:

Combien y a t'il d 'enregistrements ayant X ou N en colonne A et E en
colonne B
Les tables bougeant en permanence il faut que le résultat ce recalcul
automatiquement.

=NB.SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adherents!BB="E")"X")
Cela ne marche pas

Toutes les aides sont les bienvenus
D'avance merci

Cordialement
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Papyjac
Le #6802141
Bonjour Michel,

Oui, dans ce cas, il faut utiliser les formules matricielles entre
accoladed, par exemple :

{=somme(SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adherents!BB="E")"X");1;0)}

ou quelque chose de proche


--
P a p y j a c

"Michel B" news:484b8282$0$19807$
Bonjours,

Je dois compter le nombres d'enregistrements répondants a plusieur
critéres :

Combien y a t'il d 'enregistrements ayant X ou N en colonne A et E en
colonne B
Les tables bougeant en permanence il faut que le résultat ce recalcul
automatiquement.

=NB.SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adherents!BB="E")"X")
Cela ne marche pas

Toutes les aides sont les bienvenus
D'avance merci

Cordialement
Michel




JB
Le #6802131
Bonjour,

=SOMMEPROD(((A1:A10="N")+(A1:A10="X"))*(B1:B10="E"))

JB
http://boisgontierjacques.free.fr

On 8 juin, 08:51, "Michel B"
Bonjours,

Je dois compter le nombres d'enregistrements répondants a plusieur crit éres
:

Combien y a t'il d 'enregistrements ayant X ou N en colonne A et E en
colonne B
Les tables bougeant en permanence il faut que le résultat ce recalcul
automatiquement.

=NB.SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adher ents!BB­="E")"X")
Cela ne marche pas

Toutes les aides sont les bienvenus
D'avance merci

Cordialement
Michel


Michel B
Le #6802571
Bonjour JB

cela marche dans la feuille
mais les enregistrement ce trouve sur la feuille "Adherents" et la formule
doit ce trouvé sur la feuille "Compte"
comment je modifie ?


Encore merci
Michel





"JB"
Bonjour,

=SOMMEPROD(((A1:A10="N")+(A1:A10="X"))*(B1:B10="E"))

JB
http://boisgontierjacques.free.fr

On 8 juin, 08:51, "Michel B"
Bonjours,

Je dois compter le nombres d'enregistrements répondants a plusieur
critéres
:

Combien y a t'il d 'enregistrements ayant X ou N en colonne A et E en
colonne B
Les tables bougeant en permanence il faut que le résultat ce recalcul
automatiquement.

=NB.SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adherents!BB­="E")"X")
Cela ne marche pas

Toutes les aides sont les bienvenus
D'avance merci

Cordialement
Michel


JB
Le #6802981
Il suffit de sélectionner les champs avec la souris ou de nommer les
champs avec Insertion/Nom/Définir.

http://boisgontierjacques.free.fr/pages_site/noms.htm

JB
On 8 juin, 09:41, "Michel B"
Bonjour JB

cela marche dans la feuille
mais les enregistrement ce trouve sur la feuille "Adherents" et la formule
doit ce trouvé sur la feuille "Compte"
comment je modifie ?

Encore merci
Michel

"JB"
Bonjour,

=SOMMEPROD(((A1:A10="N")+(A1:A10="X"))*(B1:B10="E"))

JBhttp://boisgontierjacques.free.fr

On 8 juin, 08:51, "Michel B"


Bonjours,

Je dois compter le nombres d'enregistrements répondants a plusieur
critéres
:

Combien y a t'il d 'enregistrements ayant X ou N en colonne A et E en
colonne B
Les tables bougeant en permanence il faut que le résultat ce recalcul
automatiquement.

=NB.SI(Adherents!A:A;(ET(OU(Adherents!AA="N";Adherents!AA="X");Adh erents!BB­­="E")"X")
Cela ne marche pas

Toutes les aides sont les bienvenus
D'avance merci

Cordialement
Michel- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Publicité
Poster une réponse
Anonyme