conversion de devises

Le
Tristan
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur € > Linden$ (et inversement). Pour la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi, ça
devrait pouvoir se régler
Mon souhait serait de pouvoir saisir un montant dans la cellule € et que la
conversion s'affiche automatiquement dans la cellule L$ et inversement. Je
sais le faire dans un sens, mais je suis incapable de réaliser le calcul dans
les 2 sens

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5391421
Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement). Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi, ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et que
la
conversion s'affiche automatiquement dans la cellule L$ et inversement. Je
sais le faire dans un sens, mais je suis incapable de réaliser le calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan


Tristan
Le #5391341
Génial ! Merci bcp Daniel !


Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement). Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi, ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et que
la
conversion s'affiche automatiquement dans la cellule L$ et inversement. Je
sais le faire dans un sens, mais je suis incapable de réaliser le calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan







Daniel.C
Le #5391311
Pas de quoi, c'est 10 Linden dollars ;-)))
Daniel
"Tristan" news:
Génial ! Merci bcp Daniel !


Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et
une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement).
Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi, ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et
que
la
conversion s'affiche automatiquement dans la cellule L$ et inversement.
Je
sais le faire dans un sens, mais je suis incapable de réaliser le
calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan









Tristan
Le #5391171
Ca fait pas lourd ! ;-)


Pas de quoi, c'est 10 Linden dollars ;-)))
Daniel
"Tristan" news:
Génial ! Merci bcp Daniel !


Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et
une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement).
Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi, ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et
que
la
conversion s'affiche automatiquement dans la cellule L$ et inversement.
Je
sais le faire dans un sens, mais je suis incapable de réaliser le
calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan














Jacquouille
Le #5391131
Peux-je vous demander d'où sort ce Linden $ ? C'est quel pays, ça ?

--
Bien amicalmement,
Le vin est au repas ce que le parfum est à la femme.

Jacquouille.

"Daniel.C" %
Pas de quoi, c'est 10 Linden dollars ;-)))
Daniel
"Tristan" news:
Génial ! Merci bcp Daniel !


Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et
une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement).
Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi,
ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et
que
la
conversion s'affiche automatiquement dans la cellule L$ et
inversement. Je
sais le faire dans un sens, mais je suis incapable de réaliser le
calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan













Tristan
Le #5391091
c'est la monnaie de Second Life...
(1€ = 388,8 L$)


Peux-je vous demander d'où sort ce Linden $ ? C'est quel pays, ça ?

--
Bien amicalmement,
Le vin est au repas ce que le parfum est à la femme.

Jacquouille.

"Daniel.C" %
Pas de quoi, c'est 10 Linden dollars ;-)))
Daniel
"Tristan" news:
Génial ! Merci bcp Daniel !


Bonjour.
Il te faut utiliser 3 cellules, une pour les euros, une pour les L$ et
une
pour le résultat.
Si A2 est réservé à l'euro, B2 au L$ et C2 au résultat, on a en C2 :
=SI(A2<>"";A2*10;SI(B2<>"";B2/10;""))
(j'ai mis 10 pour le coefficient de calcul. A toi de mettre le bon.)
Cordialement.
Daniel
"Tristan" news:
Bonjour à tous,

Totalement béotien avec Excel, j'en appelle à votre expertise.

Voilà l'idée
Je voudrais me faire un convertisseur ? > Linden$ (et inversement).
Pour
la
question de la division ou multiplication, pas de problème.
Mon souci, c'est que les 2 devises sont indéxées sur le $. Là aussi,
ça
devrait pouvoir se régler...
Mon souhait serait de pouvoir saisir un montant dans la cellule ? et
que
la
conversion s'affiche automatiquement dans la cellule L$ et
inversement. Je
sais le faire dans un sens, mais je suis incapable de réaliser le
calcul
dans
les 2 sens...

Auriez-vous (et j'imagine que oui) une idée lumineuse sur le sujet.
Merci infiniment pour votre aide.

Tristan


















Publicité
Poster une réponse
Anonyme