Convertir texte en format heure

Le
Le niouf
Bonjour j'ai un fichier excel qui provient d'une base de données autre que
microsoft. Dans le fichier l'heure est en format texte.

Donc je voudrais pouvoir convertir en format heure avec une fonction, mais
je n'en trouve pas qui le permettent.

Exemple :
A1 ce que je veux
91025 9:10:25
112556 11:25:56



Merci de m'aider.
Bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19162841
Bonjour.
En attendant Modeste...
=TEMPS(GAUCHE(A1;NBCAR(A1)-4);STXT(A1;NBCAR(A1)-3;2);DROITE(A1;2))
Sous réserve qu'il y ait un ou deux chiffres pour l'heure, deux
chiffres pour les minutes et les secondes.
Cordialement.
Daniel

Bonjour j'ai un fichier excel qui provient d'une base de données autre que
microsoft. Dans le fichier l'heure est en format texte.

Donc je voudrais pouvoir convertir en format heure avec une fonction, mais
je n'en trouve pas qui le permettent.

Exemple :
A1 ce que je veux
91025 9:10:25
112556 11:25:56
...


Merci de m'aider.
Bonne journée


Le niouf
Le #19163341
Merci,

cela a effectivement corrigé la situation.
Bye

"Daniel.C" a écrit :

Bonjour.
En attendant Modeste...
=TEMPS(GAUCHE(A1;NBCAR(A1)-4);STXT(A1;NBCAR(A1)-3;2);DROITE(A1;2))
Sous réserve qu'il y ait un ou deux chiffres pour l'heure, deux
chiffres pour les minutes et les secondes.
Cordialement.
Daniel

> Bonjour j'ai un fichier excel qui provient d'une base de données autre que
> microsoft. Dans le fichier l'heure est en format texte.
>
> Donc je voudrais pouvoir convertir en format heure avec une fonction, mais
> je n'en trouve pas qui le permettent.
>
> Exemple :
> A1 ce que je veux
> 91025 9:10:25
> 112556 11:25:56
> ...
>
>
> Merci de m'aider.
> Bonne journée





MichDenis
Le #19163331
Bonjour Le niouf,

Il y a aussi ceci :

=TEXTE(A1;"00"":""00"":""00")*1
et tu mets la cellule au format "Heure"



"Le niouf" Bonjour j'ai un fichier excel qui provient d'une base de données autre que
microsoft. Dans le fichier l'heure est en format texte.

Donc je voudrais pouvoir convertir en format heure avec une fonction, mais
je n'en trouve pas qui le permettent.

Exemple :
A1 ce que je veux
91025 9:10:25
112556 11:25:56
...


Merci de m'aider.
Bonne journée
Le niouf
Le #19167241
Merci,

je retiens cela pour une prochaine fois.
Bye

"MichDenis" a écrit :

Bonjour Le niouf,

Il y a aussi ceci :

=TEXTE(A1;"00"":""00"":""00")*1
et tu mets la cellule au format "Heure"



"Le niouf" Bonjour j'ai un fichier excel qui provient d'une base de données autre que
microsoft. Dans le fichier l'heure est en format texte.

Donc je voudrais pouvoir convertir en format heure avec une fonction, mais
je n'en trouve pas qui le permettent.

Exemple :
A1 ce que je veux
91025 9:10:25
112556 11:25:56
...


Merci de m'aider.
Bonne journée


Publicité
Poster une réponse
Anonyme