correspondance BAL avec nouveau SID

Le
didier
Bonjour,

Config : Serveur NT4 SP6a et exchange 5.5 SP4 (ne rigolez pas ça existe
encore)

Suite à un gros plantage de mon serveur, j'ai reconstruit la config.

En redémarrant exchange, j'ai bien les ressources de boites aux lettres (qui
viennent du priv.edb sauvegardé), mais j'ai perdu mes destinataires.

En recréant un destinataire à partir du compte de la base sam, ça fonctionne
j'ai de nouveau accès à ma boite mail mais entre mon dernier rdisk et le
plantage, j'ai perdu des users.

Si je les recrée, même avec le même login, exchange n'arrive pas à faire
correspondre la ressource avec le destinataire. Je pense que c'est un pb de
SID.

Comment faire pour forcer la ressource à maintenant utiliser le nouveau
compte NT ?

Merci pour votre aide

Cordialement.

Didier
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #18106711
Bonsoir,

il faudra réassocier chaque compte à chaque boîte, et vérifier les droits
de type "clients" !

A+

--
Thierry DEMAN-BARCELÒ
https://www.faqexchange.info
MCITP Windows 2008, Exchange 2007, SQL 2005

"didier" news:
Bonjour,

Config : Serveur NT4 SP6a et exchange 5.5 SP4 (ne rigolez pas ça existe
encore)

Suite à un gros plantage de mon serveur, j'ai reconstruit la config.

En redémarrant exchange, j'ai bien les ressources de boites aux lettres
(qui
viennent du priv.edb sauvegardé), mais j'ai perdu mes destinataires.

En recréant un destinataire à partir du compte de la base sam, ça
fonctionne
j'ai de nouveau accès à ma boite mail mais entre mon dernier rdisk et le
plantage, j'ai perdu des users.

Si je les recrée, même avec le même login, exchange n'arrive pas à faire
correspondre la ressource avec le destinataire. Je pense que c'est un pb
de
SID.

Comment faire pour forcer la ressource à maintenant utiliser le nouveau
compte NT ?

Merci pour votre aide

Cordialement.

Didier


didier
Le #18110981
Bonjour,

Déjà merci de votre aide.

Par contre, comment je fais pour associer chaque compte à chaque boite ?

Là, j'ai recréé mon destinataire auquel j'ai associé le compte NT que je
venais d'ajouter, j'ai paramétré mon destinataire comme avant le plantage.
Mais quand je double clique sur la ressource de la boite de ce destinataire,
il plante.

Que dois-je faire de plus ?

Encore merci.

Cordialement.

Didier

"Thierry DEMAN [MVP]" a écrit :

Bonsoir,

il faudra réassocier chaque compte à chaque boîte, et vérifier les droits
de type "clients" !

A+

--
Thierry DEMAN-BARCELÒ
https://www.faqexchange.info
MCITP Windows 2008, Exchange 2007, SQL 2005

"didier" news:
> Bonjour,
>
> Config : Serveur NT4 SP6a et exchange 5.5 SP4 (ne rigolez pas ça existe
> encore)
>
> Suite à un gros plantage de mon serveur, j'ai reconstruit la config.
>
> En redémarrant exchange, j'ai bien les ressources de boites aux lettres
> (qui
> viennent du priv.edb sauvegardé), mais j'ai perdu mes destinataires.
>
> En recréant un destinataire à partir du compte de la base sam, ça
> fonctionne
> j'ai de nouveau accès à ma boite mail mais entre mon dernier rdisk et le
> plantage, j'ai perdu des users.
>
> Si je les recrée, même avec le même login, exchange n'arrive pas à faire
> correspondre la ressource avec le destinataire. Je pense que c'est un pb
> de
> SID.
>
> Comment faire pour forcer la ressource à maintenant utiliser le nouveau
> compte NT ?
>
> Merci pour votre aide
>
> Cordialement.
>
> Didier



Publicité
Poster une réponse
Anonyme