corruption de données sur scsi interne G3 beige

Le
Bibou
Bonjour à tous,

j'ai remarqué un problème avec mon G3 beige :

J'ai un disque dur SCSI IBM 9.1 Go. Quand je le branche sur le
connecteur internede mon G3 beige, tout se passe bien sous OS 9.2.2.
Mais impossible d'ecrire quoi que ce soit sur X 10.2.8. Les donnes
sont corrompues. Impossible également de partitionner/formater/
vérifier le disque depuis os X. Il arrive même que les icônes de mon
disque dur disparaisse du bureau de mac os X sans pouvoir les
rétablir. Si je branche le disque en externe, tout marche nickel. Je
crois savoir que la chaine scsi est pourtant la même. J'ai d'autres
périphériques sur cette chaine comme un scanner, un graveur et un zip
externe. C'est le zip que a la terminaison activé (juste un bouton
sélecteur à pousser). Que puis-je faire pour qu'il n'y pas de pbs en
interne ? J'ai besoin du boitier externe pour le Quadra et j'aimerai
donc garder le disque SCSI en interne.

Merci à tous pour vos réponses.

Cyril.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bibou
Le #21946821
On 16 fév, 15:38, Scientech Expertise wrote:
Bibou a écrit :

> Salut,

>> De rien, si tu cherche des pieces pour g3 beige, je dispose encore de
>> modules mémoire 128Mo, de VRAM 4Mo, de façade pour CD-ROM, ZIP

> Je ne voudrai pas abuser de ta gentillesse ni te piller ;-)

Bien au contraire, cela m'arrange. Cela fait du vide dans mon sous sol.

J'ai ce qui suit

> _ Un graveur CD interne ide qui permette de booter en appuyant sur C
> _ 4 Mo de Vram
> _ un ZIP scsi interne

et aussi un lecteur DVD IDE compatible.



Salut,

J'essaie de te joindre par mail, mais je n'ai aucune réponse (2
mails). Les as-tu bien reçu ?

Cyril.
Le Moustique
Le #21946811
Bibou a écrit :
J'essaie de te joindre par mail, mais je n'ai aucune réponse (2
mails). Les as-tu bien reçu ?

Cyril.



Salut Cyril,

Free avait de sérieux problèmes de serveurs de messagerie ce matin...
C'est réglé maintenant mais il faudra p'têt attendre un peu pour une
réponse. ;-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme