couleur cellule

Le
Patrick Silvestre
Bonsoir,

est il possible de modifier la couleur d'une cellule en fonction de la
valeur d'une autre:
par exemple
si(A1<>0;"B1 est bleue;sinon B1 est rouge

Merci de votre avis
bonne soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #22447291
Bosoir,

Mettre la cellule B1 en rouge par défaut.
Avec la mise forme conditionnelle (Format / mise forme conditionnelle)
Condition 1
La formule est: =$A$1<>0
Format ==> motif...bleu
Ok
Voir ici
http://www.cijoint.fr/cjlink.php?file=cj201008/cijlSYA9tW.xls
--
Salutations
JJ


"Patrick Silvestre" 4c5b0d37$0$5405$
Bonsoir,

est il possible de modifier la couleur d'une cellule en fonction de la valeur d'une autre:
par exemple
si(A1<>0;"B1 est bleue;sinon B1 est rouge

Merci de votre avis
bonne soirée

Patrick Silvestre
Le #22448111
=SI(A1=0;"GENIAL";"UN GRAND MERCI")

PS
Publicité
Poster une réponse
Anonyme